GM Aronian, Levon(ARM) (2759) - GM Shirov, Alexei(ESP) (2699)
FIDE candidate matches (Elista), 06/11/2007
[Лебедев Василий]

1. d4 Nf6 2. c4 g6 3. Nc3 d5 4. cxd5 Nxd5 5. e4 Nxc3 6. bxc3 Bg7 7. Bc4 c5 8. Ne2 Nc6 9. Be3 O-O 10. O-O Bg4 11. f3 Na5 12. Bd3 cxd4 13. cxd4 Be6 14. d5 Bxa1 15. Qxa1 f6 16. Bh6 Re8 17. Qd4 Bf7 18. Bb5 e5 19. Qf2 Re7 20. f4 exf4 21. Qxf4 Qb6+ 22. Kh1 Bxd5 23. exd5 Qxb5 24. Qxf6 Qe8 Совместные усилия нескольких поколений игроков привели к тому, что самостоятельная игра в этом вариант начинается в районе 25-го хода.. 25. Qd4 И небольшая историческая справка. О том, как пульсирует шахматная мысль вселенной в этой позиции.
 | [23.09.2005 была сыграна следующая партия: 25. Nf4?! (и сразу ошибка) 25. ... Rf7 26. Qc3 Qd8! 27. Rc1 b5! Инициатива белых улетучилось, как сон, как утренний туман... И чёрные уверенно довели партию до победы. 28. Qg3 Rc8 29. Re1 Re7 30. Rf1 Qd6 31. Bg5 Rf7 32. h4 Nc4 33. Re1 Rcf8 34. Re6 Qa3 35. Qxa3 Nxa3 36. d6 Rd7 37. Nd5 Rf1+ 38. Kh2 Kf7 39. Nc7 Nc4 40. Re7+ Rxe7 41. dxe7 Nd6 42. Be3 Kxe7 43. Bxa7 Kd7 44. Nd5 Rf5 45. Nb4 Rf4 46. Nd3 Rxh4+ 47. Kg3 Nf5+ (0-1 Najer,E (2614) - Krasenkow,M (2663)/Saint Vincent 2005)]
25. ... Rf7
 | [05.07.2006 чёрные в муках и корчах делали ничью: 25. ... Rc8 но могли её вполне и не сделать: 26. Ng3! Rf7 27. Rxf7 Qxf7 28. h3 и теперь чёрные допустили ошибку, которой белые не воспользовались: 28. ... Rc4?
 |  | (28. ... g5!? )
 |  | (28. ... Qe7!? )
 | 29. Qe5 Rc8 30. Ne4 Nc4 31. Nf6+?
 |  | (а был ведь шанс и на победу, и какой шанс: 31. Qd4! g5 (или 31. ... Nb6 32. Nf6+ Kh8 33. Ng4+ Kg8 34. Bf4) 32. Nf6+ Kh8 33. Ng4+ Kg8 34. Bxg5)
 | 31. ... Kh8 32. Qd4 Qe7 33. Bf4 b5 34. d6
 |  | (сильнее было 34. Nh5+! Kg8 35. d6 Qe1+ 36. Kh2 gxh5 37. Qd5+ Kh8 38. d7 Rd8 39. Qf7 Qa1 40. Qe8+ Rxe8 41. dxe8=Q+ Kg7 42. Qxb5 Qxa2 43. Qg5+ и т.д.)
 | 34. ... Qg7 35. d7 Rd8 36. Be5 Nxe5 37. Qxe5 g5 38. Kh2 Rf8 39. Qd6 Rd8 40. Qe6 Qf8 41. Qe5 h6 42. Ng4+ Kh7 43. Qe4+ Kg7 44. Qd4+ Kh7 45. Qe4+ Kg7 46. Qd4+ Kh7 47. Qe4+ (1/2 Del Rio Angelis,S (2514)-Konguvel,P (2404)/Badalona 2006)]
 | [После 16.01.2007 на некоторое время показалось, что белые похоронили вариант: 25. ... Rd8 26. h3! Rf7 27. Rxf7 Qxf7 28. Qc3 b6 29. Ng3 Nb7?
 |  | (29. ... Re8! Шипов)
 | 30. Ne4 Qe7 31. Nf6+ Kf7 32. Nxh7 Kg8 33. Nf6+ Kf7 34. Ng4 Kg8 35. Qd2 Re8 36. Qf4 Qd6 37. Qf2 Qc5 38. Qg3 Qd4 39. Kh2 Nd8 40. Qd6 Ne6 41. Be3 (1-0 Topalov,V (2783) - Shirov,A (2715)/Wijk aan Zee NED 2007)]
 | [А 29.01.2007 все в очередной раз убедились, как плохо не следить за теорией: 25. ... Rd8 26. Ng3? Rf7 27. Rxf7 Qxf7 28. Qc3?? Nc6! и чёрные, не без приключений, но выиграли. 29. h4 Rxd5 30. Ne4 Re5 31. Qd3 Qe6 32. Qc3 Qxa2 33. Nf6+ Kf7 34. Nd7 Qd5 35. Nxe5+ Nxe5 36. Bf4 Nd7 37. Qh8 Nf6 38. Bg5 Qd1+ 39. Kh2 Qd6+ 40. Kh1 h5 41. Bxf6 Qxf6 42. Qb8 Qxh4+ 43. Kg1 Qd4+ 44. Kh1 Qb6 45. Qf4+ Qf6 46. Qb8 Qh4+ 47. Kg1 Qe7 48. Qxa7 Kg7 49. Qb8 Kh7 50. Qa7 Kg7 51. Qb8 Qd7 52. Qa7 Qc6 53. Kh1 Qe4 54. Kg1 Kh6 55. Qc5 Qe1+ 56. Kh2 Qh4+ 57. Kg1 Qf6 58. Qc1+ g5 59. Qc8 b6 60. Qd7 h4 61. Kh1 Kg6 62. Qd3+ Kf7 63. Qd5+ Kg7 64. Qd7+ Kh6 65. Kg1 Qa1+ 66. Kh2 Qe5+ 67. Kh1 b5 68. Qc8 g4! 69. Qf8+
 |  | (69. Qxg4 Qe1+ 70. Kh2 Qg3+! )
 | 69. ... Kh5 70. Qf7+ Kg5 (0-1 Moskalenko,A (2352) - Danin,A (2451)/Moscow RUS 2007)]
26. Rxf7 Qxf7 27. Bd2 Новинка, обеспечивающая быструю «рыбу».
 | [А 09.05.2007 самый успешный на данный момент игрок в этом варианте показал скрытые возможности чёрных, а также мощь своей домашней подготовки: 27. h3 Rd8 28. Qc3
 |  | (28. Nf4 Nc6! )
 | 28. ... b6 29. Ng3 (возникло положение из партии Топалов-Широв) 29. ... Re8! 30. Qd4 g5! 31. Ne4??
 |  | (только не так! Необходимо было 31. Bxg5 Qg6 32. Bf4 и т.д.)
 | 31. ... Qf1+ 32. Kh2 Qf4+ 33. Kh1 Qe5 34. Nf6+ Kf7 35. Qd3 Kxf6 36. Qxh7 Qe7 37. Qd3 Qe1+ 38. Kh2 Qe4 (0-1 Rakhmanov,A (2497) - Danin,A (2513)/Sochi RUS 2007)]
27. ... Qg7! Правильное решение.
 | [Неудачно 27. ... Re8?! 28. Ng1
 |  | (28. Bc3 ведёт к перестановке ходов)
 | 28. ... b6 29. Bc3 Kf8 30. d6 Nc6 31. Qh8+ Qg8 32. Qf6+ Qf7 33. d7! Rd8 34. Bb4+ Kg8 35. Qxc6 две фигура за ладью гораздо лучше, чем одна, к тому же бить на d7 пока нельзя. 35. ... Rxd7
 |  | (35. ... Qxd7 36. Qf6)
 |  | (35. ... h6 36. Nf3)
 | 36. Qc8+ Kg7 37. Bc3+ Kh6 38. Bd2+ Kg7 39. Nf3]
 | [И хотя к ничьей посредством вечного шаха вело и эффектное 27. ... Nc4! 28. Bc3 Kf8 29. d6
 |  | (29. Bb4+ Kg8 30. Bc3 Kf8 )
 | 29. ... Nb6 30. Nf4
 |  | (30. Qh8+ Qg8 31. Qf6+ Qf7 )
 | 30. ... Ke8
 |  | (30. ... Re8 )
 | 31. Qe5+ Kd8 32. Qg5+ Kc8 33. Qc5+ Kd7
 |  | (33. ... Kb8 34. Be5!)
 | 34. Qb5+ Но идти на подобные варианты против такого атакёра, как Левон Аронян практически нецелесообразно. Да и страшновато.]
Чёрные как бы зевнули коника на краю, но белые этого как бы ;) и не замечают. 28. Qe4
 | [Причём, фигуру эту белые могут взять даже двумя способами. Но в обоих случаях у чёрных (ИМХО) чуть получше. «Центрального нападающего» на d5 они ликвидируют очень просто, и потом у них на ферзевом - пешечное превосходство. Конечно, всё это очень близко к ничьей, но защищаться будут белые, причём, долго и упорно. То есть, облекаем словеса в конкретные варианты: 28. Bxa5 Qxd4 29. Nxd4 Rc8 и проходная будет потеряна 30. Kg1
 |  | (30. Nb3 b6 )
 | 30. ... Rc5 31. Nb3 Rxd5 ]
 | [Или 28. Qxg7+ Kxg7 29. Bxa5 Rc8 30. Bc3+ Kf7 31. Kg1 Rd8 32. Kf2 Rxd5 33. Ke3 и т.д. Гм-м, а вот «проги» с мнением относительно этих эндшпилей не согласны... Шредер так вообще считает положение белых чуть ли не выигранным!]
28. ... Qf7! Конь чёрных, по-прежнему под боем, но есть его нельзя 29. Bc3
 | [29. Bxa5?? Re8 ]
29. ... Rc8 30. h3!
 | [После 30. Qd4 Rxc3! у белых начинаются какие-то мини-проблем... 31. Nxc3 Qf1+ 32. Qg1 Qf4 и т.д.]
 | [Снова и снова нельзя 30. Bxa5?? Re8 ]
30. ... Nc4 31. Qd4 Kf8
 | [«Промежуточно» шаховать не следует: 31. ... Qf1+? 32. Kh2 Qf8 33. Qh8+ Kf7 34. Qxh7+ и т.д.]
32. Qh8+
 | [Небольшой «креатиффчег» удалось обнаружить после 32. d6 Ke8
 |  | (или 32. ... Nb6 33. Qh8+ Qg8 34. Qf6+ Qf7 )
 | 33. d7+! Qxd7 34. Qh8+ Ke7 35. Qf6+ . Левон, что на него непохоже ;) играет попроще.]
32. ... Qg8 33. Qd4 Qf7 34. Qh8+ Всё самое интересное соперники отложили на последний день. В этой связи уместно «спионэрить» у нашего всего одну чеканную фразу: «Что день грядущий нам готовит?», и на этом завершить рассказ о 5-й партии матча Аронян - Широв... 1/2-1/2

PGN...

Created with PGNtoJS


 If a project contains more than one game, the links on this site can be used to operate so, that a selected game comes up at first (only if frames are used).
Also, you can link to a selected position of a game by writing <> as comments after the corresponding move.After converting, additional links for the marked moves will appear on this page. The characters <> must be written at the start of the move comment, and they will be removed in the created game page.

Game 1


GM Bareev, Evgeny(RUS) (2643) - GM Leko, Peter(HUN) (2738)
FIDE candidate matches (Elista), 06/07/2007
[Лебедев Василий]

После вчерашней очень нервной и весьма неровной первой партии Евгений Бареев решил взять тайм-аут. Но, так как регламентом тайм-ауты не предусмотрены (чай, не марафон Карпов-Каспаров), то пришлось «спалить» белый цвет. Поэтому, описывая следующую партию, буду предельно краток. Да и что, в принципе, можно сказать, о поединке, где было сделано всего два самостоятельных хода? 1. d4 d5 2. c4 c6 3. Nf3 Nf6 4. e3 Bg4 Не самое популярной продолжение, видимо, заставшее белых врасплох. По крайней мере, судя по потраченному времени, они мучительно вспоминали правильный порядок ходов, в то время как чёрные «шлёпали» по тропинке домашнего анализа весело и быстро. 5. Nc3 e6 6. h3 Bxf3 7. Qxf3 Nbd7 8. Bd2 Bb4 9. Bd3 O-O 10. a3 Ba5 11. b4 Bc7 12. cxd5 cxd5 «...И никаких маршей пешечных меньшинств из пещер Карлсбада!» 13. O-O Re8 14. Rfc1 «Той ли ладьёй пошли белые на поле с1, или не той ладьёй» науке в данный момент неизвестно. Слишком мало партий сыграно на эту тему. Конкретно - всего одна.
 | [В последней зарегистрированной на данный момент в МегаБазе партии белые победили после 14. e4 e5 15. Bg5 , но чёрные в конце партии понаделали ошибок...
 |  | (мало что даёт и 15. Nxd5 Nxd5 16. exd5 exd4 17. d6 Bxd6 18. Qxb7)
 | 15. ... h6 16. Bh4 g5 17. Bg3 exd4 18. Nxd5 Nxd5 19. exd5 Ne5
 |  | (или 19. ... Bxg3 20. fxg3! Ne5 21. Qf5 Kf8 22. Qh7 Ke7 23. Rae1)
 | 20. Bxe5 Bxe5 21. Rfc1 Kg7 22. d6 Qxd6 23. Qxb7 Qb6 24. Qf3 Rac8?!
 |  | (правильно было поиграть игру «Я - тень белого ферзя» путём 24. ... Qf6! 25. Qb7 Qb6 )
 | 25. Rxc8 Rxc8 26. Qf5 Qe6??
 |  | (сильнее было, разумеется, 26. ... Re8 27. Rc1 Qf6 28. Qh7+ Kf8 29. g3 Qg7 30. Qf5 Qf6 и т.д.)
 | 27. Qh7+ Kf8 28. Bf5 1-0 Kharlov,A (2581)-Al Sayed,M (2455)/Dubai 2003]
14. ... Bd6
 | [То, что ход ладьёй на с1 был нужен показывает следующий вариант: 14. ... e5 (в данный конкретный момент - не самое сильное) 15. Nxd5
 |  | (15. Bb5 a6 )
 | 15. ... e4 16. Bxe4 Nxe4 17. Nxc7 Nxd2 18. Qxb7
 |  | (неплохо вроде и 18. Qd1 Ne4 19. Nxe8 Qxe8 20. Rc7 Nd6 21. Qa4 Rd8 22. Rac1)
 | 18. ... Rb8 19. Qxa7 и перед чёрным встают проблемы: 19. ... Rf8
 |  | (19. ... Nb3 20. Nxe8 Qxe8 21. Rc7)
 |  | (19. ... Re7 20. Nd5 Re8 21. Rc7 Ra8 22. Qb7 Nf6 23. Ne7+ Kf8 24. Nc6)
 | 20. Rc2 Ne4 21. Rac1 и т.д.]
15. e4 И здесь последовало соглашение на ничью.
 | [15. Nb5 Bb8 16. e4 dxe4 ]
Чёрные должны играть 15. ... e5 и, по мере углубления в «перебойные» варианты, оценка преимущества белых падает почти до нуля. 1/2-1/2

PGN...


GM Bareev, Evgeny(RUS) (2643) - GM Leko, Peter(HUN) (2738)
FIDE candidate matches (Elista), 06/10/2007
[Лебедев Василий]

1. d4 Nf6 2. c4 e6 3. Nc3 Bb4 4. Qc2 Вариант, верой и правдой служащий Евгению на протяжении всей его карьеры. И между прочим, согласно Мегабазе это его юбилейная - сотая - партия! 4. ... O-O И вообще вариант с 5.Qc2 прошёл испытание временем и «компами»: «когда-то его применяли Алехин, Рубинштейн, Капабланка и, Эйве и другие корифеи» (Каспаров), потом система ушла в тень. Однако время сказало: «надо», и белые ответили: «есть», после чего ими были придуманы новые идеи...
 | [Причём первая партия, относится к тем баснословным временам, когда Евгений был ещё, так сказать, «человеком без рёйтинга». Первая любовь не ржавеет? 4. ... b6 5. e4 Bxc3+ 6. bxc3 Bb7 7. e5 Ng8 8. Nf3 d6 9. Bd3 Ne7 10. Bf4 Ng6 11. Bg3 dxe5 12. dxe5 Nd7 13. Rd1 Qc8 14. h4 Bxf3 15. gxf3 Ngxe5 16. Be4 f5 17. Bxa8 Qxa8 18. Bxe5 Nxe5 19. Rh3 Qc6 20. Qd2 O-O 21. Qf4 Nxc4 22. Rg3 Nd6 23. Qe5 Qd7 24. Rd4 Qe7 25. Rg1 Ne8 26. Kd1 Nf6 27. Kc2 Re8 28. Kb2 h6 29. Re1 Kh7 30. a3 Qf7 31. Rg1 a5 32. Rd2 Re7 33. Re1 Ne8 34. Rd4 Nd6 35. a4 Nb7 (1/2 Bareev,E - Short,N (2510)/Belfort 1983)]
 | [А последняя - была сыграна совсем недавно, на командном первенстве России в этом году в Дагомысе. 4. ... c5 5. dxc5 O-O 6. a3 Bxc5 7. Nf3 b6 8. Bf4 Bb7 9. Rd1 Nc6 10. e3 Nh5 11. Bg3 h6 12. Be2 Rc8 13. Qd3 Nxg3 14. hxg3 Nb8 15. g4 Be7 16. Nb5 Ba6 17. Nfd4 Bxb5 18. Nxb5 a6 19. Nd6 Rc6 20. Ne4 b5 21. cxb5 axb5 22. b4 Ra6 23. O-O Qb6 24. Qb3 Qa7 25. Ra1 Rb6 26. a4 bxa4 27. Rxa4 Qc7 28. b5 d5 29. Nd2 Nd7 30. Qa2 Rc8 31. Nb3 Qe5 32. Nd4 Bd6 33. g3 Rc3 34. Ra8+ Kh7 35. Qd2 Rc7 36. f4 Qf6 37. g5 Qe7 38. Bd3+ g6 39. Qh2 Nb8 40. Qxh6+ Kg8 41. Bxg6 fxg6 42. Qxg6+ Qg7 43. Qxe6+ Qf7 44. Rxb8+ Rxb8 45. Qxd6 1-0 Bareev,E (2643) - Jakovenko,D (2708)/Sochi RUS 2007/The Week in Chess 652]
5. a3 Bxc3+ 6. Qxc3 b6 7. Bg5
 | [От том, как беззвучно погибали, трусливо уклонялись, а затем возрождались из пепла белые после 7. Nf3 Bb7 8. e3 d6 9. b4 Nbd7 10. Bb2 Ne4 11. Qc2 f5 можете прочитать в книге Гарри Каспарова «Дебютная революция 70-х» (стр 280-284).]
7. ... Bb7 8. e3 d6 9. Ne2
 | [Как-то раз судьба свела друг с другом Бареева и Леко именно в этом варианте. И никого не должен вводить в заблуждение результат этой встречи. Чёрные отбивались всю партию. .. 9. f3 Nbd7 10. Bd3 c5 11. Ne2 Rc8 12. b4 h6 13. Bh4 d5 14. bxc5 bxc5 15. cxd5 Nxd5 16. Bxd8 Nxc3 17. Ba5 cxd4 18. exd4 Na4 19. Rb1 Ndb6 20. Bb5 Bc6 21. Ba6 Rb8 22. Kd2 Nd5 23. Rhc1 Rxb1 24. Rxb1 Nab6 25. Rc1 Bd7 26. Nc3 Nxc3 27. Rxc3 Nd5 28. Rb3 Bc6 29. Rb1 g5 30. Rc1 Bd7 31. Bc7 Bc8 32. Bf1 Bd7 33. Bd6 Rc8 34. Rxc8+ Bxc8 35. Bc5 a6 36. Bd6 Bb7 37. Be2 Kg7 38. g3 Kg6 39. Kc2 f5 40. Kb3 Kf7 41. Kc4 h5 42. Kc5 g4 43. fxg4 hxg4 44. Bd3 Ke8 45. Bc2 Kd8 46. Bf4 Nc3 47. Bd3 Kd7 48. Kb6 Bc8 49. Be5 Nd5+ 50. Kc5 Bb7 51. Bc4 Ne3 52. Bb3 Nf1 53. Ba4+ Ke7 54. Kb6 Bd5 55. Kxa6 Nxh2 56. Bf4 Nf3 57. Be3 e5 58. dxe5 Nxe5 59. Bc2 Nc4 60. Bg5+ Kd6 61. a4 Be4 62. Bb3 Kc5 63. Be7+ Kd4 64. Kb5 Nd2 (0-1 Bareev,E (2709)-Leko,P (2749)/Monte Carlo 2005)]
9. ... Nbd7 10. Qd3 Креатив, честно говоря, мне не очень понятный. Заманивание ферзевого слона чёрных на неудачную позицию? Или, наверное, так: если чёрные не делают следующего хода - 10. ... Ba6 , то белый ферзь в центре расположен более активно.
 | [10. ... c5 ]
11. Qc2 Главное в решающей партии (а эта партия - без сомнения почти решающая) - навязать сопернику сложную борьбу, по возможности, в малознакомой ему обстановке.
 | [Теперь самое популярное 11. Nc3]
 | [Красивой получилась и одна из великих партий-первоисточниц всего направления: 11. b4 c5 12. b5 Bb7 13. Nc3 a6 14. f3 h6 15. Bh4 Qe7 16. Be2 cxd4 17. Qxd4 e5 18. Qd1 g5 19. Bg3 axb5 20. Nxb5 d5 21. O-O Rac8 22. Qb3 Qe6 23. Qb4 Rc5 24. a4 Rfc8 25. Rfd1 Ba8 26. Ra3 g4 27. cxd5 Rxd5 28. e4 Rxd1+ 29. Bxd1 gxf3 30. gxf3 Nc5 31. Qb2 Nfd7 32. Qd2 Bc6 33. Nd6 Ra8 34. Be2 Qf6 35. Nf5 Kh7 36. Bc4 Ne6 37. Rd3 Ndc5 38. Rd6 Bxe4 39. Bxe6 Bxf5 40. Bxf7 Qg5 41. Qxg5 hxg5 42. Bxe5 Nd7 43. Bc3 Nc5 44. h4 gxh4 45. a5 bxa5 46. Rd5 Na4 47. Bd4 Bg6 48. Be6 Bc2 49. f4 Rb8 50. Rh5+ Kg6 51. Rg5+ Kh6 52. Bf7 Bd1 53. Kh2 Rd8 54. Bf6 Rc8 55. Be6 Rc6 56. Bg7+ Kh7 57. Bf5+ Kg8 58. Be4 Rc5 59. Bd5+ Kh7 60. Bd4 Rc2+ 61. Kh3 Rc7 62. Be4+ Kh6 63. Rg8 (1-0 Kasparov,G (2830) - Grischuk,A (2732)/Rethymnon 2003)]
Всё эти тонкости до конца понять мне не удалось, поэтому дебют дальше проскакиваем молча. 11. ... Qc8 12. b4 c5 13. dxc5 bxc5 14. b5 Bb7 Пока соперники повторяют одну партию... 15. a4 Удивительно, но столь естественный ход - новинка.
 | [В упомянутой единственной партии предшественнице встретилось 15. f3 h6 16. Bh4 d5 после чего завязалась очень сложная борьба, в которой более удачливыми были белые 17. Bf2 Qc7
 |  | (17. ... dxc4!? 18. Nc3 Ne5 )
 | 18. Ng3 Ne5
 |  | (18. ... a6!? )
 | 19. Be2 Qa5+
 |  | (19. ... Nxc4!? )
 | 20. Qd2 Qxd2+ 21. Kxd2 Rfd8 22. Kc3 a6 23. a4 a5 24. Rhd1 Nfd7 25. Nf1 Nb6 26. Nd2 Rac8 27. f4 Nexc4 28. Nxc4 dxc4 29. g4 Rxd1 30. Bxd1 Bd5 31. Bc2 g6 32. e4 Bb7 33. Rd1 e5 34. Rd6 Na8 35. fxe5 Nc7 36. Kxc4 Ne6 37. Rd7 Ba8 38. b6 Bc6 39. Rd6 Bb7 40. Kb5 c4 41. Kxa5 Bc6 42. Rxc6 (1-0 Krush,I (2399) - Psakhis,L (2599)/Internet ICC 2000)]
15. ... d5 16. a5 Каждая из сторон поддерживает и толкает вперёд свою пешечную креатуру. 16. ... Rb8 17. Ng3 Qc7 18. Be2 Qe5 А вот отсюда буду компенсировать отсутствие умных дебютных мыслей со страшной силой и многословностью. Итак, что видим? Караул просто! Двойной удар на слона и ладью. Что, надо сдаваться? Отнюдь. Без паники! У наших все ходы просчитаны! 19. Bxf6 Вот ладья и защищена. 19. ... Nxf6 20. O-O Слава Богу, рокировка! 20. ... h5 При коне на g3 этот ход просто напрашивается...
 | [Двигать 20. ... d4 ещё рановато: 21. exd4
 |  | (21. Ra3!?)
 | 21. ... cxd4
 |  | (если 21. ... Qxd4 , то 22. Rfd1 , и ферзь чёрных начинает метаться по доске)
 | 22. c5 и т.д.]
21. h4 Rfd8 22. Rad1 Первый момент, заслуживающий более пристального внимания. После хода (этого и следующего) в тексте, как мне кажется, инициатива переходит на сторону чёрных.
 | [Думается, что очень и очень заслуживал внимания ход 22. cxd5!? на что чёрные вынуждены отвечать 22. ... Qxd5
 |  | (22. ... Rxd5 23. Rfc1 , и белые давят на ферзевом фланге)
 | 23. e4!
 |  | (ничего нет у белых после 23. Bf3 Qe5 )
 | 23. ... Qe5 (похоже, что лучшее)
 |  | (23. ... Qd2 24. Qxc5 (24. Rfc1!?) 24. ... Nxe4 25. Nxe4 Qxe2 26. Ng3 (26. Nd6 Bxg2! даёт столь желанную для Петера ничью) 26. ... Qg4 27. Qxa7)
 |  | (а в случае 23. ... Nxe4 ставит чёрных перед серьёзными проблемами «завязывающее» 24. Bf3 f5 25. a6 Ba8 26. b6!! axb6 (26. ... Rxb6 27. Rfd1) 27. a7 Rbc8 28. Qb1! , и распутать клубок чёрных фигур тяжело даже в анализе)
 | И теперь после 24. Ra4! белым вполне можно побороться за победу, хотя мой (заметьте, мой) компьютерный анализ, в конце концов, привёл к ничьей:
 |  | (24. f4? Qd4+ )
 | 24. ... g6
 |  | (хуже 24. ... c4 25. Rxc4 Qxb5 26. Qc3 - у белых перевес)
 |  | (24. ... Rbc8!? )
 | 25. f4 Qc7 26. Qb2 Qe7
 |  | (26. ... Ng4!? )
 | 27. f5!
 |  | (весьма хитроумным выглядит 27. Qe5!? Nd7 28. Qg5 Qxg5 29. fxg5! (29. hxg5 h4 ) 29. ... Ne5 30. Kf2 Rd2 31. Rb1 король идёт на е3, и все фигуры чёрных как-то ловко «ограничиваются»)
 | 27. ... exf5 28. exf5
 |  | (28. Nxf5 - не жертва, а баловство: 28. ... gxf5 29. Rxf5 Nxe4 30. Rxh5 Qf6! )
 | 28. ... Qe3+ 29. Kh2 Ne4
 |  | (плохо 29. ... Ng4+?! 30. Rxg4! hxg4 31. fxg6 fxg6 32. Qf6 - как бы тут чёрным мат не схлопотать в самом скором времени)
 | 30. Nxe4!
 |  | (30. Rf3 удалось довести до «очевидной» ничьей: 30. ... Qd2 31. Qb3 Bd5! 32. Bc4 Nf6! 33. fxg6 (или 33. Bxd5 Qxd5 34. fxg6 Qxb3 35. Rxb3 Ng4+ 36. Kh3 Nf2+ 37. Kh2 , такой механизм вечного шаха мы тут ещё не раз встретим) 33. ... Ng4+ 34. Kh3 Bxf3 35. Bxf7+ Kh8 (тоже будет и после 35. ... Kf8 ) 36. Qxf3 Rd3 37. g7+! Kxg7 38. Rxg4+! hxg4+ 39. Qxg4+ , и чёрному королю не скрыться: 39. ... Kxf7 40. Qf5+ Ke8 41. Qe6+ Kd8 42. Qf6+)
 | 30. ... Bxe4 31. fxg6 Bxg6 32. Rf3 Qe7
 |  | (слабее 32. ... Rd2 33. Rxe3 Rxb2 34. b6! axb6 35. a6 Ra8 36. a7 Rb4 37. Ra1! и т.д.)
 | 33. Raf4 Rd4 34. Bc4 и перевес белых, если он тут и есть, не столь уж и велик. Но, согласитесь, чтобы добраться до этой позиции, чёрным придётся сделать немало хороших ходов...]
22. ... g6
 | [В случае 22. ... d4 23. exd4 cxd4 24. Rfe1! игра, по-моему, приобретала выгодный для белых характер : небольшой плюсик в эндшпиле.
 |  | (после 24. c5 Be4! 25. Qc4 d3! чёрные успешно отбивались)
 | 24. ... Rbc8 ]
23. Bf3
 | [И опять перспективным выглядел план, начинающийся с хода 23. cxd5!? Rxd5 24. Rc1 , и у белых есть ясная, по крайней мере, для меня цель - чёрная пешка «с».]
23. ... d4! Теперича, не то что давеча: здесь этот продвижение и сильно, и ко времени. 24. Bxb7 Rxb7 25. Rfe1 Qc7 26. exd4
 | [После 26. a6 Rb6 белые пешки ферзевого фланга просто обесценивались. Нет, конечно, если снять все фигуры с доски, то выигрыш в «пешечнике» найдёт даже младенец, но эта мечта - из разряда совсем уж ненаучной фантастики.]
26. ... cxd4 27. Qd3 Ng4
 | [В «ловушку» 27. ... Qxa5?? 28. Qf3! может попасться Ваш комментатор, но никак не Петер Леко! ;)]
 | [27. ... Rbb8!? ]
28. Nf1
 | [Rybka рекомендует, как лучшее 28. Qe4 что вполне могло пройти против Топалова, который, очень может быть, избрал бы «игровое» 28. ... Rbb8 и смотрите, какие сокровища удалось раскопать!
 |  | (А вот Петер Леко сыграл бы тут, разумеется 28. ... Nf6 29. Qd3 Ng4 )
 | 29. Rxd4 Rxd4 30. Qxd4 Rd8 31. Qb2!
 |  | (после 31. Qc3 у противника есть возможность форсировать весьма изящную ничью: 31. ... Qf4 32. Rf1 Rd2 33. Qc1! (33. Qf3? Qxc4 ) 33. ... Qd4 34. Qe1 Nxf2! и далее: 35. Ne2! (35. Rxf2? Rd1 ) 35. ... Rxe2! (после 35. ... Nh3+ 36. Kh2 Qe5+ 37. Kxh3 Rxe2 38. Qg3 игра в равном, но остром положении продолжается) 36. Qxe2 Ne4+ 37. Kh2 Qe5+ 38. Kg1 Qd4+ 39. Kh2)
 | 31. ... Qxa5 32. Ra1 , и покажите мне того, кто сейчас откажется от «очевидно-напрашивающегося» 32. ... Qb6
 |  | (правильно 32. ... Qc7! , но так сыграет, наверное, только Фриц Шреддерович Рыбкин-Мл. ;))
 | 33. Ne4 Rd4 Кажется, что у белых - полная труба, однако не торопитесь, пожалуйста... 34. c5! Qd8 35. g3!!
 |  | (35. Nd6 Qf6 в доказательство чего приведу один крохотный вариантик: 36. Re1 (и один - такой, какой надо: 36. Nc4 Rxc4 37. Qxf6 Nxf6 38. c6 Rc5 39. Rxa7 Kg7 40. Ra8 Nd5 и белые пешки остановлены: 41. Rb8 Nc3 42. b6 (42. c7 Rxc7 43. b6 Rd7 44. b7 Kf6 ) 42. ... Ne2+ 43. Kf1 Nf4 44. c7?? Rc1# ) 36. ... Rd1!! )
 | 35. ... Rxe4 36. b6! Ой! axb6
 |  | (36. ... Qb8 37. b7 Kh7 38. c6 Rc4 39. Rc1)
 | 37. cxb6 Qf8!
 |  | (или 37. ... Ne5 , но это значит - сразу отказаться от мыслей о выигрыше: 38. b7 Nc6 39. Ra8 Nb8 40. Qa3 Rd4 41. Qa7 Rd1+ 42. Kh2 Kg7 43. Qxb8 Qxb8 44. Rxb8 Rb1 )
 | 38. Rb1! , и чёрным надо «крепоститься»:
 |  | (38. b7? Rb4 )
 | 38. ... Ne5 39. b7 Qb8
 |  | (или 39. ... Nd7 (что несколько слабее) 40. Qd2! Nb8 41. Rc1 Rb4 42. Rc8 Rxb7 и т.д.)
 |  | (39. ... Nc6? 40. Qc2!)
 | 40. Ra1 Kh7! 41. Ra8 Re1+ 42. Kh2 Qd6 43. Rh8+!
 |  | (не приносит победного счастья и второй ферзь: 43. b8=Q Ng4+ 44. Kg2 Qd5+ 45. f3 Ne3+ 46. Kh2 , и «поэстетствуем» 46. ... Rh1+! (проще, разумеется 46. ... Ng4+ 47. Kg2 Ne3+ 48. Kh2 Ng4+ 49. Kg2) 47. Kxh1 Qxf3+ 48. Kh2 Ng4+ 49. Kg1 Qd1+ 50. Kg2 Qd5+! 51. Kf1 Qd1+ 52. Kg2)
 | 43. ... Kxh8 44. b8=Q+ Qxb8 45. Qxb8+ Kg7 и т.д. Крепость, однозначно!]
28. ... Ne5 29. Qe2 Времени у соперников оставалось совсем мало, и поэтому игра идёт понадёжнее... 29. ... Ng4
 | [Как всегда, стоит только бросить «проге» мозговую кость в виде какого-нибудь «креатива», и она раздобудет из неё всё и немножко больше: 29. ... Nxc4!? (креатив ;) 30. Rc1 d3 31. Qe4 d2 32. Nxd2 Rxd2 33. Rxc4 Qd7 34. Qe5 Rxb5 35. Qc3 Rb8 36. Rc7 Qd6 37. Rxa7 Qf4! 38. Qe3 Qxe3 39. Rxe3 Rb1+ 40. Kh2 Rxf2 41. Rf3 Rxf3 42. gxf3 ,и , должно быть, этот «ладейник» - ничейный, но доказывать это придётся белым довольно долго...]
30. a6 Rbb8 Взглянем на показания часов: 0.05-012. Мама дорогая! 31. Qd3 Rbc8 32. Re4 e5
 | [Более соответствовало стилю Петера Леко - тягучему, практически безошибочному и высокотехничному, как мне кажется, другое продолжение. А именно: 32. ... Ne5!? 33. Qg3! (лучшее) 33. ... Nxc4 34. Qxc7
 |  | (или 34. Rexd4 Rxd4 35. Rxd4 Qxg3 36. Nxg3 Nb6 и т.д.)
 | 34. ... Rxc7 35. Rexd4 Rxd4 36. Rxd4 Kf8 37. Ne3 Nb6 и можно было потихоньку заняться усилением позиции: вывести короля в центр, поднапасть на белые пешки ферзевого фланга, найти правильную стоянку для коня, поднадвинуть свои пешки и т.д.]
33. f3 Где-то тут счёт пошёл уже на секунды... 33. ... Nf6 34. Ree1 Nd7
 | [Очень неприятным, особено в том жесточайшем цейтноте, в котором сидели белые, был бы «тычок»: 34. ... e4!? 35. fxe4 Ng4 36. Rc1 Qd6! ]
35. Nd2 Nc5 36. Qa3 Re8 После этого хода идут большие размены и, в конце концов, ничья.
 | [Опять же под цейтнот неплохо смотрелось 36. ... d3!? ]
37. Nb3 Nxb3
 | [Больше фигур сохранялось на доске после хитрого 37. ... Qb6!? 38. Nxc5
 |  | (38. Kf1!?)
 | 38. ... Rxc5
 |  | (но не 38. ... Qxc5? 39. Qxc5 Rxc5 40. Rxd4)
 | 39. Qd3 Rec8 40. Rc1 Qd8! и т.д.]
38. Qxb3 Qxc4 39. Qxc4 Rxc4 40. Rc1 Контроль белыми пройден. Ну, а у Леко оставалось ещё целых три минуты, которые он почти все и потратил, выбирая, какую разновидность ладейного эндшпиля играть на втором этапе партии. 40. ... Rc3
 | [40. ... Rb4!? 41. Rc5]
 | [Явно неудачно 40. ... Rxc1?! 41. Rxc1 Rb8 42. Rc5 f6 43. Kf1]
41. Kf2
 | [К неприятной обороне после 41. Rxc3 dxc3 белых пока никто не вынуждает, поэтому они выводят в свет короля.]
41. ... Rec8 42. Ra1 Rc2+ 43. Kg3 R2c5
 | [Ничего не удалось обнаружить и после 43. ... d3?! 44. Rxe5 Rd8 45. Rd1 Kf8
 |  | (45. ... d2? 46. Kf2 и Ке2)
 | 46. Re3 d2 47. Kf2 Rb2 48. Rc3 Rxb5 49. Rc7 Rd6 50. Rxa7 Rc5 51. Rb7 , и теперь даже проигрывает «логичное» 51. ... Rc1?? 52. a7 и далее, например: 52. ... Rxd1
 |  | (52. ... Ra6 53. Rxd2 Kg7 54. Rdd7)
 | 53. a8=Q+ Kg7 54. Qe8 Rf1+ 55. Kg3!]
 | [43. ... f6 44. Reb1]
44. Reb1 Kg7 45. b6 axb6 46. Rxb6 В поисках пути к победе уже Петер обогнал Евгения по затраченному времени: 0.38-0.23 46. ... R5c7 47. Rd6 Предложение ничьей.
 | [После 47. a7 Ra8 48. Rba6 изыскать возможности для усиления позиции могут только чёрные]
47. ... Rc1 48. Ra5 R8c5 49. Ra4 R1c4 50. Ra1 Rc1 51. Ra4 R1c4 52. Ra1 Rc1 Ничья, ещё на шажочек приблизившая венгерского гроссмейстера к заветной цели. 1/2-1/2

PGN...


Dmitrijev V. (2000) - Ivanov S. (1978)
Kadrioru-2002 (Tallinn), 12/11/2002
[Dmitrijev V.]

1.d4 g6 Так. Можно сыграть Пирца-Уфимцева, Староиндийскую, Грюнфельда...
 2.c4 Bg7 3.Nf3 Может, и мне фианкеттировать слона? Ведь, если он выйдет на d3, то упрётся в пешку g6. Ходом 3. Nf3 избегаю защиту Грюнфельда (Nc3 d5). Недавно играл - не избегал: получил головоломную партию с жертвой ферзя: смотри партию Дмитриев-Марьямяки, по переписке 2005. Сам тоже иногда люблю за чёрных прибегнуть к услугам Грюнфельда: только, желательно, знать теорию и у чёрных будет хорошо...
 3...Nf6 4.Nc3 d6 5.e4 Вырисовывается Староиндийская защита. Считается крепким дебютом, но я его играю редко: теорию знаю по верхам...
 5...O-O Время (0:04/0:02)
 6.Bd3 Сам говорю, что плохо, но сам же и играю. Слону удобнее на поле e2
 6...Nbd7 7.O-O b6 Тоже ход подозрительный: ослабляет белые поля. За доской встретились 2 «теоретика»-самоучки
 8.Bg5 h6 9.Bh4 g5 Белые поля ослабли ещё больше. Ни за какие каврижки нельзя менять белопольного слона: в нём наша сила! А чёрнопольного - придётся
 10.Bg3 e6 Чёрные пока не хотят моего слоника: и то верно - нужно подумать и о развитии фигур, а то построили из пешек не ежа, не дракона, а Змея Горыныча какого-то... Стоит ли его бояться - покажет время...
 11.Re1 ход сделан после 7-минутного раздумья (0:17/0:05) Сильнее и принципиальнее 11. e5
 11...Nh5 От белого слона надо избавляться, а то он неприятно поглядывает на пешку c7, да вообще - давит по диагонали b8-h2
 12.Qe2 Nxg3 13.hxg3 e5 14.d5 (0:26/0:07) Соперник играет быстро, особо не размышляя (как мне кажется). Этим надо будет воспользоваться... Вот только когда?
 14...Nc5 Конь выбегает на оперативный простор, а мой слон стал... пешкой
 15.Bc2 А слона всё равно жалко. Теперь угрожаю вытурить слона ходом b4
 15...Bg4 Я ожидал ход 15... a5
 16.b4 Конечно...
 16...Nd7 17.Ba4 Ну, вот и для слона появилась работка. Слон выбирает полезные для себя поля... Так лучше, чем быть белопольной пешкой
 17...a6 Змей Горыныч ещё и угрожающе вильнул хвостом.. (0:35/0:15)
 18.Qe3 Здесь ферзю уютнее: избавился от связки, защитил коня с3 (на всякий случай: (ход f5 никто не отменял) и поглядывает на королевский, да, и на ферзевый фланг - тоже
 18...Qc8 19.Bc6 Началась белопольная симфония
 19...Rb8 20.Nh2 Прогоним слона, чтоб не испортил невзначай пьесу
 20...Bh5 21.g4 Bg6 22.Nf1 Для коня нашлось место по-солидней. Где-то возле короля.. Чёрного...
 22...Nf6 23.f3 Вот так, делая естественные ходы, белые доползли до первого контроля с минимальными потерями - это радует (0:50/0:20)
 23...Nh7 Чёрные почувствовали опасность по линии h и готовят приобщить к защите пешки h6 ладью
 24.Ng3 План белых прост: пока на ферзевом фланге звучит белопольная симфония, на королевском устроить батарею из ладей по вертикали h, а дальше.. как карты лягут...
 24...Bf6 25.Kf2 Всё идёт по плану. Чёрным пора искать контр-игру на ферзевом фланге, например, 25... a5
 25...Kg7 26.Rh1 Rh8 Белые ищут наиблагоприятнейшую возможность для прыжка коня на f5. Это можно было сделать и пару ходов назад, но.. пока не время... Пусть соперник думает, что конь хочет прыгнуть на поле h5
 27.Nce2 Второй конь увидел, что и ему местечко найдётся (после гибели брата-близнеца)
 27...Nf8 28.Nh5+ Наверно, можно было пойти и на f5
 28...Bxh5 29.Rxh5 Пешка h6 слаба,а по белым полям уже не ветер, а предвестник ураганной болезни: не зря фигуры чёрных стоят на чёрных клетках: боятся простудиться...
 29...Ng6 30.Ng3 Ne7 31.Rah1 Rh7 Близок локоть - да не укусишь. Как выиграть пешку? надо срочно её съесть и направить ладей на выполнение другого задания, а то можно и задохнуться в собственной удавке. Надо подумать. А время неумолимо приближается к последнему смертельному контролю. У белых уже цейтнот - их спасёт лишь чистый мат. За доской уже понял: соперник будет играть до голых королей: выигрыш по времени - это их шанс... Что ж.. имеют право...
 32.R5h2 Qh8? 33.Bd7 Ну, слава Богу. Перестал слон в очередной раз быть пешкой - вышел на оперативный простор и поможет ладейкам и коню в борьбе за чёрную пешку. После 32... a5 33. b5 слон мог бы стать Очень Большой Пешкой
 33...Kf8 34.Nf5 h5 35.Rxh5 Rxh5 36.Rxh5 Qg8 Ну наконец-то: пешка устранена. Появились другие задачи...
 37.Qc1 Видимо, сильнее 37. Qa3 Но и ход в партии подразумевает пешечный прорыв по линии с. Только приходится думать: а оно нам надо? Нам надо, чтобы чёрные фигурки заиграли?
 37...Nxf5 38.Bxf5 Ke7 39.Qc2 Ra8 40.Qa4 Qe8 Белые уже испытывают недостаток времени: оставалось минут 5-10 до последнего контроля. У соперника был лишний час. Соперник (Степан) делал ходы быстро, очередями. Я ему указал, что после каждого хода ему следует записывать партию на своём бланке. Один раз он не услышал и продолжал играть не записывая партии (куда торопился - ещё же час есть), видимо, Стёпа волновался не менее моего...
 41.Qxe8+? Теряет почти всё преимущество. Было бы времени по-больше сыграл бы по-другому, например, 41. Qd1 но решил, что меньше фигур - меньше можно ожидать сюрпризов от соперника...
 41...Rxe8 42.Ke3 b5 Соперник играет моментально после моего хода и делает ходы сериями... У меня уже меньше 5 минут (1:55/1:05). Я сделал сопернику уже 2-3 замечания. На шум пришёл.. судья и тихонько встал рядом с нашей доской и молчал...
 43.c5 Ответственное решение. Игра идёт интуитивно.. Где-то мне померещилось, что я выигрываю пешку... (или слона?)
 43...Ra8 44.Kd3 dxc5? Ошибка в моём цейтноте.. Сильнее a5 с вероятной ничьёй, а может и выигрышем, если не по позиции, то по времени - точно... Кстати, соперник, действительно, играл быстро, не записывая партию. Здесь сердце поэта не выдержало и я обратился к.... сначала к Небесам и вторым был судья... Я действительно, поднял вверх две руки - этот жест не остался не замеченным. Судья Лембит Вахесаар сделал замечание моему сопернику, чтобы он записывал партию. Оно подействовало. Степан играл более сдержано, но... было уже поздно: поезд ушёл... Я почувствовал дополнительную силу и помощь в лице опытного Международного Арбитра, судившего матч Каспаров-Карпов и другие матчи на первенство мира...
 45.bxc5 a5 46.Rh6 Rd8?? 47.Kc3 Наверно, можно и сразу 47. d6! Но я решил перестраховаться...
 47...Rh8 48.d6+! cxd6 49.cxd6+
[49.Rxf6 Kxf6 50.c6 Ke7 51.c7 d5 52.exd5 Kd6 53.c8=Q Rxc8+ 54.Bxc8 Kxd5 55.Bb7+ Kc5 56.Kd3 f6]
49...Kxd6
[49...Kf8 50.Rxh8+ Bxh8 51.Bd7 b4+ 52.Kc4 Bf6 53.Kd5 Bg7 54.Bb5 Bf6 55.Kc6 Bd8 56.Bc4 f6 57.Be6 Kg7 58.g3]
50.Rxf6+ Kc5 51.Rxf7 Rh1 52.Kb2 Дальнейшая запись партии отсутствует. Да и последние 5-7 ходов восстанавливал по памяти - больно мне понравился ход 47. d6! - так как оставалась 1 минута на партию. Играл в темпе моего нелюбимого блица. А ведь Степан не сдался пока я ферзя не поставил... Тяжёлая, но не лишённая смысла партия... Это была 2-ая подряд, но последняя моя победа на этом турнире

1-0

PGN...


Dmitrijev V. (2000) - Ivanov S. (1978)
Kadrioru-2002 (Tallinn), 16/11/2002

1.d4 g6 Так. Можно сыграть Пирца-Уфимцева, Староиндийскую, Грюнфельда...
 2.c4 Bg7 3.Nf3 Может, и мне фианкеттировать слона? Ведь, если он выйдет на d3, то упрётся в пешку g6. Ходом 3. Nf3 избегаю защиту Грюнфельда (Nc3 d5). Недавно играл - не избегал: получил головоломную партию с жертвой ферзя: смотри партию Дмитриев-Марьямяки, по переписке 2005. Сам тоже иногда люблю за чёрных прибегнуть к услугам Грюнфельда: только, желательно, знать теорию и у чёрных будет хорошо...
 3...Nf6 4.Nc3 d6 5.e4 Вырисовывается Староиндийская защита. Считается крепким дебютом, но я его играю редко: теорию знаю по верхам...
 5...O-O Время (0:04/0:02)
 6.Bd3 Сам говорю, что плохо, но сам же и играю. Слону удобнее на поле e2
 6...Nbd7 7.O-O b6 Тоже ход подозрительный: ослабляет белые поля. За доской встретились 2 «теоретика»-самоучки
 8.Bg5 h6 9.Bh4 g5 Белые поля ослабли ещё больше. Ни за какие каврижки нельзя менять белопольного слона: в нём наша сила! А чёрнопольного - придётся
 10.Bg3 e6 Чёрные пока не хотят моего слоника: и то верно - нужно подумать и о развитии фигур, а то построили из пешек не ежа, не дракона, а Змея Горыныча какого-то... Стоит ли его бояться - покажет время...
 11.Re1 ход сделан после 7-минутного раздумья (0:17/0:05) Сильнее и принципиальнее 11. e5
 11...Nh5 От белого слона надо избавляться, а то он неприятно поглядывает на пешку c7, да вообще - давит по диагонали b8-h2
 12.Qe2 Nxg3 13.hxg3 e5 14.d5 (0:26/0:07) Соперник играет быстро, особо не размышляя (как мне кажется). Этим надо будет воспользоваться... Вот только когда?
 14...Nc5 Конь выбегает на оперативный простор, а мой слон стал... пешкой
 15.Bc2 А слона всё равно жалко. Теперь угрожаю вытурить слона ходом b4
 15...Bg4 Я ожидал ход 15... a5
 16.b4 Конечно...
 16...Nd7 17.Ba4 Ну, вот и для слона появилась работка. Слон выбирает полезные для себя поля... Так лучше, чем быть белопольной пешкой
 17...a6 Змей Горыныч ещё и угрожающе вильнул хвостом.. (0:35/0:15)
 18.Qe3 Здесь ферзю уютнее: избавился от связки, защитил коня с3 (на всякий случай: (ход f5 никто не отменял) и поглядывает на королевский, да, и на ферзевый фланг - тоже
 18...Qc8 19.Bc6 Началась белопольная симфония
 19...Rb8 20.Nh2 Прогоним слона, чтоб не испортил невзначай пьесу
 20...Bh5 21.g4 Bg6 22.Nf1 Для коня нашлось место по-солидней. Где-то возле короля.. Чёрного...
 22...Nf6 23.f3 Вот так, делая естественные ходы, белые доползли до первого контроля с минимальными потерями - это радует (0:50/0:20)
 23...Nh7 Чёрные почувствовали опасность по линии h и готовят приобщить к защите пешки h6 ладью
 24.Ng3 План белых прост: пока на ферзевом фланге звучит белопольная симфония, на королевском устроить батарею из ладей по вертикали h, а дальше.. как карты лягут...
 24...Bf6 25.Kf2 Всё идёт по плану. Чёрным пора искать контр-игру на ферзевом фланге, например, 25... a5
 25...Kg7 26.Rh1 Rh8 Белые ищут наиблагоприятнейшую возможность для прыжка коня на f5. Это можно было сделать и пару ходов назад, но.. пока не время... Пусть соперник думает, что конь хочет прыгнуть на поле h5
 27.Nce2 Второй конь увидел, что и ему местечко найдётся (после гибели брата-близнеца)
 27...Nf8 28.Nh5+ Наверно, можно было пойти и на f5
 28...Bxh5 29.Rxh5 Пешка h6 слаба,а по белым полям уже не ветер, а предвестник ураганной болезни: не зря фигуры чёрных стоят на чёрных клетках: боятся простудиться...
 29...Ng6 30.Ng3 Ne7 31.Rah1 Rh7 Близок локоть - да не укусишь. Как выиграть пешку? надо срочно её съесть и направить ладей на выполнение другого задания, а то можно и задохнуться в собственной удавке. Надо подумать. А время неумолимо приближается к последнему смертельному контролю. У белых уже цейтнот - их спасёт лишь чистый мат. За доской уже понял: соперник будет играть до голых королей: выигрыш по времени - это их шанс... Что ж.. имеют право...
 32.R5h2 Qh8? 33.Bd7 Ну, слава Богу. Перестал слон в очередной раз быть пешкой - вышел на оперативный простор и поможет ладейкам и коню в борьбе за чёрную пешку. После 32... a5 33. b5 слон мог бы стать Очень Большой Пешкой
 33...Kf8 34.Nf5 h5 35.Rxh5 Rxh5 36.Rxh5 Qg8 Ну наконец-то: пешка устранена. Появились другие задачи...
 37.Qc1 Видимо, сильнее 37. Qa3 Но и ход в партии подразумевает пешечный прорыв по линии с. Только приходится думать: а оно нам надо? Нам надо, чтобы чёрные фигурки заиграли?
 37...Nxf5 38.Bxf5 Ke7 39.Qc2 Ra8 40.Qa4 Qe8 Белые уже испытывают недостаток времени: оставалось минут 5-10 до последнего контроля. У соперника был лишний час. Соперник (Степан) делал ходы быстро, очередями. Я ему указал, что после каждого хода ему следует записывать партию на своём бланке. Один раз он не услышал и продолжал играть не записывая партии (куда торопился - ещё же час есть), видимо, Стёпа волновался не менее моего...
 41.Qxe8+? Теряет почти всё преимущество. Было бы времени по-больше сыграл бы по-другому, например, 41. Qd1 но решил, что меньше фигур - меньше можно ожидать сюрпризов от соперника...
 41...Rxe8 42.Ke3 b5 Соперник играет моментально после моего хода и делает ходы сериями... У меня уже меньше 5 минут (1:55/1:05). Я сделал сопернику уже 2-3 замечания. На шум пришёл.. судья и тихонько встал рядом с нашей доской и молчал...
 43.c5 Ответственное решение. Игра идёт интуитивно.. Где-то мне померещилось, что я выигрываю пешку... (или слона?)
 43...Ra8 44.Kd3 dxc5? Ошибка в моём цейтноте.. Сильнее a5 с вероятной ничьёй, а может и выигрышем, если не по позиции, то по времени - точно... Кстати, соперник, действительно, играл быстро, не записывая партию. Здесь сердце поэта не выдержало и я обратился к.... сначала к Небесам и вторым был судья... Я действительно, поднял вверх две руки - этот жест не остался не замеченным. Судья Лембит Вахесаар сделал замечание моему сопернику, чтобы он записывал партию. Оно подействовало. Степан играл более сдержано, но... было уже поздно: поезд ушёл... Я почувствовал дополнительную силу и помощь в лице опытного Международного Арбитра, судившего матч Каспаров-Карпов и другие матчи на первенство мира...
 45.bxc5 a5 46.Rh6 Rd8?? 47.Kc3 Наверно, можно и сразу 47. d6! Но я решил перестраховаться...
 47...Rh8 48.d6+! cxd6 49.cxd6+
[49.Rxf6 Kxf6 50.c6 Ke7 51.c7 d5 52.exd5 Kd6 53.c8=Q Rxc8+ 54.Bxc8 Kxd5 55.Bb7+ Kc5 56.Kd3 f6]
49...Kxd6
[49...Kf8 50.Rxh8+ Bxh8 51.Bd7 b4+ 52.Kc4 Bf6 53.Kd5 Bg7 54.Bb5 Bf6 55.Kc6 Bd8 56.Bc4 f6 57.Be6 Kg7 58.g3]
50.Rxf6+ Kc5 51.Rxf7 Rh1 52.Kb2 Дальнейшая запись партии отсутствует. Да и последние 5-7 ходов восстанавливал по памяти - больно мне понравился ход 47. d6! - так как оставалась 1 минута на партию. Играл в темпе моего нелюбимого блица. А ведь Степан не сдался пока я ферзя не поставил... Тяжёлая, но не лишённая смысла партия... Это была 2-ая подряд, но последняя моя победа на этом турнире

1-0

PGN...


GM Gelfand, Boris(ISR) (2733) - GM Kamsky, Gata(USA) (2705)
FIDE candidate matches (Elista), 06/07/2007
[Лебедев Василий]

1. d4 d5 2. c4 c6 3. Nc3 Nf6 4. Nf3 a6 Комментируя партии Гаты Камского все пишут, что он играет этот вариант на ICC. Ну и я напишу. ;) 5. a4 Все борются в поте лица против этого варианта Чебаненко, а ясного перевеса как не было, так и нет. 5. ... e6
 | [Время для гамбитов ещё не пришло, поэтому ход 5. ... dxc4 упоминаем, но пока не обсуждаем.]
6. Bg5 Nbd7 7. e3 Qa5 8. cxd5 exd5
 | [Популярнее 8. ... Nxd5 ]
9. Bd3 Ne4 Конь по-ласкеровски идёт вперёд. 10. O-O Nxg5 11. Nxg5 Be7 12. f4 Выскажу крамольную мысль, но трактовка белыми этого варианта в следующей партии поначалу мне казалась даже более перспективной:
 | [В которой послоедовало по рабоче-крестьянски, по накамуровски :) 12. Qh5 Bxg5
 |  | (но 12. ... g6! 13. Qh6 Bf8! 14. Qh4 (14. Qh3 Ne5! ) 14. ... Be7 15. Qf4 Nf6 и т.д.)
 | 13. Qxg5 O-O 14. Qe7
 |  | (и суровая брьба за уравнение предстоит чёрным после простого 14. e4)
 | 14. ... Nf6 15. b4 Qd8 16. Qxd8 Rxd8 17. b5 axb5 18. axb5 Be6 19. bxc6 bxc6 20. Na4 Nd7 21. Rfc1 Rdc8 22. Kf1 Ra5 23. Nc3 Rxa1 24. Rxa1 c5 25. Bb5 Nf8 26. dxc5 Rxc5 27. Rc1 Bf5 28. Ke2 1/2-1/2 Lapcevic,M (2269)-Krivoborodov,E (2390)/Herceg Novi 2005/CBM 108 ext]
12. ... Nf6 13. Qc2 h6 14. Nf3 - с g5 прогнали? Будем тогда вести скакуна на е5, превращая его в коня Пильсбери. 14. ... Be6 15. Ne5 Rd8 16. h3
 | [Креатив наподобие 16. g4!? хорош разве что для «пуляния» по минутке. «Идея» его такова: 16. ... Nxg4?
 |  | (правильно 16. ... Bxg4! )
 | 17. f5! Nxe3?? 18. fxe6!! Давайте всё же согласимся, что для «пуляния» - самое то!]
16. ... h5 Препятствуя g2-g4.
 | [Однако Rybka не видит большой опасности и после 16. ... O-O 17. g4 (с явным внутренним криком:«Оле-оле-оле!»), то 17. ... c5! - по науке.]
17. Nf3 Конь возвращается на g5.
 | [А что если попробовать закинуть туда (или хотя бы на g3) ладью? 17. Rf3! Грозим Rg3. 17. ... h4
 |  | (17. ... O-O 18. Rg3 h4 19. Rg5 и как прогонять/ущучивать наглячку не очень-то и понятно! 19. ... c5 20. Qf2)
 | 18. g4! hxg3 19. Rxg3 Rxh3?
 |  | (19. ... Bxh3 20. Qh2)
 |  | (ход-камикадзе 19. ... O-O рассматривать просто не хочу)
 | 20. Rxh3 Bxh3 21. Bg6!]
17. ... Kf8 18. Ng5 Bd7 19. Rae1
 | [Красивый (под бой!) выпад 19. Bg6! ничего не давал: 19. ... Be8
 |  | (естественно, не 19. ... fxg6?? 20. Qxg6 Be8 21. Ne6+)]
19. ... Qb4 20. Na2 Qb6 21. b4! Если стоять и смотреть на эту пешку, то никакой игры у чёрных на ферзевом фланге не получится. Поэтому... 21. ... a5!
 | [Но бить её плохо: 21. ... Bxb4 22. Rb1 a5 23. Nxb4 axb4 24. Qd2 и т.д.]
22. bxa5 Qxa5 23. Rb1 Все назад, то есть налево, то есть обратно на ферзевый фланг. И заметим, что чёрной ладье с королевского фланга к месту главных событий ещё пилить и пилить... 23. ... Qa7 «Большие парни» вынуждены отойти в защиту.
 | [Нельзя 23. ... Bc8 24. Bg6!]
24. Nc3 Конь защищает свою крайненькую пешечку, чтобы развязать ферзю руки. 24. ... Rh6 В основном для контроля над полем g6, но потом ладья всё же надеется войти в игру. 25. Qb3 Rb8 Окончательно распределяя обязанности.
 | [25. ... Bc8!? ]
26. Nf3 «Достоевщинка» какая-то творится на доске. :) Какие однако «загадочные» метания белого коня... 26. ... Be8 Надёжно до невозможности. 27. Ne5 Bd6 28. Rf2 Белые маневрируют, а чёрные? А чёрные стоически переносят тяготы, лишения и прочие трудности...
 | [Не проходит 28. Qb6!? с простой идеей «скушать пешку на b7»: 28. ... Qxb6 29. Rxb6 Nd7 30. Rb2
 |  | (30. Nxd7+ Bxd7 31. Rfb1 Bc8 )
 | 30. ... Bc7! 31. Rfb1 Nxe5
 |  | (31. ... Ba5? 32. Nxd7+ Bxd7 33. Rxb7)
 | 32. fxe5 Ba5! ]
28. ... Ng8 Конь ушёл, но белые проводят свой план - 29. Rfb2
 | [Заслуживало очень пристального внимания блокирующее 29. a5!? Qxa5
 |  | (А иначе вот что может получиться: 29. ... Ne7 30. Na4 Qxa5 (30. ... f6 31. Nb6 Kg8 32. Ned7 Bxd7 33. Nxd7 Rd8 34. Nb6 Затем Ra2! и а6!) 31. Nb6 Bxe5 32. Ra2!)
 |  | (29. ... f6 30. Na4!)
 | 30. Ra2 Qc7 31. Ra7 , добираясь до корневой пешки.]
29. ... Ne7 30. Qc2
 | [Если 30. Qb6!? , то как это ни странно чёрные всё же отбиваются: 30. ... Qa8
 |  | (30. ... Qxb6 31. Rxb6 - и скажите «адью» пешке на b7)
 | 31. a5 c5! Вот и пригодилась неуклюже расположенная ладья на h6
 |  | (но 31. ... f6? 32. a6! и чёрные не соберут костей)
 | 32. Ng6+! (то же единственное) 32. ... Rxg6 33. Bxg6 Nc8! 34. Qd8 Be7 35. Qc7 Bd6 вечный «шах» ферзю. ;)]
30. ... Kg8 Гата построил такую крепкую позицию, что маневрирует, почти не сходя с места 31. Nf3
 | [Опять следовало подумать об 31. a5 и если 31. ... c5
 |  | (31. ... Re6!? Rybka)
 | 32. Nb5 Bxb5 33. Rxb5 c4
 |  | (33. ... cxd4 34. Qa4 dxe3 35. Rxb7!)
 | 34. Be2]
31. ... Bd7 32. Rb3 c5! Трудности чёрных остались позади. 33. Nb5 Bxb5 34. Rxb5 cxd4 35. exd4 Bxf4 О-па! У чёрных уже лишний материал! 36. Qb3 Rc6?! Упуская подвернувшийся шанс.
 | [Лучше было 36. ... Re6 37. Rxb7 Rxb7 38. Qxb7 Qxa4 , и белые не имеют возможности «смертельно шахнуть» по 8-й, а у их противника остаётся лишняя пешка.]
37. Rxb7 Rc1+ 38. Kf2
 | [Плохо 38. Rxc1? Rxb7 39. Qxd5! Rd7 впрочем, несколько шахов у белых всё же есть:
 |  | (или 39. ... Qa8 )
 |  | (но не 39. ... Nxd5 40. Rc8#)
 |  | (39. ... Bxc1 40. Qd8#)
 | 40. Qxh5 Bxc1
 |  | (или 40. ... g6 41. Bxg6! fxg6 42. Rc8+! Nxc8 43. Qxg6+ Kf8 44. Qf5+ Rf7 45. Qxc8+ и т.д.)
 | 41. Qh7+ Kf8 42. Qh8+ Ng8 43. Bh7 Be3+! 44. Kh1 Qxa4 45. Qxg8+ Ke7 46. Qb8
 |  | (46. Qxg7?? Qd1+ 47. Kh2 Bf4+ )
 | 46. ... Bxd4 47. Bf5]
38. ... Rxb1
 | [Следовало сыграть красиво, правильно и тонко 38. ... Bg3+! надеясь на 39. Kxg3??
 |  | (однако после 39. Ke2! Rxb1 40. Rxb8+ Qxb8 41. Qxb1 Qe8 получается позиция из партии)
 | 39. ... Rxb1 40. Rxb8+
 |  | (или 40. Rxa7 R1xb3 41. Rxe7 Rxd3 )
 | 40. ... Qxb8+! ]
39. Rxb8+ Qxb8 40. Qxb1 Пешек у соперников поровну, но у белых сбоку есть крайне вёрткая и быстроногая проходная. 40. ... Bg3+ 41. Ke2 Засада! 41. ... Qe8! 42. Qb5 Nc6+ 43. Kd2 Bf4+ 44. Kc3 И тут последовала неточность - 44. ... Qd7 , после которой пришлось ещё немного пострадать.
 | [Надо было играть вперёд - 44. ... Qe3!! - и получалась изящнейшая ничья: 45. Qxc6
 |  | (или 45. Qxd5 Qc1+ 46. Kb3 Qd1+! )
 | 45. ... Qc1+ 46. Bc2 Qa3+ 47. Bb3 Qc1+ 48. Bc2 Qa3+ ]
45. a5 Помните, как в том анекдоте: «А они как ломанули...» 45. ... g5 46. a6 g4 47. hxg4
 | [В случае 47. Ne5 возможно и 47. ... Qe7!? с идеей
 |  | (кроме 47. ... Nxe5 )
 | 48. Nxc6 Qa3+ 49. Kc2 Qa2+ 50. Qb2 Qa4+ 51. Kc3 Qxc6+ и т.д.]
47. ... hxg4 48. Ne5 Nxe5
 | [48. ... Qe7!? ]
49. Qxd7 А теперь у чёрных даже (в очередной раз!) пешечка лишняя может нарисовываться - после того, как они отдадут обратно «лишнюю» фигуру.
 | [Должна была получиться ничья и после 49. dxe5 Bxe5+ 50. Kb4 Qxb5+ (самое простое) 51. Kxb5 Bd4 и т.д.]
 | [Хитро отбивались чёрные (от двух ферзей!) после 49. Qb8+ (самое неприятное) 49. ... Kg7 50. dxe5 Qa4!! Самый что ни на есть КРЕАТИВ:
 |  | (ведёт к ничьей и 50. ... Be3 хотя и тут есть свои тонкости: 51. e6! Qe7! (51. ... fxe6 52. Qe5+) (51. ... Qc6+ 52. Kb3 Qxe6 53. a7 Bxa7 54. Qxa7 и т.д.) 52. Kb3! Kf6! )
 | 51. a7
 |  | (51. Qd6 Qa1+ 52. Kb3 Qd4 )
 | 51. ... Qa3+ 52. Kd4
 |  | (52. Kc2? Qa2+ 53. Qb2 Qxa7 )
 | 52. ... Bg3!!
 |  | (более понятная ничья получается в случае 52. ... Qc1!? 53. Kxd5 Be3! 54. Ke4 ясно, что второго ферзя ставить нельзя: 54. ... Qc5 55. Qd6 Qxa7 )
 | 53. a8=Q Bf2+ 54. Kxd5 Qxd3+ 55. Kc6 Qc4+ 56. Kb7 Qb5+ 57. Kc7
 |  | (57. Kc8 Qe8+ )
 | 57. ... Qxe5+ 58. Kc8
 |  | (58. Kd8)
 | 58. ... Qe6+ Ничья!!!]
49. ... Nxd7 50. a7 Nb6 51. Bb5 Bd6 52. Bc6 1/2-1/2

PGN...


GM Grischuk, Alexander(RUS) (2717) - GM Rublevsky, Sergei(RUS) (2680)
FIDE candidate matches (Elista), 06/06/2007
[Лебедев Василий]

1. e4 c5 2. Nf3 e6 3. d4 cxd4 4. Nxd4 Nc6 5. Nc3 a6 6. Be2 Главное направление...
 | [После 6. Nxc6 насколько я понял, чёрные в порядке. - см. http://www.crestbook.com/?q=node/453]
 | [Соперники уже размышляли над этой позицией. Было это в прошлогоднем Форосе 6. f3 Qc7 7. Be3 b5 8. Qd2 Ne5 9. O-O-O Bb7 10. Bf4 Nf6 11. Bg3 Rc8 12. Kb1 d6 и последовала жертва 13. Ndxb5 после всего игра была быстро свёрнута: 13. ... axb5 14. Nxb5 Qc5 15. b4 Qb6 16. Bf2 1/2-1/2 Grischuk,A (2719)-Rublevsky,S (2687)/Foros 2006/CBM 113
 |  | (16. a4!?)
 | Хотя после 16. ... Qc6 17. Na7 Nc4! игра вроде бы складывается к выгоде чёрных]
..причём столбовой вариант простирается довольно далеко: 6. ... d6 7. O-O Nf6 8. Be3 Bd7 9. a4 Be7 10. f4 Nxd4 11. Qxd4 Bc6 12. b4
 | [Когда я комментировал бундеслигу, то мне понравилась следующая партия бышего чемпиона мира ФИДЕ: 12. Bf3 O-O 13. Qd3 Qc7 14. a5 Rac8 15. Rfd1 Rfe8 16. Kh1 h6 17. Qd2 Bf8 18. Qf2 d5 19. e5 Nd7 20. Ne2 Bb4 21. Bd2 Bxd2 22. Rxd2 b6 23. axb6 Nxb6 24. b3 a5 25. Rxa5 Nc4 26. Ra7 Qxa7 27. Qxa7 Nxd2 28. Bh5 g6 29. Qe3 Nf1 30. Qc1 gxh5 31. Nd4 Nxh2 32. Kxh2 Bd7 33. Qd1 Kg7 34. Qxh5 Rf8 35. Qh4 f6 36. f5 fxe5 37. fxe6 Be8 38. e7 1-0 Kasimdzhanov,R (2672)-Laznicka,V (2596)/Fuegen 2006/CBM 115]
12. ... O-O 13. b5 Be8 14. e5
 | [Отклонение 14. Kh1 Qc7 15. b6 1/2-1/2 Timoshenk o,G (2550)-Ninov,N (2517)/Kalamaria 2006/EXT 2007 считать за партию не будем.]
14. ... Qc7 Оно, конечно, всё это - хитрая, хотя и несложная тактика, Иногда бывает что на подобном приёмчике держится целый вариант. Однако после этой партии так никто играть больше, по всей видимости, не будет.
 | [Абсолютно не впечатляет 14. ... dxe5 15. fxe5 Nd7 ]
 | [Но, думается, что заплатку на этом варианте надо шить в этом место путём 14. ... Rc8!? Тут, конечно, надо серьёзно подумать... А первые прикидки таковы: 15. bxa6
 |  | (15. Rad1 axb5 16. Nxb5 Bxb5 17. axb5 Nd5 )
 | 15. ... bxa6 16. Bxa6
 |  | (16. Rab1 dxe5 17. fxe5 Qxd4 18. Bxd4 Bc5 )
 | 16. ... dxe5 17. Qxd8
 |  | (17. fxe5 Bc5 )
 | 17. ... Rxd8 18. fxe5 Ng4!
 |  | (может оказаться опасным: 18. ... Nd5 19. Nxd5 Rxd5 20. a5)
 | 19. Bb6 Ra8 и т.д.]
15. b6 Именно эта пешка и решит исход борьбы!
 | [15. exf6 Bxf6 а самай тактика1.]
15. ... Qc6 Так-так. На самом деле пока шло усердное повторение пройденного. 16. Bf3!
 | [До этого против Сергея играли (и неплохие шахматисты, заметьте, играли!) так 16. exd6 Qxd6 17. Bf3 Qxd4
 |  | (а в следующия раз уже сам Сергей удивил своего противника 17. ... Qb8!? и Пётр в «адванс» играть не захотел 18. Qe5 Bd6 19. Qd4 Be7 20. Qe5 1/2-1/2 Svidler,P (2740)-Rublevsky,S (2652)/Moscow 2005/CBM 111)
 | 18. Bxd4 Rd8 19. Rfd1 Rxd4! и чёрные уравняли: 20. Rxd4 Bc5 21. Ne2 Bxb6 22. Bxb7 a5 23. Kf1 Bxd4 24. Nxd4 Bd7 25. Nb3 Nd5 26. Bxd5 exd5 27. Nxa5 Ra8 28. Nb3 Rxa4 29. Rxa4 Bxa4 30. Ke2 Kf8 31. Kd3 Ke7 32. Nc5 Bb5+ 33. Kd4 Kd6 34. g3 Be2 35. c3 h5 36. Nb3 g6 37. Ke3 Bg4 38. Kd4 1/2-1/2 Jakovenko,D (2561)-Rublevsky,S (2644)/Moscow 2003/CBM 094]
16. ... d5 Как легко убедиться, единственный ход. 17. Rae1
 | [ А теперь попробуем повторить анализ гроссмейстера. Если сразу 17. Nxd5?! , то после очевилных ходов 17. ... Nxd5 18. c4 следует 18. ... Nxe3! 19. Bxc6 Nf5 20. Bxb7
 |  | (ещё хуже 20. Qf2 Bxc6 )
 | 20. ... Nxd4 21. Bxa8 Bc5 22. a5
 |  | (или 22. b7 Bc6 23. Rab1 Rb8 )
 | 22. ... Nc2+ 23. Kh1 Nxa1 24. Rxa1 Bd7 25. Bb7 Rd8! - в любом случае белые ищут равенство]
17. ... Nd7 Конь чёрных ушёл, конь белых прыгнул вперёд, после его Александр Грищук выиграл.
 | [Но давайте опять призовём на помощь царицу шахматных полей - тактику. И пока трогать чёрного коня не будем: 17. ... Rc8 18. exf6 Bxf6 - конь на с3 под боем, однако 19. Nxd5! - и у белых, как минимум, остаётся лишняя пешечка: 19. ... exd5
 |  | (в случае 19. ... Bxd4 20. Ne7+ Kh8 21. Bxc6! лишним у белых оказывается уже качество)
 | 20. Qxd5 Qxd5 21. Bxd5 - и чёрным предстоит нудная защита]
 | [Однако есть ещё 17. ... Rd8!? (может быть это вторая заплатка) 18. f5
 |  | (неубедительно 18. exf6 Bxf6 19. Nxd5 exd5 20. Qc5 Qxc5 21. Bxc5 Bxa4 22. Bxf8 Kxf8 23. Rd1 Rd6 24. Rxd5 Rxb6 - качество лишнее, однако позиция явно не выигрышная)
 |  | (фиксирующее 18. a5 чёрные встречают 18. ... Qc8! , готовясь перейти к главному варианту)
 | 18. ... Qc8!
 |  | (после 18. ... Nd7 19. fxe6 fxe6 удар на d5 20. Nxd5 - уже не только красив, но и всеразрушающ)
 |  | (плохо и 18. ... exf5 19. exf6 Bxf6 из-за уже шаблонного 20. Nxd5! Bxd4 21. Ne7+ Kh8 22. Bxc6 Bxc6 23. Nxc6 bxc6 24. Bxd4 Rxd4 25. Rxf5 И «ладейник» оказывается очень трудным для чёрных. 25. ... g6 (25. ... a5 26. b7 Rb4 27. Rxf7!) (25. ... Rxa4 26. Rxf7! Rb8 27. b7 Rb4 28. Rc7 h6 29. Rc8+) 26. Rc5 Rxa4 27. Rb1)
 | 19. a5
 |  | (19. exf6 Bxf6 20. Qc5 Bxc3 21. fxe6! fxe6 22. Bxd5! Bc6! 23. Rxf8+ Rxf8 24. Bxe6+ Qxe6 25. Qxc3 и теперь 25. ... Bxg2! по крайней мере обеспечивает чёрным ничью)
 | 19. ... Ne4!
 |  | (19. ... Nd7 20. fxe6 fxe6 21. Nxd5! exd5 22. Qxd5+ Kh8 23. Qxb7)
 | 20. Nxe4
 |  | (20. f6 Nxf6! )
 | 20. ... dxe4 21. Qxe4 Bc6 22. Qf4 exf5 23. Bxc6 Qxc6 24. Qxf5 Rd5! ]
А после хода в тексте последовало ошеломляющее 18. Nxd5!! Взрывая центр чёрных! 18. ... exd5 19. Bxd5 Qc5
 | [Для наачала скуашем пешку: 19. ... Qxc2 20. Rc1 Qg6!
 |  | (всё остальное, кажется, слабее: 20. ... Qe2 21. Rfe1 Qg4 22. Bxb7 Rd8 23. Bf3 Qe6 24. b7 Nb8 25. Qe4)
 |  | (20. ... Qf5 21. Bxb7 Rd8 22. Be4)
 | 21. f5 Qxb6!
 |  | (21. ... Qh5 22. e6)
 | 22. Qxb6 Nxb6 23. Bxb6 Bxa4 и если 24. f6 , то у меня, в конце концов, получилась ничья:
 |  | (похоже, что отбиваются чёрные им после 24. Rc7 Rad8 25. Bxb7 (25. Bxf7+ Kxf7 26. f6 gxf6 27. exf6 Kg6 28. fxe7 Rxf1+ 29. Kxf1 Rd2! ) (25. Bc4!? Rd7 26. Bxf7+ Rxf7 27. e6 Rxc7 28. exf7+ Kxf7 29. Bxc7 Bc5+ ) 25. ... Rd7 26. Rxd7 Bxd7 27. Bxa6)
 | 24. ... gxf6 25. exf6 Bd6 26. Bc7 Ba3 27. Rc3 Bb2 28. Rg3+ Kh8 29. Bd6 Rfd8 30. Bxb7 Ra7 31. Be7 Rg8 32. Bd5 Rxg3 33. hxg3 Kg8 34. Rf4 Bd7 35. Rb4 Be5 36. Re4 Bb2 37. Bd8 Be6 38. Bxe6 fxe6 39. Rg4+ Kf7 40. Rg7+ Ke8 и нет 41. Rxa7? Bd4+ ]
 | [А вот очень любопытно посмотреть развитие событий после хитрого 19. ... Qc8 20. a5
 |  | (20. f5 Bc5 )
 | 20. ... Kh8! 21. Qe4
 |  | (21. f5 f6 22. Qe4 Rb8 )
 | 21. ... Rb8 22. f5 f6 23. exf6 Bxf6 24. Bf4 Qc5+! 25. Kh1 Rd8 и т.д.]
20. e6! В это время я был на «Планете» и смотрел трансляцию там. Показтели часов, насколько мне помнится, были здесь примерно таковы 1.43 - 0.26. Представляете!
 | [По всей видимости, ещё дома было установлено, что слабее 20. Bxb7? Qxd4 21. Bxd4 Rd8
 |  | (или 21. ... Rb8!? 22. Bxa6 Nc5! )
 | 22. c4
 |  | (22. Bf3 Nc5! )
 |  | (22. f5 Bc5 )
 | 22. ... Nxb6! 23. Bxb6 Rb8 и т.д.]
20. ... Qxd4
 | [Если 20. ... fxe6!? , то 21. Bxe6+ и необходимо играть 21. ... Rf7
 |  | (хуже 21. ... Kh8 22. Bxd7 Qxc2 23. Rc1 Qb3 24. Rc3 Qa2 25. Bc8 Bf6 26. Qd6!)
 | 22. Qe4!
 |  | (слабее 22. Bxf7+ Kxf7 23. Qe4 Qd6 24. Qxb7 Rb8 25. Qxa6 Nxb6 26. Rb1 Nxa4 )
 | 22. ... Qc8 23. Bxf7+ Kxf7 24. Bf2! Bf6 25. Qd5+ Kf8 26. Rxe8+! Qxe8 27. Qxb7 и остановить белые пешки представляется очень трудным делом.]
 | [А в случае 20. ... Nxb6 у белых находится маленькая тонкость: 21. Qxc5 Bxc5 22. Bxc5 Nxd5 23. c4!
 |  | (слабее 23. e7 Nxe7 24. Bxe7 Bxa4 )
 | 23. ... fxe6 24. Bxf8 Kxf8 25. cxd5 exd5 26. a5! - реализуемое качество (ИМХО) Хотя... 26. ... d4!? 27. Re5
 |  | (27. Rc1!? d3 28. Rfd1 Bb5 29. Rc7 Rd8 )
 | 27. ... Rd8 28. Rf5+! Kg8 29. Rd1 d3 30. Rc5 Bb5 31. Kf2 и т.д. - техника тут потребуется, по-моему, незаурядная.]
21. Bxd4 Nf6 Самое упорное.
 | [Если 21. ... Bf6 , то 22. Bxf6 Nxf6 23. Bxb7 Rb8 24. e7 Rxb7 25. exf8=Q+ Kxf8 26. a5]
 | [Совсем плохо 21. ... fxe6? 22. Rxe6]
22. Bb3! Несмотря на отсутствие фигуры, у белых «приятная» ;) позиция.
 | [Слабо 22. exf7+ Rxf7! 23. Bxb7 Rd8 24. c3 a5! ]
22. ... Rd8
 | [22. ... fxe6? 23. Rxe6]
23. Bxf6!
 | [Неверным решением было бы 23. exf7+ Bxf7 24. Rxe7 Rxd4 25. Rxb7 Bxb3 26. cxb3 a5! и пока белые будет разгонять свое «проходняки», чёрные что-то да и слопают.]
23. ... Bc5+
 | [23. ... Bxf6 24. e7]
 | [23. ... gxf6? 24. exf7+ Rxf7 25. Rxe7 и у белых просто две лишние пешки.]
24. Kh1 gxf6 25. e7 Bxe7 26. Rxe7 Bc6 Чёрные как бы отбились, и перевели игру в эндшпиль, которой, как вполне может оказаться, не такой уж и проигрышный. 27. Rc7 За этим «мельничным» слоном нужен глаз да глаз! 27. ... Rd2 У чёрных, оказывается, тоже есть угрозы! 28. Re1! Rf2? Похоже, что решающая ошибка.
 | [Плохо и 28. ... Rxg2 29. Rxc6!]
 | [Не выручает и 28. ... Bxg2+ 29. Kg1 Bc6 30. Ree7 Rg2+
 |  | (30. ... Kh8 31. Rxc6 bxc6 32. b7)
 | 31. Kf1 Rg7
 |  | (31. ... Rxh2 32. Bxf7+ Kh8 (32. ... Kg7 33. Bh5+!) 33. c4!)
 | 32. Be6! и чёрные загоняются в полный «цуцик»
 |  | (или 32. Rxc6!? bxc6 33. b7 Rg4 34. Bxf7+ Kh8 35. c4! Rxf4+ 36. Kg2 Rd4 37. Be8 Rd8 38. Bxc6)
 | 32. ... Rd8
 |  | (32. ... Bxa4 33. Rxb7)
 | 33. a5 h5
 |  | (33. ... Rf8 34. Bc8)
 | 34. Rxf7 Rxf7 35. Rxf7 Kh8 36. Rc7]
 | [Необходимо было рвануть туда на волю, в пампасы: 28. ... Kg7! и если путь к победе белых и существует, то он весьма тернист 29. Bc4!
 |  | (29. f5 Bxg2+ 30. Kg1 Bc6 31. Ree7 Kh6 32. Rxf7 Rxf7 33. Rxf7 Kg5 )
 |  | (ещё хуже 29. h3 Bxg2+ 30. Kg1 Bc6 31. Re3 Kh6 )
 | 29. ... f5
 |  | (29. ... a5 30. h4 Bxg2+ 31. Kg1 Bc6 (31. ... Rxc2 32. Ree7 Kh6 33. Bxf7 Bc6 34. Be6 Kh5 ) 32. Bb5 (32. Ree7 Kh6 33. Rxf7 Rxf7 34. Rxf7 Kh5 35. Rxh7+ Kg4 36. Rc7 Bf3 ) 32. ... Bxb5 33. axb5 a4 34. Rxb7 Rxc2 35. Ra1 Rb2 36. Rxa4 Rd8 37. Ra1 Rdd2 )
 |  | (29. ... Rxc2? 30. Bd5)
 | 30. a5 Kf6 31. Rxc6+ bxc6 32. Bxa6 Rxc2 33. Bf1 Rb2 34. Rc1 Rd8 35. Rxc6+ Ke7 36. Rc7+ Kf6 37. Rc1 Rd5 ]
29. h3! Всё! Никаких чёрных «спекуляций» на слабости первой горизонтали больше не будет! 29. ... Rxf4? Не вовремя затеяли чёрные восстановление материального равенство. Однако времени на нахождение иных путей у Сергея уже не оставалось...
 | [И опять следовало ринуться вперёд - 29. ... Kg7! и хотя Rybka показывает большой перевес белых, в цейтноте всё могло случиться. 30. Ree7 Rd8!
 |  | (30. ... Kg6!? 31. Rxc6 bxc6 32. b7)
 | 31. Rxf7+ Kg6 и выигрыш после 32. f5+!
 |  | (в случае 32. Rg7+ Kf5 за королём можно будет и не угнаться)
 | 32. ... Kxf5
 |  | (32. ... Kg5!? 33. Rg7+ Kxf5 34. Kg1 Re2 35. Bg8! , окружая чёрного короля)
 | 33. Rxf6+! Kxf6 34. Rf7+ Ke5 35. Rxf2 может оказаться слишком постепенным]
 | [Плохо 29. ... Kh8 30. Bxf7 Rxf7 31. Rxf7 Rxg2 32. Re6 Bf3 33. Re3 Rg7+ 34. Rxf3 Rxf7 35. Rc3]
30. Ree7 Теперь всё кончено. 30. ... Rf1+
 | [30. ... Kg7 31. Bxf7 Kh6 32. Be6 Be4 33. Bg4! и слон на е4 долго не задержится: 33. ... Rh8
 |  | (33. ... Rd8 34. Kh2 Rd4 35. c3 Rxa4 36. Kg3 Rf1 37. Bd7)
 | 34. Kh2 Bc6 35. Bf3 Bxf3 36. gxf3 Rxf3 37. Rxb7 Rf2+ 38. Kg3 Rxc2 39. Rbc7 Rxc7 40. Rxc7 Rb8 41. b7 Kg6 42. Kf4 h5 43. h4 f5 44. a5 Kf6 45. Rc6+ Ke7 46. Rb6]
31. Kh2 Rf2 А теперь следует, извините, господа французы, за акцент «петит кобминейшён». ;
 | [И остальное всё уже давно не лечит: 31. ... Kg7 32. Rxf7+ Rxf7 33. Bxf7 Kf8
 |  | (33. ... Rf2 34. Bd5+)
 | 34. Rxc6! Kxf7
 |  | (34. ... bxc6 35. b7 Rb1 36. Bb3)
 | 35. Rc7+ Ke6 36. Rxb7 Kd6
 |  | (36. ... Rb1 37. a5)
 | 37. Rxh7 Rb1 38. b7]
32. Rxc6! bxc6 33. Rxf7! Две жертвы ладьи подряд - несложно, но красиво. 33. ... Rf4
 | [33. ... Rxf7 34. b7]
34. c3! И это весьма симпатично. 34. ... Re4
 | [34. ... Rxf7 35. b7]
35. Re7+
 | [Возможности дотянуть хотя бы до контроля после 35. b7? Ree8 и т.д., белые, разумеется, противнику не предоставляют.]
1-0

PGN...


GM Grischuk, Alexander(RUS) (2717) - GM Rublevsky, Sergei(RUS) (2680)
FIDE candidate matches (Elista), 06/08/2007
[Лебедев Василий]

Предваряя эту партию парой слов, в который уже раз скажу банальность. Насчёт дебюта. О нём, в данном конкретном случае, надо или писать монографию, или ограничиться лёгкими вкраплениями. Сами понимаете, если новинка следует на 22-м ходу... 1. e4 c5 2. Nf3 e6 3. d4 cxd4 4. Nxd4 Nc6 5. Nc3 a6 6. Be2
 | [После 6. Nxc6 Сергей Рублевский добивается превосходных результатов.]
6. ... Qc7 7. O-O Nf6 8. Be3 Be7 9. f4 d6 И получился у нас, после хитрых перестановок, классический схевенинген. О нём, кстати, ещё в 1984-м году Гарри Каспаров и Александр Никитин написали целую книжку. Но с того времени теория шагала по жизни семимильными шагами. 10. a4 Актуальнейший вариант. Если белые допускают b7-b5, то получается совсем другая песня, совсем другие варианты, совсем другая игра. 10. ... O-O 11. Kh1 Re8 Считается почти обязательным.
 | [Идея хода 11.Kh1, как объясняет Каспаров в книге «Дебютная революция 70-х», состоит в том, чтобы «при размене на d4 взять фёрзём 11. ... Nxd4 12. Qxd4 и после е6-е5 отойти Qd3(d2). Это даёт им дополнительный темп». Вот как развивалась первая партия на эту тему: 12. ... e5 13. Qd3 exf4 14. Bxf4 Be6 15. Rad1 Rfd8 16. Qg3 Qc5 17. Bh6 g6 18. Be3 Qe5 19. Bf4 Qc5 20. b4 Qxb4 21. Rb1 Qc5 22. Rxb7 Rd7 23. Rxd7 Bxd7 24. e5 dxe5 25. Bxe5 Ng4 26. Bxg4 Bxg4 27. Ne4 Qc4 28. Qf4 Qe6 29. Nf6+ Bxf6 30. Bxf6 Bf5 31. Qh4 Re8 32. h3 Rc8 33. c3 Rb8 34. Bd4 f6 35. Bxf6 h5 36. Bd4 Rb2 37. Qd8+ Kf7 38. Bc5 Qe2 39. Qf8+ Ke6 40. Qd6+ Kf7 41. Qf8+ Ke6 42. Qd6+ Kf7 43. Rf2 Rb1+ 44. Kh2 Qe8 45. Re2 Qb8 46. Re7+ Kg8 47. Rc7 Re1 48. Rg7+ 1-0 Velimirovic,D-Janosevic,D/Kragujevac 1974/EXT 1999]
Белые начинают делать «полезно выжидательные» (Каспаров) ходы первый из которых - 12. Bf3
 | [потому что 12. Qe1 Nxd4 13. Bxd4 e5 после 14. fxe5 dxe5 15. Qg3 Bd8! ведёт к надёжной и многократно проверенной позиции (только в ответ на 16. Be3 лучше сразу избрать профилактическое 16. ... Kh8!
 |  | (ибо в случае 16. ... Be6 17. Bh6 g6 королевский фланг чёрных ослабляется.» (Каспаров).)]
12. ... Bd7
 | [12. ... Rb8 ]
 | [12. ... Bf8 ]
13. Nb3 b6 14. g4 Bc8 Слон освобождает конюшню. 15. g5 Nd7 16. Bg2 Отшлифованный поколениями шахматистов порядок ходов продолжает исполняться на доске. 16. ... Bb7 17. Rf3 Гм-м. В последних партиях белые после этого хода праздновали победу...
 | [Ранее испытвались и другие продолжения: 17. Qg4 Nb4 18. Rf2 Bf8 19. Rd1 g6 20. Qg3 Rac8 21. Rfd2 d5 22. e5 Nc5 23. Nd4 Ne4 24. Nxe4 dxe4 25. Ne2 Bc6 26. Nc3 Qb7 27. h4 b5 28. axb5 axb5 29. h5 Na6 30. Qh3 Bb4 31. Kg1 Bxc3 32. bxc3 Bd5 33. hxg6 fxg6 34. Bxe4 Nc7 35. Bxg6 hxg6 36. Rh2 1-0 Anand,V (2770)-Van Wely,L (2605)/Monte Carlo 1998]
 | [17. Qh5 Nb4 18. Rf2
 |  | (18. Rac1 Bf8 19. Rf3 g6 20. Qh4 Bg7 21. Rh3 Nf8 22. Qf2 Nd7 23. Qh4 Nf8 24. Qf2 Nd7 1/2 Fedorchuk,S (2603)-Sikula,V (2536)/Metz FRA 2007)
 | 18. ... g6 19. Qh3 Bf8 20. Raf1 Bg7 21. Bd4 e5 22. fxe5 Nxe5 23. Bxe5 Rxe5 24. Rxf7 Re7 25. Rxe7 Qxe7 26. Qe3 Re8 27. Qxb6 Bxc3 28. bxc3 Bxe4 29. Qxb4 Bxg2+ 30. Kxg2 Qxg5+ 1/2 Anand,V (2769)-Kasparov,G (2851)/Frankfurt 2000]
17. ... Nb4 Пока препятсвуя перекидыванию белого ферзя на королевский фланг - ведь после Qe1 без защиты теперь остаётся пешка на с2.
 | [Практически в одну калитку шла игра в следующей партии: 17. ... g6 18. Rh3 Bf8 19. Qe1 Bg7 20. Qh4 Nf8 21. f5! gxf5
 |  | (или 21. ... Bxc3 22. f6 Bxf6 23. gxf6 h5 24. Bf3! с незавуалированными угрозами)
 | 22. exf5 Ne7 23. f6 Nf5 24. Qf2 Bxg2+ 25. Qxg2 Bh8 26. Rf1 Nxe3 27. Rxe3 Rac8 28. Nd4 Ng6 29. Nce2 Qc5 30. c3 Qd5 31. Qxd5 exd5 32. Rxe8+ Rxe8 33. Nf4 Nxf4 34. Rxf4 h6 35. h4 Kh7 36. Nf3 Kg6 37. h5+ Kh7 38. Rf5 hxg5 39. Rxd5 Bxf6 40. Rxd6 Re6 41. Rxe6 fxe6 42. Nh2 b5 43. Ng4 Bg7 44. axb5 axb5 45. Kg2 Kg8 46. Kf3 Kf7 47. Ke4 Ke7 48. Ne5 Bf6 49. Nc6+ Kf7 50. Nd4 b4 51. cxb4 Kg7 52. b5 Kh6 53. b6 Bd8 54. b7 Bc7 55. Nxe6 Bb8 56. Kf5 1-0 Popov,I (2516)-Grekh,A (2370)/Lvov 2006/CBM 114 ext]
18. Rh3 g6 19. Qd2 (идём на h4 через f2) 19. ... Bf8
 | [После 19. ... Nc5 Дмитрий «Терминатор» Яковенко, секундант Александра Грищука, сыграл очень симпатичную партию, в которой легко и изящно проломил «китайскую» стену: 20. Qf2 Bf8 21. Rf1 Rab8 22. Nd4 Qe7?
 |  | (решающая ошибка; 22. ... e5 )
 | 23. f5! и после «естественного» 23. ... exf5 начался фейерверк 24. Nxf5! Qe6
 |  | (или 24. ... gxf5 25. Qxf5 f6 26. gxf6 Qf7 27. Rf4! - самое простое)
 | 25. Rxh7! gxf5
 |  | (25. ... Kxh7 26. Qh4+ Kg8 27. Bd4)
 | 26. Qh4 Bg7 27. Rxg7+! Kf8 28. g6! Kxg7 29. Bd4+ 1-0 Jakovenko,D (2581)-Wang Rui (2477)/Moscow 2004/EXT 2005. Так что все ходы у белых тут, наверное, были записаны заранее.]
20. Qf2 Bg7 21. Rf1 Белые идут уже по хоженном другимим игроками путям... 21. ... Re7
 | [Слабо 21. ... f5 22. gxf6 Bxf6 23. f5!]
22. Bd4
 | [Оказывается до сих пор весь этот длинный вариант использовали явно не по назначению: для «рыбы», возникающей после 22. Qh4 Nf8 (1/2 De Firmian,N (2575) - Van Wely,L (2645)/New York 1997). Фи!]
22. ... e5
 | [Желающих разменяться путём 22. ... Bxd4 думаю не найдется: 23. Qxd4 Nxc2? 24. Qf2 Nb4 25. Qh4 Nf8 и после 26. f5! дела чёрных плохи. 26. ... Rd7! - единственное, моментально непроигрывающее.
 |  | (26. ... exf5 27. exf5 Bxg2+ (или 27. ... Nc2 28. f6 Ne3 29. Kg1!) 28. Kxg2 Qc6+ 29. Kg1)
 |  | (26. ... exf5 27. exf5 Nc2 28. f6)
 |  | (26. ... Ree8 27. f6 h5 28. Bf3 Qc4 29. Nd2)
 | 27. f6 h5 28. Bf3! Qc4
 |  | (28. ... Rc8 29. Bxh5!)
 | 29. Nd2]
23. fxe5 dxe5 24. Be3 Rd8 Вводя в бой последнюю фигуру.
 | [В свете последующих событий выглядит имеющим некоторый смысл 24. ... a5!? Например, 25. Nd5 Nxd5 26. exd5 e4! 27. Bxe4 f5! ]
25. a5! bxa5 Единственный ход.
 | [Слабо 25. ... b5? 26. Qh4 Nxc2
 |  | (26. ... Nf8 27. Bb6 Qd7 28. Nc5 Qd2 29. Rhf3!)
 |  | (26. ... Kf8 27. Qxh7)
 | 27. Qxh7+ Kf8 28. Qxg6]
26. Nc5 Nf8 Опять - лучшая защита.
 | [Плохо 26. ... Nxc5 27. Bxc5 Re6 28. Rf3 Rc8 29. Rxf7 Qxc5 и теперь самое время вознести славословия предкам, придумавшим ход Крh1 - 30. Rxg7+! - ведь ферзь белых совсем не связан в своих поступках!]
 | [Уберечь слона от размена не удаётся: 26. ... Bc8 27. Nxd7 Rexd7 28. Qh4 Kf8 29. Qxh7 Rd6 30. Rhf3 Be6 31. R1f2]
 | [Или 26. ... Bc6 27. Nxd7 Bxd7 28. Bb6]
 | [Но кажется заслуживала, хотя и не столь пристального, внимания попытка «ринуться в пучину осложнений» путём 26. ... Nxc2!? 27. Nxd7 Nxe3 28. Nf6+! Bxf6 29. gxf6 Nxf1 30. Qh4 h5 31. fxe7 Re8 32. Bxf1 Qxe7 33. Qxe7 Rxe7 34. Rd3 f5 и т.д.]
27. Nxb7 Qxb7 Как мне кажется критическая позиция. После 28. Bb6 чёрные могли уравнять (ИМХО).
 | [Может, не следовало спешить с отыгрышем пешки? Например, скромненько так сыграть 28. b3!? со следующими идеями. 28. ... Rc8 29. Nd5 Rd7 30. c4 a4 31. Bb6!
 |  | (31. Nb6 Nd3! 32. Qc2 axb3 33. Qxb3 Ne6 )
 | 31. ... Nxd5
 |  | (31. ... Nc6 32. b4)
 | 32. exd5 e4 33. Bxe4 Ne6 34. Bg2 и т.д.]
28. ... Rb8 29. Bxa5 Nc6 30. b4 Ne6?! Думаю, что, как минимум, неточность:
 | [Разве после 30. ... Nxa5! 31. bxa5 позиция чёрных настолько плоха? Например, своего коня они могут через е6 быстренько вывести «в люди». То есть: 31. ... Qa7!? 32. Nd5 Reb7 33. Nb6 Rd8 34. c4 Ne6 35. Qh4 Kf8! и т.д.]
31. Qh4 Nxa5 32. bxa5 Nf4
 | [Очень пассивным выглядит 32. ... Nf8 и белые простыми и понятными ходами захватывают все ключевые поля в позиции: 33. Nd5 Rd7 34. Rb3 Qa7 35. Rb6! Ne6 36. Bh3]
33. Qxh7+ Белые прорвались, но ферзь немножко завяз... 33. ... Kf8 34. Nd5 Re6
 | [После 34. ... Nxh3 35. Bxh3 появление белого коня на f6 не предотвратить.]
35. Rhf3!
 | [Вторжение ещё преждевременно: 35. Nf6 Rxf6!
 |  | (но не 35. ... Bxf6? 36. gxf6 Rxf6 37. Rb3 Qc7 38. Rxb8+ Qxb8 39. Qh8+)
 | 36. gxf6 Bxf6 и т.д.]
35. ... Rd8
 | [Забавен вариант 35. ... Rbe8 36. h4 Nxg2 37. h5! Nf4 38. h6 Nxd5 39. Rxf7+! Qxf7 40. Rxf7+ Kxf7 41. Qxg7#]
36. Rxf4?! В том, что это - лучшее продолжение, у меня есть большие сомнения. Хотя белые и пресекают встречные замыслы противника в зародыше, Но выиграть «со всеми удобствами» не получается.
 | [Однако и в случае ещё более «напрашивающегося» 36. Nxf4 exf4 37. Rxf4 чёрные могли организовать встречную игру. Например, 37. ... Rd7 38. h4 Qc7 39. h5 gxh5
 |  | (39. ... Be5 40. Rf6!)
 | 40. g6 Ree7 41. Bh3?! Как бы «победная» точка...
 |  | (но после правильного 41. e5! , похоже, всё кончено: 41. ... Qxe5 (41. ... h4 42. e6) 42. Bc6 Rc7 43. Re4!)
 | 41. ... Rd1! 42. Rxd1 Qxf4 43. Rd8+ Re8 44. Rxe8+ Kxe8 45. Qxg7 Qxe4+ и чёрные начинают шаховать...]
 | [Насколько я понял, самым-пресамым тут являлось, с виду небезопасное, 36. h4! Rxd5
 |  | (36. ... Nxd5 37. exd5 Rxd5 (37. ... Re7 38. Rf6!) 38. Rxf7+)
 |  | (36. ... Rd7 37. Nxf4 exf4 38. Rxf4 было рассмотрено выше)
 | 37. exd5 Rd6
 |  | (37. ... Qxd5 38. Rxf4!)
 | 38. h5! gxh5
 |  | (после 38. ... Nxh5 39. Rxf7+ Qxf7 40. Rxf7+ Kxf7 41. Kg1 белый ферзь скоро выйдет из заточения: 41. ... Rd8 42. Be4 (42. c4?? Rh8 ) 42. ... Nf4 43. Qh2 и т.д.)
 | 39. Rb3 Qc7 40. Qf5 h4
 |  | (40. ... Ke8 41. Rfb1)
 | 41. Rfb1]
36. ... exf4 37. Nxf4 Qc6
 | [37. ... Qe7? 38. Nxg6+]
38. e5 Почти форсированно сводит дело к «разноцветному» эндшпилю.
 | [Теперь 38. h4 уже не имеет прежнего эффекта. Хотя некоторую инициативу белые всё же сохраняют: 38. ... Red6 39. h5!
 |  | (а 39. e5? вообще малоудачно: 39. ... Rd1!! 40. Bxc6 Rxf1+ 41. Kg2 (41. Kh2 Bxe5 ) 41. ... Rxf4 42. e6 Rd2+ 43. Kh3 Be5! И далее, к примеру возможно следующее: 44. Qh6+ Ke7 (44. ... Bg7? 45. e7+!) 45. exf7 Rxc2 46. Qxg6 Rh2+! )
 | 39. ... gxh5 40. Qxh5 Qd7 41. Qh7
 |  | (41. e5 Rd1 42. Ne6+ Qxe6 43. Rxd1 Rxd1+ 44. Qxd1 Bxe5 )
 | 41. ... Qb5!? 42. e5 Qxe5 43. Ng6+ Rxg6 44. Qxg6 Rd7 , и от всего преимущества белых осталась какая-то жалкая пешечка. Ну, хоть что-то...]
38. ... Qc4
 | [38. ... Qxc2? 39. Nxe6+]
39. Qh3 Когда ход предпоследний, а времени - кот наплакал, выбор между
 | [Разумеется, нельзя 39. Nxg6+ Rxg6 40. Qxg6 из-за Qxf1+! ]
39. ... Kg8
 | [и 39. ... Ke7!? сделать легко.]
40. Nxe6 fxe6
 | [Похоже, что вело к ничьей и 40. ... Qxe6 41. Qxe6 fxe6 42. Bb7 Rd2 43. Bxa6 Bxe5 44. Bc8 Rxh2+ 45. Kg1 Rxc2 46. Bxe6+ Kg7 , ну и белые «могут» объявить вечный шах: 47. Rf7+ Kh8 48. Rf8+ Kg7 49. Rf7+ Kh8 ]
41. Qb3! Qxb3 Улучшать противнику пешки, похоже, не стоило. Если правда, верны мысли, высказнные в примечании к 43-му ходу белых. 42. cxb3 Bxe5 43. Bb7?! После этого чёрные врываются в лагерь противника и начинают жадно, как Лев Толстой мясо, когда писал «Войну и Мир», лопать пешечки.
 | [Думаю, что стоило сыграть так: 43. b4!? Надеясь на нечто наподобие 43. ... Rd2
 |  | (43. ... Bc3? 44. b5!)
 | 44. Rb1! Kf7
 |  | (44. ... Rb2 45. Rxb2 Bxb2 46. Bf1 и т.д.)
 | 45. h3 Rb2 на первый взгляд кажется сильнейшим - ведь это продолжение переводит дело в «разноцвет».
 |  | (45. ... Ke7 46. Bf1 Rf2 47. Bxa6 Rh2+ 48. Kg1 Rxh3 49. Bb7 и т.д.)
 | 46. Rxb2 Bxb2 47. Bf1 Bc3 48. b5! Конечно и это очень похоже на ничью, но некоторая игра тут всё же происходила бы. Белые могли: а) приковать чёрного короля к защите пешки g6, б) организовать прорыв h3-h4-h4 с образованием ещё одной проходной в) «причепиться» к пешке е6... Гм-м, чем больше я думаю об этой позиции, тем больше склоняюсь к мысли, что не такая уж лёгкая здесь ожидала бы чёрных защита...]
Теперь же всё достаточно просто. 43. ... Rd2 44. Bxa6 Rxh2+ 45. Kg1 Rh5 46. b4 Rxg5+ 47. Kh1
 | [47. Kf2 Bc3 ]
47. ... Rg4! Самое надёжное. 48. b5 Ra4 49. Bc8 И ввиду
 | [49. b6 Rxa5 50. Bc4 Ra1 ]
49. ... Rxa5 50. Bxe6+ Kg7 51. b6 Ra1 последовало соглашение на ничью. 1/2-1/2

PGN...


Projects

  1. bareev-leko_07_2
  2. bareev-leko_07_2_dia
  3. bareev-leko_07_2_game1
  4. bareev-leko_07_2_links
  5. dmi-iva
  6. dmi-iva_dia
  7. dmi-iva_game1
  8. dmi-iva_links
  9. dmi-iva0
  10. dmi-iva0_dia
  11. dmi-iva0_game1
  12. dmi-iva0_links
  13. gelfand-kamsky_07_2
  14. gelfand-kamsky_07_2_dia
  15. gelfand-kamsky_07_2_game1
  16. gelfand-kamsky_07_2_links
  17. grischuk- rublevsky_07
  18. grischuk- rublevsky_07_dia
  19. grischuk- rublevsky_07_game1
  20. grischuk- rublevsky_07_links
  21. grischuk-rublevsky_07
  22. grischuk-rublevsky_07_dia
  23. grischuk-rublevsky_07_game1
  24. grischuk-rublevsky_07_links
  25. ker-bot41
  26. ker-bot41_dia
  27. ker-bot41_game1
  28. ker-bot41_links
  29. keres-foeldsepp_33_corr
  30. keres-foeldsepp_33_corr_dia
  31. keres-foeldsepp_33_corr_game1
  32. keres-foeldsepp_33_corr_links
  33. leko-bareev_07_1
  34. leko-bareev_07_1_dia
  35. leko-bareev_07_1_game1
  36. leko-bareev_07_1_links
  37. loadinfo
  38. moro_dagomys_vasa
  39. moro_dagomys_vasa_dia
  40. moro_dagomys_vasa_game1
  41. moro_dagomys_vasa_game2
  42. moro_dagomys_vasa_game3
  43. moro_dagomys_vasa_game4
  44. moro_dagomys_vasa_game5
  45. moro_dagomys_vasa_links
  46. page-2
  47. page-3
  48. page-4
  49. pel-oll81
  50. pel-oll81_dia
  51. pel-oll81_game1
  52. pel-oll81_links
  53. shirov-aronian_07_2
  54. shirov-aronian_07_2_dia
  55. shirov-aronian_07_2_game1
  56. shirov-aronian_07_2_links
  57. vasa-625
  58. vasa-625_dia
  59. vasa-625_game1
  60. vasa-625_links
  61. vasa-625_noscript
  62. Широв-Аронян_07_2


GM Kamsky, Gata(USA) (2705) - GM Gelfand, Boris(ISR) (2733)
FIDE candidate matches (Elista), 06/08/2007
[Лебедев Василий]

Эту партию даже не хочется выставлять на сайт в «гладком» виде... 1. d4 Nf6 2. Nf3 d5 3. Bf4 Думаю, пока Камский не поработает КАК СЛЕДУЕТ над дебютом, очень большие успехи к нему не придут. 3. ... c5 4. e3 Nc6 5. Bb5 Новое для американского гроссмейстера продолжение. Как мне кажется, первый шаг в пропасть...
 | [Уже после своего возвращения в большие шахматы у Гаты был в этом варианте печальный опыт: 5. c3 Qb6
 |  | (5. ... Bg4 6. Nbd2 e6 7. Bb5 Qb6 8. Qa4 Nd7 9. O-O a6 10. Bd3 Be7 11. Rab1 Bh5 12. a3 Qd8 13. Rfe1 O-O 14. Qc2 Bg6 15. Bxg6 hxg6 16. h3 Rc8 17. Qd3 Re8 18. Rbd1 Qb6 19. Qb1 Bf6 20. Bg3 a5 21. a4 Qa6 22. Nb3 b5 23. Nxc5 Nxc5 24. dxc5 bxa4 25. e4 Qc4 26. Bd6 a3 27. e5 Be7 28. Nd2 Qa6 29. bxa3 Nb8 30. c4 dxc4 31. Qc2 Nd7 32. Qxc4 Nxc5 33. Qxa6 Nxa6 34. Ne4 Bf8 35. Rc1 Red8 36. Rxc8 Rxc8 37. Rb1 Rc6 38. Rb5 a4 39. Ra5 f5 40. Bxf8 Kxf8 41. Ng5 Nc7 42. Rxa4 Rc5 43. Ra7 Ke8 44. a4 Kd7 45. Nf7 f4 46. h4 Rc1+ 47. Kh2 Rc2 48. f3 Rc5 49. Kh3 Ke7 50. Nh8 Kd8 51. Nxg6 Kc8 52. Kg4 Kb8 53. Rxc7 Kxc7 54. Kxf4 Kd7 55. Kg5 Ke8 56. f4 Ra5 57. g4 Rxa4 58. h5 Kf7 59. f5 Re4 60. Nf4 Rxe5 61. Nxe6 Ra5 62. Nd4 Rd5 63. Nf3 Rc5 64. Kf4 Rc4+ 65. Kg5 Re4 1/2-1/2 Kamsky,G (2690)-Vallejo Pons,F (2674)/Khanty Mansyisk 2005/CBM 111)
 | 6. Qc1
 |  | (6. Qb3 c4 7. Qc2 Bf5 8. Qc1 e6 9. Nh4 Be4 10. Nd2 Be7 11. Be2 O-O 12. Nhf3 Bg6 13. h3 Qd8 14. b3 b5 15. a4 a6 16. O-O h6 17. b4 Nd7 18. Bd1 Nb6 19. Ne5 Nxe5 20. Bxe5 Qe8 21. a5 Nd7 22. Bh2 f5 23. Nf3 Bh5 24. Ne5 Nxe5 25. Bxe5 Rd8 26. Bc2 Bg5 27. Qd2 Rd7 28. Rae1 Bh4 29. g3 Bf6 30. Bxf6 Rxf6 31. f3 Rdf7 32. Qg2 Qf8 33. Rf2 g5 34. Ref1 Kh8 35. Qh2 Bg6 36. f4 Qd6 37. Rg2 Bh7 38. Kh1 Qf8 39. Rgf2 Qd6 40. Rg2 Qf8 41. Kg1 Qg7 1/2-1/2 Kamsky,G (2510)-Pinter,J (2555)/Paris 1990/EXT 1997)
 | 6. ... Bf5 7. Nbd2 e6 8. Be2 Be7 9. a3 O-O 10. O-O Rac8 11. dxc5 Bxc5 12. b4 Be7 13. c4 Nh5 14. Bg5 Bxg5 15. Nxg5 Nf6 16. Qb2 Rfd8 17. c5 Qc7 18. Ngf3 a6 19. Nd4 Bg4 20. f3 Bh5 21. N2b3 Ne7 22. f4 Bxe2 23. Qxe2 e5 24. fxe5 Qxe5 25. Na5 Rc7 26. Qf3 Re8 27. Qf4 Qxf4 28. exf4 Nc6 29. Nab3 Re4 30. Rad1 g6 31. f5 Ng4 32. fxg6 hxg6 33. Nc2 Rc4 34. h3 Rxc2 35. hxg4 Re7 36. Rf2 Rc3 37. Rf3 Rxf3 38. gxf3 Re3 39. Nd4 Rxa3 40. b5 axb5 41. Nxb5 Rxf3 42. Kg2 Rf4 43. Kg3 Rb4 44. Nd6 Ne5 45. Rxd5 Nxg4 46. Nxb7 Rxb7 47. Kxg4 Rb4+ 48. Kf3 f5 49. Ke3 Kg7 50. Kd3 Rb1 51. Kc4 f4 52. Rd3 Kf6 53. Kd5 Rc1 54. Ke4 Kg5 55. Rd2 Re1+ 56. Kf3 Re3+ 57. Kf2 Rc3 58. Rd5+ Kg4 59. Ke2 f3+ 60. Kd2 Rc4 61. Ke3 g5 62. Re5 Rc3+ 63. Kf2 Kf4 64. Rd5 Rc2+ 65. Kf1 Kg4 66. Ke1 Kf4 0-1 Kamsky,G (2671)-Gulko,B (2585)/New York 2006/CBM 113 ext]
5. ... cxd4 Новинка! Уже на 5-м ходу. И совсем не удивительным видится тот факт, что на 23-м ходу у белых оставалось минутки 3! А у чёрных было «ещё» целых 23...
 | [5. ... Bg4 6. Nbd2 cxd4 7. exd4 Qb6 8. c4 a6 9. Ba4 Bxf3 10. Qxf3 e6 11. O-O Be7 12. Qb3 Qa7 13. c5 O-O 14. Bxc6 bxc6 15. h3 Nd7 16. Qa4 Rfc8 17. b4 Bd8 18. Rab1 Bc7 19. Bxc7 Qxc7 20. Nf3 f6 21. Qc2 e5 22. a4 Rab8 23. Nh4 g6 24. Nxg6 hxg6 25. Qxg6+ Kf8 26. Rb3 Re8 27. Qh7 Re7 28. Qh8+ Kf7 29. Qh5+ Kg8 30. f4 exf4 31. Rbf3 Rh7 32. Qf5 Kh8 33. Rxf4 Re8 34. R1f3 Qd8 35. Rg3 Qe7 36. Kh2 Qf7 37. Rfg4 Rf8 38. b5 axb5 39. axb5 cxb5 40. Qf4 Qe7 41. Qf5 Qf7 42. Qf4 Qe6 43. Qc7 f5 44. Rg6 Nf6 45. Rh6 Ng4+ 46. Rxg4 Qxh6 47. Qe5+ Qf6 0-1 Nogueiras,J (2533)-Bruzon Bautista,L (2669)/Santa Clara 2005/CBM 107/[Finkel,A]]
 | [5. ... Qb6 6. Nc3 cxd4 7. Qxd4 Qxd4 8. exd4 Bd7 9. Ne5 e6 10. Nxd7 Kxd7 11. Na4 Ne4 12. c3 Bd6 13. Be3 Kc7 14. Nc5 Nf6 15. Be2 Na5 16. Nd3 Nd7 17. O-O a6 18. Rfe1 b5 19. Reb1 Nc4 20. Bc1 Rhb8 21. a4 Na5 22. Bd1 bxa4 23. Rxa4 Nb3 24. Be3 a5 25. g3 Rb5 26. Nb4 Nb6 27. Bxb3 axb4 28. Rxa8 Nxa8 29. c4 dxc4 30. Bxc4 Ra5 31. Rc1 Kd7 32. Bb3 Nc7 33. Kf1 Nd5 34. Bd2 h5 35. Ke2 Ra8 36. Kd3 Ra7 37. Bc4 Ra5 38. Kc2 Nb6 39. Be2 Rf5 40. f4 Ra5 41. Kb3 Rd5 42. Be3 Ra5 43. Bf2 g6 44. Be1 Nd5 45. Bf3 Ra7 46. Bd2 Ra6 47. Rf1 Ra5 48. Bg2 Nf6 49. Bf3 Nd5 50. Rc1 Kd8 51. Bxd5 exd5 52. Rc6 Be7 53. f5 Kd7 54. Rc1 gxf5 55. Rf1 Bf6 56. Bxb4 Rb5 57. Ka4 Rb8 58. Rxf5 Ke6 59. Rf4 Ra8+ 60. Ba5 Rc8 61. Bc3 Rc4+ 62. Kb3 Rc8 63. Kc2 Ra8 64. b4 Rc8 65. Kd3 Ra8 66. Kc2 Rc8 67. Kd3 Ra8 68. Rf2 Rg8 69. Re2+ Kd7 70. Ra2 h4 71. Be1 Rg4 72. Bf2 hxg3 73. hxg3 Rg8 74. Ra7+ Ke6 75. Ra6+ Kf5 76. Rd6 Rb8 77. g4+ Kg5 78. Be3+ 1-0 Mitkov,N (2561)-Krush,I (2437)/Schaumburg 2006/CBM 111 ext]
 | [5. ... Qa5+ ]
6. exd4
 | [6. Nxd4!?]
6. ... Qa5+ 7. Nc3 Своё ли место занимает этот конь? 7. ... Bg4 8. O-O Позиция кажется, какой-то «детской»... 8. ... e6 9. h3 Bxf3 10. Qxf3 Rc8 11. Rfd1 Be7 12. Bf1 O-O 13. Ne2 b5 Гм-м... Только сейчас сообразил, что получился «Карлсбад» во второй руке, с переменой цвета. Ну и в чём скажите смысл такой постановки дебюта белыми фигурами в ПРЕТЕНДЕНТСКОМ матче? 14. c3 b4 Атака пешечного меньшинства. 15. Qd3
 | [15. Ng3 bxc3 16. bxc3 Ba3 17. Rab1 Ne7 18. Rb5 Qxc3 19. Rd3]
15. ... Qb6 16. cxb4?! Не слишком ли большие уступки делают белые противнику, чтобы разменять ферзей? 16. ... Nxb4 17. Qb3 Ne4 18. a3 Nc6 19. Qxb6 axb6 20. b4 g5! «Позвольте вам выйти вон!» 21. Be3 Nd6
 | [21. ... f5!? 22. f4]
22. Nc1 f5 23. Nb3 Вот здесь и были мною зафиксированы изумительные временные показатели, о которых говорилось выше. 23. ... Nc4 24. b5 Nd8!
 | [Торопиться незачем: слабее 24. ... N6a5 25. Nxa5 Nxa5 26. Rac1 А сейчас «висит» пешечка.]
25. a4 Nb7 26. Bc1 f4 Псевдоним «Удав», который выбрал себе Камский на IСС гораздо больше, судя по этой партии, подошёл бы его сопернику... 27. Be2 Bb4 Чтобы можно было активизировать и второго коня, который покамест занят тем, что препятствует прорыву а4-а5. 28. Ra2 По этому ходу делаю вывод, «достойный» Шерлока Холмса - Гата испытывал огромное отвращение к своей позиции. Да к тому же, времени у него тут совсем уже не оставалось.
 | [Сильнее 28. Nd2!? (Rybka).]
28. ... Nbd6 29. Bd3
 | [И опять лучше было 29. Nd2]
29. ... Ra8 30. Kf1? Если блиц играешь, то подобным образом всегда зеваешь... Но найти здесь что-нибудь вселяющее надежду в белых, всё равно что выиграть миллион... 30. ... Nxb5 Минус одна пешка. 31. Rc2 Nbd6 32. Bd2 Rxa4 Минус две пешки. 33. Bxb4 Rxb4 34. Nc1 Nf5 35. Bxf5 Rxf5 36. Nd3 Rb3 37. Ra2 Активизация, блин... 37. ... Rf7 38. Ke2 Nd6 39. Rda1 Nb5 40. Kd2 Nxd4 Минус три пешки. 41. Rc1 Rb5 Пригрозили вилочкой. 42. Rc8+ Rf8 43. Rc7 Ra5 44. Rb2 Rf7 «Жертва», понимаешь ли... 45. Rc8+
 | [45. Rxf7 Kxf7 46. Rxb6 Kf6 и т.д. Правда, здесь в любой момент можно прерваться, поставив «и т.д.»...]
45. ... Kg7 46. Ne5 И опять применю грустно-ироничный штамп: «так хорошо белые давно не стояли...» 46. ... Rb7 47. h4 Снявши голову, по волосам не плачут. Какая, в сущности разница, три, четыре пешки... 47. ... gxh4 48. Rb4 Ra2+ 49. Kd3 Nf5 50. Rxf4 Rba7 Парочка ладей будет теперь разменяна. 51. Rc3 R7a3 52. Rxa3 Rxa3+ 53. Ke2 b5 54. Rg4+ Kf6 55. Nd3 Ra8 56. Kd2 e5 Чёрные образовали центр? Значит, победа не за горами... 57. Rb4 e4 58. Nc5 Rg8 Просто УЖАСНАЯ игра белых... 0-1

PGN...


GM Kamsky, Gata(USA) (2705) - GM Gelfand, Boris(ISR) (2733)
FIDE candidate matches (Elista), 06/11/2007
[Лебедев Василий]

Макс Эйве как-то сказал о 9-м чемпионе мира: «Если Тигран Петросян начнёт немножко комбинировать, с ним просто невозможно будет играть в шахматы»... Если Камский, начнёт немножко заниматься дебютами, то... Нет! Про дебюты и Гату говорить уже «неприлично». 1. e4 Первый ход «наш» американец делает «правильный», на победу... 1. ... c5 Но что мы видим дальше? 2. Nf3 d6 Во-первых, уклонений от всяческих актуальностей - 3. Bb5+ Bd7 4. Bxd7+ Qxd7 Во-вторых, нацеливание на долгую позиционную борьбу - 5. c4 Nf6 6. Nc3 g6 7. O-O Bg7 8. d4 cxd4 9. Nxd4 O-O В-третьих, укрепляющее воздействие на собственный центр - 10. f3 Rc8 11. b3 И чем это всё заканчивается? Ослепительным 11. ... d5!! Идея («Грандиозная» - Псахис) Василия Иванчука, что, впрочем, видно за версту. 12. exd5
 | [Вот как была одержана одна из немногих побед белых в этом варианте. Сплошной «креатиффчег» с кучей ошибок! 12. e5 Ne8 13. Nxd5 e6 14. Nc3 Bxe5 15. Nde2 b5 16. Bh6 bxc4 17. Rb1 cxb3 18. Rxb3 Qe7 19. f4 Bh8 20. f5 gxf5 21. Nd5 exd5 22. Rg3+ Bg7 23. Nd4 Kf8
 |  | (23. ... Qc5 24. Be3)
 | 24. Rxg7 Nxg7 25. Nxf5 Qe4 26. Bxg7+ Kg8 27. Qh5 Rc6 28. Nh6+ Kxg7 29. Qg5+ (1-0 Vescovi,G (2633) - Areshchenko,A (2564)/Moscow 2004).]
 | [Комментируя эту партию Лев Псахис советовал 12. Nxd5 e6
 |  | (12. ... Nxd5 13. cxd5 e6 14. f4 exd5 15. e5!)
 | 13. Nxf6+
 |  | (13. Ne3 Nxe4! 14. Bb2 Nc5 )
 | 13. ... Bxf6 14. Be3 Rd8 15. Ne2 Bxa1
 |  | (но сильнее 15. ... Qe7! 16. Qc1 Bxa1 17. Qxa1 Nc6 и т.д. 0-1 Wallis,C (2149)-Sadorra,J (2351)/Kuala Lumpur 2006)
 | 16. Qxa1 с хорошей компенсацией]
12. ... Nxd5 13. Nxd5 e6 14. Bh6 Вы знаете какая тут статистика? Сплошные ничьи и 3 поражения... белых. После этой партии троечка сменилась на четвёрочку.
 | [В самой первой партии белые, столкнувшись с такой неожиданностью, свернули игру 14. Be3 exd5 15. cxd5 Na6 16. Rc1 Rxc1 17. Qxc1 Nb4 18. Qd2 Nxd5 19. Ne2 Qe7 (1/2 Delchev,A (2577)-Ivanchuk,V (2704)/Istanbul 2003)]
14. ... exd5 15. Bxg7 Kxg7 В этой позиции игроки, занимающие соседний столик, однажды решили, что делать тут больше нечего - 1/2 Рублевский - Грищук, Пойковский 2004. 16. c5!?
 | [После 16. Nb5 в базе сплошные ничьи, одни ничьи... Самая длинная такая: 16. ... dxc4 17. Nd6 Rd8 18. Nxb7! Qxd1 19. Rfxd1 Rxd1+ 20. Rxd1 cxb3 21. axb3 Nc6 22. Rd7 a5 23. Kf2 a4 24. bxa4 (1/2 Meier,G (2506)-Palac,M (2568)/Gonfreville l'Orcher FRA 2007).]
16. ... Na6!
 | [«Феерическое» 16. ... Rxc5 17. Nf5+! gxf5 18. Qd4+ игроки оставили для комментаторов.]
17. Nc2
 | [Когда хорошие игроки применяют, не сговариваясь одну и ту же идею, стоит задуматься, о том, так ли она плоха? Была как-то сыграна ещё одна партия на эту же тему: 17. Qd2 Nxc5 18. Rad1 Kg8 19. Rf2 Re8 20. Nc2 Rad8 21. Ne3 d4 22. Ng4 Qe7 23. Rff1 f5 24. Nf2 Qf6 25. Qb4 b6 26. Rd2 Re3 27. Qc4+ Kg7 28. b4 Ne6 29. Nd1 Re5 30. Nb2 b5 31. Qc1 Nf4 32. Qc7+ Qe7 33. Qxe7+ Rxe7 34. Rfd1 Ne2+ 35. Kf1 Nc3 36. Rxd4 Nxd1 0-1 Kovalevskaya,E (2469)-Kosintseva,N (2459)/Krasnoturinsk 2005/CBM 107 ext]
17. ... Nxc5 Борис сразу решает вернуть «награбленное».
 | [После 17. ... Rxc5 18. Qd4+ f6 19. Ne3 чёрные пешку, похоже, удерживают, но за счёт весьма неуклюжего расположения фигур - 19. ... Qd6 20. b4 Rb5 21. a3 и т.д.]
18. Qd4+ f6 19. Ne3 Как бы наваливаясь всей своей немерянной мощью на «изолятор». Однако, после 19. ... Ne6 удара на d5 так и не последовало 20. Qh4
 | [После 20. Qxd5 скорей всего всё быстро закончилось бы: 20. ... Qxd5 21. Nxd5 Rd8 22. Rfe1 Kf7 23. Rxe6! - и ничья очевидна. Но, по крайней мере, в запасе у Гаты был бы чёрный цвет, что означала, как минимум, сложную борьбу, особенно если бы в последней партии Гельфанд допустил вариант Чебаненко.]
20. ... Rc5 Борис решил, что пешку f6 будет защищать другая ладья. 21. Rad1
 | [21. Ng4]
21. ... d4 22. Ng4 Rf8 23. Rfe1
 | [Ну хоть шах-то можно было объявить 23. Qh6+ ? И, например, после неосторожного 23. ... Kh8?! белые немножко оживали
 |  | (правильно, конечно, 23. ... Kg8 )
 | 24. Rfe1 Rcc8
 |  | (24. ... Rh5 25. Qe3!)
 |  | (совсем плохо 24. ... Rd5 25. Rxe6!)
 | 25. Re4 f5? 26. Ne5 Qg7 27. Nxg6+ Qxg6 28. Qxg6 hxg6 29. Rxe6]
23. ... Rh5 24. Qg3 Rd5 25. Rd2
 | [25. Qh4 h5 ]
25. ... Qd6 26. Qh4 h5 27. Nf2 g5! Все наскоки белых - отбиты. Начинается заключительная фаза реализация... 28. Qe4
 | [Конечно, эту пешку трогать нельзя: 28. Qxh5? Rh8 29. Qg4 Qxh2+ 30. Kf1 f5 - тяжело в деревне без нагана, тяжело в Мексику отобраться без ферзя.]
28. ... Re5 29. Qb1
 | [29. Qxb7+ Rf7 ]
29. ... Rxe1+ 30. Qxe1 Rd8 Теперь чёрной пешке «d» стоит опасаться только того, что предводитель задумает в надлежащий момент «жертвануть». 31. g3
 | [Попытка организовать блокаду легко отражалась: 31. Re2 Kf7 32. Nd3 Nf4 33. Nxf4 gxf4 в случае «активного» 34. Qa5
 |  | (но после 34. Rd2 d3 35. Qe4 Qc5+ 36. Kf1 Qc1+ 37. Qe1 Qc2 38. Qd1 белые занимали последнюю линию обороны)
 | 34. ... Kg6 35. Qxa7 d3 и т.д.]
31. ... Nc5 32. Qe2
 | [Может, следовало сбить коня с насеста: 32. b4 Na4
 |  | (или 32. ... Ne6 33. Re2 Re8 34. Ne4 Qd5 35. Nc5 Kf7 36. Qb1! - белые немножко «раскрутились»)
 | 33. Ne4 Ну, хотя бы конь вышел «в люди»...
 |  | (если начать дёргаться, то всё очень быстро заканчивается 33. Re2 d3 34. Re7+ Kf8 35. Rxb7 d2 36. Qf1 Nc3 )
 | 33. ... Qe7
 |  | (нельзя 33. ... Qxb4? 34. Nxg5!)
 | 34. Re2 d3 35. Re3 d2 36. Nxd2 Qxb4 37. Ne4 - ещё не вечер...]
32. ... a5 33. Qb5
 | [А не упорнее ли было перейти в «тяжёлофигурник» - 33. Ne4 Nxe4 34. Qxe4 b6 и т.д.]
33. ... b6 34. a3 Белые к чему-то там приготовились, а чёрные начинают прямую атаку.
 | [Похоже, что сейчас была последняя возможность разменять коней: 34. Nd3!? Qe6
 |  | (34. ... Nxd3 35. Qxd3)
 | 35. Nxc5 Qe3+ 36. Rf2 Qc1+ 37. Kg2 Qxc5 38. Qd3 Qc3 39. Qe4 и чёрным надо ещё сообразить как ломать эту бруклинскую «защепку».]
34. ... Qe6! 35. Rb2 d3 36. b4 axb4 37. axb4 Nb3 Самое чёткое.
 | [Но, разумеется, в такой позиции существовал не один путь к победе. Можно было играть и так: 37. ... Qe1+ 38. Kg2 Ne6 и чёрная пешка готова шагать, дальше. К тому же нельзя 39. Nxd3 из-за Qc3! 40. Qxb6 Rxd3 41. Re2 Nd8 и т.д.]
 | [Но неправильно было слишком уж залихватское 37. ... d2 38. bxc5 d1=Q+ 39. Nxd1 Rxd1+ 40. Kg2 Qe1 ибо, здесь у белых находится защита. 41. Qe2]
38. Qa4
 | [38. Nxd3 Qe3+ ]
38. ... Nd4
 | [Неплохо было «нагрянуть в гости» к белому королю: 38. ... Qe1+ 39. Kg2 d2 40. Qxb3 d1=Q 41. Nxd1 Rxd1 и выдам сейчас «коронную» фразу: несмотря на материальное равенство, спасения у белых нет: 42. Rf2
 |  | (42. Qc4 Qh1+ 43. Kh3 Qxf3 )
 | 42. ... g4 43. fxg4 hxg4 , и надо отдавать ферзя]
39. Kg2 Положение чёрных, давно выиграно, но после 39. ... Nc2 дело слегка подзатягивается.
 | [Разумеется, «эстетичнее» всего было пожертвовать: 39. ... Nxf3! 40. Kxf3 Qd5+ 41. Ke3 Qd4+ ]
 | [Но самым жёстким являлось 39. ... Nf5! например, 40. Ne4
 |  | (40. Qa7+ Rd7 41. Qa4 d2 42. Rb1 Ne3+ )
 | 40. ... d2! 41. Rxd2 Rxd2+ 42. Nxd2 Qe2+ 43. Kg1 Ne3 44. Qd7+ Kh6 45. Qh3 Qxd2 , и партию.можно заканчивать.]
40. Rxc2 dxc2 41. Qxc2 g4 Чтобы лошадка не могла угнездиться в центре. 42. fxg4 hxg4 43. Kg1 Rd4 44. Qc7+ Kg6 45. Qc2+ f5 46. Qc3 Rc4 47. Qd2 Kh7 А это сыграно затем, чтобы конь внезапно не смог выскочить на f4 (или е5) с шахом.
 | [Хотя это и не было таким страшным, как казалось. Но зачем лишние хлопоты? И волнения? 47. ... Qc6 48. Nd3 Rc2 49. Ne5+
 |  | (49. Nf4+ Kf7 )
 | 49. ... Kf6 50. Nxc6 Rxd2 ]
48. h3 gxh3 49. Nxh3 Qc6 Грозит шах на с1 и Rc2 с выигрышем ферзя. Спасаясь от этого белые играют 50. Qe3 А теперь чёрные проводят махонькую такую комбинацию 50. ... Rc1+ 51. Kf2 Qc2+ 52. Kf3
 | [52. Qe2 Qxe2+ 53. Kxe2 Rb1 ]
52. ... Rf1+ 53. Nf2 Rxf2+! И за ход до мата ( 54. Qxf2 Qe4# ) белые сдаются: 0-1

PGN...


Керес Пауль - Ботвинник Михаил
Матч-турнир на звание абсолютного чемпиона СССР (Ленинград), 1941
[Ботвинник М. (Аналитические и критические работы. 1923-1941)]

Пауль Петрович Керес (1916 - 1975) был одним из величайших шахматистов середины нашего столетия. В период с 1936 по 1975 год он являлся, вероятно, сильнейшим турнирным бойцом. Четырежды Керес занимал вторые места в соревнованиях претендентов, трижды становился чемпионом Советского Союза и, начиная с 1936 года в Наугейме (когда он «для начала» разделил первый приз с Алехиным) несметное число раз побеждал в международных турнирах. Блестящий знаток теории начал и окончаний, автор многих книг, шахматный композитор - вся жизнь Кереса была отдана шахматам. Он обладал высокой позиционной техникой и отличным комбинационным зрением. Почему же эстонский гроссмейстер не стал чемпионом мира? К сожалению, в решающие моменты борьбы Керес не проявлял должного характера, необходимой психологической устойчивости. Так было и в этой партии. В матч-турнире на звание абсолютного чемпиона страны, по существу, решался вопрос: кто из двух советских шахматистов - Керес или Ботвинник - должен представлять Советский Союз в борьбе за мировое первенство? И нервы Пауля не выдержали...
 1. d4 Nf6 2. c4 e6 3. Nc3 Bb4 4. Qc2 d5 Оба мы шли на один и тот же вариант, который был применён в турнирной практике незадолго до нашей встречи.
 5. cxd5 exd5 6. Bg5 h6 7. Bh4 Интересно отметить, что после настоящей партии этот ход получил в теории дебютов прочный вопросительный знак и почти полностью оказался изъятым из обращения.
[Белые стали играть только
 7. Bxf6 и далее после
 7. ... Qxf6 , как правило,
 8. a3 Bxc3+ 9. Qxc3 , сохраняя небольшой, но стойкий дебютный перевес.]
7. ... c5 Так я играл на последнем чемпионате 1940 года в Москве против Котова и Микенаса, так что Керес был, конечно, подготовлен к этому варианту.
 8. O-O-O
[Котов продолжал
 8. e3 , и после
 8. ... cxd4 9. exd4 Nc6 10. Bb5 O-O 11. Nge2 Qb6 12. Qd3 Bxc3+ 13. bxc3 Ne4 14. O-O Bf5 у чёрных явный перевес.]
8. ... Bxc3 Существенное усиление
[по сравнению с ходом
 8. ... O-O , который я сделал против Микенаса и попал в трудное положение.]
Так сыграл Симагин против Белавенца (первенство Москвы, 1941), и их партия была опубликована в газете «64». Чёрные уничтожают неприятельского коня, чтобы захватить контроль над центральными полями.
 9. Qxc3 g5 Коня f6 чёрные обязаны сохранить. В борьбе за центральные поля он играет более значительную роль, чем оттеснённый слон белых.
 10. Bg3 cxd4 Этот ход, конечно, оказался неожиданным для моего соперника. Со всей тщательностью я проанализировал данное продолжение в кабинетной тиши. Чёрные вскрывают линию «с» и выигрывают время для мобилизации своих сил.
[Симагин в упомянутой партии продолжал
 10. ... Ne4 , после чего белые получили хорошую игру.]
11. Qxd4 Nc6 12. Qa4 Связывая коня с6, белые по возможности препятствуют операциям противника по открытой линии «с».
 12. ... Bf5 13. e3 Уже в дебюте сказываются недостатки характера Кереса.
[Он не смог и перенести неприятную неожиданность и упускает обязательную возможность обострить игру:
 13. f3 Qb6 14. e4 dxe4 15. Kb1 , уводя короля из-под-ударов неприятельских фигур.]
13. ... Rc8 14. Bd3 Это приводит к роковым последствиям,
[но и после
 14. Ne2 a6 15. Nc3 b5 16. Qxa6 b4 17. Bb5
((тут есть такая возможность, как
 17. e4!! с идеей отвлечь чёрного слона
 17. ... Bxe4 (17. ... bxc3 18. exf5 cxb2+ 19. Kxb2! и перевес у белых!) (17. ... Nxe4? 18. Rxd5) 18. Bb5 (очень любопытно и
 18. f3!?) 18. ... O-O 19. Bxc6 bxc3 20. f3 и позиция очень интересная, любопытная и... равная! - vasa))
17. ... Bd7 чёрные добивались материального перевеса.]
14. ... Qd7 Угрожая вскрытым шахом выиграть ферзя.
 15. Kb1 Bxd3+ 16. Rxd3 Qf5 17. e4 Здесь уже эта жертва пешки запаздывает, и блокада диагонали b1-h7 оказывается лишь временной.
 17. ... Nxe4 18. Ka1 O-O Только сейчас чёрные рокируют, и лишь с той целью, чтобы избавить коня с6 от связки. Вскрытие линии «с» неизбежно.
[В случае 18. ... Nc5 следовало 19. Re3+ . (Но и тут может последовать
 19. ... Kd8! 20. Qd1
(20. Qa3 Nd4 )
(20. Qb5 Nd4 )
20. ... Nb4! и т.д. - vasa)]
Когда я стал зрелым мастером, то нередко использовал позднюю рокировку, чтобы выиграть время для активных действий.
 19. Rd1 b5 Обеспечивая для коня с6 поле d4, после чего матовая атака завершает партию.
 20. Qxb5 Nd4 21. Qd3 Nc2+ Редкий случай: партия заканчивается, а белые фигуры королевского фланга всё ещё заморожены.
[(Можно было сыграть и
 21. ... Nxg3 . Но, конечно, проще дать мат. - vasa)]
22. Kb1 Nb4 Белые сдались. Меня всегда недооценивали как мастера атаки. Керес, очевидно, и находился под влиянием этого распространённого мнения, считая, что в острых ситуациях должны проявиться мои шахматные недостатки...

0-1

PGN...


Керес Пауль - Фёльдсепп Г.
По переписке, 1933
[Нейштадт Яков «Шахматный Университет Пауля Кереса»]

Ход белых. Ради атаки белые пошли на большие материальные жертвы. Они как бы взяли на себя обязательство непременно заматовать противника. Сейчас белые с шахом заберут коня, но и после этого у противника всё ещё останется на ладью больше. К тому же, преследуя вражеского короля, белые не могут позволить себе ни малейшей передышки - им сами угрожает 36... Сf1. Итак, первый ход 1. Qxg6+ обязателен, поскольку в случае
 | [1. Bxg6+ Kf6 шахи кончаются.]
Партнёр Кереса ответил 1. ... Kg8 После хода в партии шахматист неопытный может решить, что чёрный король благополучно скрылся от шахов. На самом деле это не так.
 | [В случае 1. ... Ke7 достаточно для победы 2. Qxg7+ Kd8 3. Qxf8+ Be8
 |  | (3. ... Kd7 4. Qxf5+)
 | 4. Bxe8 Qxe8 5. Qxe8+ Kxe8 6. Rh8+]
2. Qh7+! Kxh7 3. Bf7# Мы видели, что ответы чёрных были вынуждеными - ничего другого им не оставалось делать. Ходы или серия ходов, объединённых общей идеей, то есть логически между собой связанных, называются ВАРИАНТОМ. Когда одна из сторон заставляет другую делать строго определённые вынужденные ходы - это ФОРСИРОВАННЫЙ вариант. Следование такому форсированному варианту обеспечивалось ПРИНУДИТЕЛЬНЫМИ СРЕДСТВАМИ - в данном случае шахами. Ходом 37... Фh7! белые пожертвовали ферзя, что позволило объявить затем смертельный вскрытый шах - 38. Сf7X. Итак, белые выиграли, осуществив ФОРСИРОВАННЫЙ ВАРИАНТ С ЖЕРТВОЙ. Это и есть комбинация 1-0

PGN...


GM Leko, Peter(HUN) (2738) - GM Bareev, Evgeny(RUS) (2643)
FIDE candidate matches (Elista), 06/11/2007
[Лебедев Василий]

Петер Леко избрал настолько железобетонный вариант, что найти хоть какую-то «интересинку» не удалось. Поэтому «гладкой» статьи тут не будет 1. e4 c6 2. d4 d5 3. Nc3 dxe4 4. Nxe4 Bf5 5. Ng3 Bg6 6. h4 h6 7. Nf3 Nd7 8. h5 Bh7 9. Bd3 Bxd3 10. Qxd3 e6 11. Bd2 Ngf6 12. O-O-O Be7 13. Ne4 Qb6
 | [Судя по базе, после 13. ... O-O чёрные имеют встречные шансы. Вот, к примеру, как трактовал эту позицию сам Евгений: 14. Kb1
 |  | (правда, бывало и такое: 14. Nxf6+ Nxf6 15. Ne5 c5 16. dxc5 1/2 Movsesian,S (2666) - Bareev,E (2702)/Shenyang 2000)
 | 14. ... c5 15. dxc5 Qc7 16. Nxf6+ Nxf6 17. Qe2 Qxc5 18. Ne5 Rac8 19. Bc1 Rfd8 20. g4 Rxd1 21. Rxd1 Bd6 22. Nd3 Qb5 23. f3 Nd5 24. Bd2 a5 25. Nc1 Qb6 26. c4 Qa6 27. b3 a4 28. Qe4 Nf6 29. Qe2 axb3 30. axb3 b5 31. g5 hxg5 32. Bxg5 bxc4 33. Bxf6 gxf6 34. Rd2 Bf4 35. Rc2 Bxc1 36. Rxc1 Ra8 37. Qb2 cxb3 38. Rd1 Kh7 39. Qxb3 Qa1+ 40. Kc2 Rc8+ 41. Kd3 Qxd1+ (0-1 Smirin,I (2685) - Bareev,E (2724)/Moscow 2002).]
14. Nxf6+ Bxf6
 | [В единственной обнаруженной в МегаБазе партии на эту тему было сыграно 14. ... Nxf6 , и очень скоро чёрные потеряли право на рокировку: 15. Ne5 Rd8 16. Qg3 Kf8 , хотя, в конце концов, чёрные отбились: 17. Be3 Nd5 18. c4 Nxe3 19. Qxe3 Bf6 20. Kb1 Qb4 21. a3 Qa4 22. Rc1 Rd6 23. f4 Qa5 24. g4 Qd8 25. Rcd1 Bxe5 26. Qxe5 f6 27. Qe4 Ke7 28. Rhe1 Qd7 29. d5 Re8 30. g5 Kd8 31. gxh6 gxh6 32. Qd4 exd5 33. Qxa7 Kc7 34. Qa5+ Kb8 35. cxd5 Rxe1 36. Qxe1 Rxd5 37. Rxd5 Qxd5 38. Qe8+ Ka7 39. Qg6 Qd1+ 40. Ka2 Qd5+ (1/2 Huebner,R (2620)-Larsen,B (2605)/Bugojno 1982).]
15. g4
 | [Рассчитывать на «продолжение банкета», встретившееся в партии-предшественнице 15. Qe4 O-O-O 16. Be3? Nc5! 17. Qg4 Na4 18. b3 Nc3 , конечно не стоит. 19. Rd3 Nxa2+ 20. Kb2 Nb4 21. Rd2 Nd5 22. c3 Rd7 23. Qe4 c5 24. Ne5 Bxe5 25. Qxe5 Nxe3 26. fxe3 f6 27. Qg3 Rhd8 28. Rhd1 e5 29. Qg4 c4 30. b4 Kb8 31. Ra1 Qc7 32. Qf3 Rd5 33. Kc2 exd4 34. exd4 Rg5 35. g4 Qd7 36. Rg2 Re8 37. Kd2 Qe6 38. Rgg1 Qd6 39. Rae1 Rxe1 40. Rxe1 a5 41. bxa5 Rxa5 42. Ke3 Ra3 43. Rc1 Ra2 44. Rb1 Qe7+ 45. Kf4 Qc7+ 46. Kf5 Ra5+ 47. Ke4 Qc6+ 48. Ke3 Qxf3+ 49. Kxf3 f5 50. Re1 fxg4+ 51. Kxg4 Rg5+ 52. Kh4 b5 53. Re7 Kc8 54. Rf7 b4 55. cxb4 Rd5 56. Kg4 c3 57. Rf2 Rxd4+ 58. Kf5 Rxb4 59. Kg6 Rg4+ 60. Kf7 Kb7 (0-1 Priebe,J (2196) - Wittfoth,K (2170)/Germany 2003).]
15. ... c5 16. Bc3 O-O-O 17. dxc5 Qxc5
 | [После 17. ... Nxc5 18. Qe3 белые семимильными шагами приближаются к заветной цели - ничьей:]
18. Bd4 Qc6 19. Rhe1
 | [Ну не желает Петер «попадаться» - 19. Bxa7? b6! и всё тут!]
19. ... Rhe8 1/2-1/2

PGN...


GM Leko, Peter(HUN) (2738) - GM Bareev, Evgeny(RUS) (2643)
FIDE candidate matches (Elista), 06/06/2007
[Лебедев Василий]

1. e4 c6 2. d4 d5 3. Nc3 dxe4 4. Nxe4 Nd7 Мода наших дней. 5. Ng5 Ngf6 6. Bd3 e6 7. N1f3 Bd6 8. Qe2 h6 9. Ne4 Nxe4 10. Qxe4 Qc7
 | [Я, конечно, совсем не знаток Каро-Канна, но натуральнее выглядит 10. ... Nf6 Однако развитие событий показало, что Евгений Бареев был прав, избирая эту дебютную линию. Вообще, он (по дебюту) после всех чётырёх, уже сыгранных, чёрных партий (и в матче и Полгар, и вот уже с Леко) стоял, как минимум, на +2, а получилось...]
11. O-O b6 12. Qg4 Kf8 В Мегабазе я насчитал 81 партию, начатую ходами 1.е4 с6, где чёрными играл Бареев, но именно этот варинт в его практике встречается впервые. А вот Петер выиграл тут одну эффектную партию (см. ниже).
 | [Были «смельчаки», которые даже в партии по переписке играли 12. ... g5? Ну и «огребали люлей», естественно: 13. Qh3 Rg8 14. Re1! Блестящая идея Ананда. (смотри во вьювере) 14. ... g4
 |  | (14. ... Bf8 15. Qf5! и белые в великолепном стиле победили: 15. ... Bg7 16. h4 Kf8 17. Qh3 Rh8 18. hxg5 hxg5 19. Qg4 c5 20. Bxg5 cxd4 21. Rad1 Bb7 22. Rxe6 fxe6 23. Be7+ Kxe7 24. Qxg7+ Kd6 25. Nxd4 Qc5 26. Bf5 Qe5 27. Nf3+ Qd5 28. Qg3+ Ke7 29. Rxd5 Bxd5 30. Qg5+ Kd6 31. Qf4+ Ke7 32. Be4 Rh5 33. Nh4 Rg8 34. Ng6+ Kd8 35. Qf7 Re8 36. Bd3 1-0 Anand,V (2774)-Bologan,V (2650)/Dortmund 2003/CBM 097/[Lukacs])
 | 15. Qxh6 gxf3 16. Rxe6+! Be7?
 |  | (Сильнее 16. ... fxe6 17. Qxe6+ Be7 (17. ... Kf8 18. Bh6+ Rg7 19. Bg6 Nf6! 20. Qxf6+ Kg8 21. Re1) 18. Qxg8+ Nf8 (18. ... Bf8 19. Bg6+ Kd8 20. Bg5+) 19. Bg6+ (19. Bc4!?) 19. ... Kd7 (19. ... Kd8 20. Bg5!) 20. Bf5+ Ke8 21. Bh6!! Qd6 (21. ... Bxf5? 22. Re1 Kd7 23. Rxe7+!) 22. Bxf8 Bxf8 23. Re1+ Kd8 24. Qf7 Be7 25. Bxc8 Rxc8 26. Qxf3 Как оказалась мной сейчас было повторено то, что индийский Гений видел за доской)
 | 17. Rxe7+! Kxe7 18. Bf4 Qb7 19. Qd6+ Kd8 20. Re1 1-0 Carroll,P (2223)-Balmelle,J (2240)/ IECG 2004/MegaCorr4 . Оно и понятно. «Рыбина» тогда ещё не водилась на свете.. .]
13. Re1
 | [Обещанная эффектная партия Петера Леко развивалась так 13. b3 Bb7 14. Bb2 Nf6 15. Qh4 c5 16. dxc5 Qxc5 17. Bxf6 и дальше - см. во вьювере. 17. ... gxf6 18. Qxf6 Qh5 19. Rfe1 Rg8
 |  | (19. ... Bxf3!? )
 | 20. Be4 Rxg2+ 21. Kxg2 Qg4+ 22. Kh1 Bxe4 23. Rxe4 Qxe4 24. Re1 Qh7 25. Nd4 Ke8 26. Nxe6 Kd7 27. Qf3 Rb8 28. Nd4 Rc8 29. Qh3+ f5 30. Nxf5 1-0 Leko,P (2722)-Bologan,V (2679)/Wijk aan Zee 2004/CBM 099/[Lukacs]]
13. ... c5 14. c3 Bb7 15. Qh3 Rd8 16. Be4 Новинка Леко, к которой соперник оказался более чем готов. Вообще, наблюдая партии Евгения Бареева в Элисте, приходишь к выводу, что защита Каро-Канн сейчас самый надёжный дебют за чёрных на 1.е4. Однако после дебюта следует миттельшпиль. А это - сложная штука...
 | [Однофамилец и тёзка 9-го чемпиона мира ничего не добился в двух недавних партиях после 16. Kh1 (см. вьювер). 16. ... Nf6
 |  | (16. ... Kg8 17. Bd2 Bf4 18. Be3 Nf6 19. Rad1 g5 20. Ne5 Bxe5 21. dxe5 Qxe5 22. Bc1 Qc7 23. Kg1 Kg7 24. f4 gxf4 25. Bf1 e5 26. g3 Qc6 27. Rxd8 Rxd8 28. gxf4 Qh1+ 29. Kf2 Ne4+ 30. Ke2 Ba6+ 31. Ke3 Qg1+ 32. Kxe4 Bb7+ 33. Kxe5 Rd5+ 34. Ke4 Rh5+ 1/2-1/2 Petrosian, T (2580)-Sundararajan,K (2458)/Dubai UAE 2007/The Week in Chess 651)
 | 17. Bd2 Kg8 18. Rad1 Bd5 19. b3 Qb7 20. Be3 Bxf3 21. gxf3 Kf8 22. Bc4 Qc7 23. Rg1 Be7 24. Qg3 Qxg3 25. fxg3 cxd4 26. Bxd4 g6 27. Rd3 Kg7 28. Rgd1 Rhf8 29. Kg2 Kg8 30. Kf1 h5 31. Ke2 h4 32. a4 hxg3 33. hxg3 Nh5 34. Bf2 Rxd3 35. Rxd3 Rd8 36. Ba6 Kf8 37. Rxd8+ Bxd8 38. Kd3 Nf6 39. Kc4 Ne8 40. b4 Ke7 41. Kb3 e5 42. c4 e4 43. Bb7 exf3 44. Bxf3 Kd7 45. Bd5 f5 46. b5 Nf6 47. Bc6+ Kc8 48. a5 Nd7 49. Bxd7+ Kxd7 50. a6 Kc8 51. Kc3 Bf6+ 52. Bd4 Bxd4+ 53. Kxd4 g5 54. Ke5 f4 55. gxf4 gxf4 56. Ke4 Kb8 57. Kxf4 Ka8 58. Ke5 Kb8 59. Kd6 Ka8 60. Kc7 1/2-1/2 Petrosian,T (2558)-Galkin,A (2616)/Kusadasi 2006/CBM 111 ext]
 | [Думается, что правильным было следующее развитие ферзевого слона белых: 16. Bg5!?]
16. ... Bxe4 17. Rxe4 Nf6 18. Re1
 | [Rybka советует полезть поперёк батьки в пекло - 18. Rh4!? Насколько я понимаю, ей не нравится то, что чёрные обладают эвентуальной возможностью g7-g5. Этому они этим причудливым ходом и препятствует: 18. ... Rg8?!
 |  | (18. ... Ke7!? аля Камский-Карпов)
 | 19. Be3 g5? 20. Rxh6 g4 21. Qh4 gxf3 22. Qxf6]
18. ... g6! Коварная жертва пешки. Единственный недостатком этого хода заключается в том, что принимать жертву вовсе не обязательно. Но инициативу чёрные перехватили. Причём, с лёгкостью необычайной.
 | [Быть может, совсем неплохо было и 18. ... Kg8!? (Rybka) В чём идея этого хода? В том, чтобы всё-таки двинуть g7-g5! Например: 19. Bd2 g5 20. Rac1! Kg7!
 |  | (20. ... g4 21. Qh4!)
 | 21. Ne5 Qb7 Хотя тут может последовать 22. f4!?]
19. b3
 | [Насколько я понял пешка - весьма невкусная, не очень съедобная и немножко отравленная: 19. Bxh6+ Kg8! И если
 |  | (Разумеется, неправильно. 19. ... Ke8 20. dxc5 bxc5 (20. ... Bxc5 21. Bf4!) (20. ... Qxc5 21. Rad1 Bf8? 22. Rxd8+ Kxd8 23. Ne5) 21. Qh4 Ng8 22. Qa4+! и белыми выходят сухими из воды)
 | 20. g3
 |  | (продолжения вроде 20. Qh4 после Nd5 требуют для поддержания равновесия ходов наподобие 21. g4)
 | 20. ... Qb7!
 |  | (слабо 20. ... Nh5 21. dxc5 bxc5 22. Bg5 и попытка восстановления материального равновесия не проходит: 22. ... Nf4 23. Qf1 Nh3+ 24. Kh1 Qb7 25. Qg2 Nxg5 26. Nxg5 Qxb2 27. Qf3 Rd7 28. Rad1 Qb6 29. Nxe6!)
 | 21. Ne5 Bf8 22. Qh4 Bg7! 23. Bxg7
 |  | (23. Ng4?! Nxg4 24. Qxd8+ Kh7 25. Qg5 Nxh6 с внушительным преимуществом чёрных)
 | 23. ... Kxg7
 |  | (23. ... Rxh4 24. Bxf6)
 | 24. Qf4 Rxh2! 25. Qf3
 |  | (25. Kxh2 Rh8+ )
 | 25. ... Qxf3 26. Nxf3 Rh5 - примерное равенство.]
 | [Надёжнее всего, по-моему, было 19. Bg5!? Kg7 20. Bxf6+ Kxf6 21. Qg4 После же хода в тексте чёрные начинают «поддавливать».]
19. ... Kg7 20. dxc5 Bxc5 Вот и слон, долгое время прятавшийся за «забором», выходит в люди. 21. Bb2 Rd5!
 | [Очень хочется сыграть поактивнее 21. ... Rd3!? и в ответ на «естественное» 22. Rad1 устроить переполох в белом курятнике путём
 |  | (Однако после 22. c4 чёрные вынуждены решать совсем другие задачи - конь-то «подвис». 22. ... Qe7 23. Rad1 Rhd8 (или 23. ... Rxd1 24. Rxd1 Rd8 25. Rf1) 24. Rxd3 Rxd3 25. Qh4 Bb4 26. Qe4 Rc3 27. Qb1 Rxf3 28. gxf3 Bxe1 29. Qxe1 Qd6 - положение выровнялась а связка неприятная осталась.)
 | 22. ... Ne4!! 23. c4+ Kg8
 |  | (но не 23. ... Kh7 24. Ng5+!)
 | 24. Kf1 Nxf2 25. Rxd3 Nxh3 26. Bxh8 Kxh8 27. gxh3 Kg7 - белым тяжко...]
22. c4 Rh5 23. Qg3?!
 | [Надо было срочно утекать ферзём с края доски. Этому весьма способствовал ход 23. Qg4!? Ведь после 23. ... Rd8 возможно 24. Qe4 и т.д.]
23. ... Bd6 24. Ne5
 | [Видимо, следовало устроить массовые размены на поле е5: 24. Be5 Bxe5 25. Rxe5 Rxe5
 |  | (или 25. ... Rd8 26. Rxh5 Qxg3 27. hxg3 Nxh5 28. Kf1 и король белых выходит в центр.)
 | 26. Qxe5 Qxe5 27. Nxe5 Rd8 28. Nc6 Rd7 . Как мне кажется, на некоторое время Петер потерял нить игры, что могло кончиться для него весьма печально...]
24. ... Rd8 25. h3 Ещё одно, скажем мягко, не «тривиальное» решение.
 | [Лучше 25. Qc3!? Rxe5 26. Rxe5 Bxe5 27. Qxe5 Qxe5 28. Bxe5 Rd2 , и связанный конь связывает по рукам и ногам армию чёрных.
 |  | (или 28. ... g5 29. Kf1 Kg6 30. Bxf6 Kxf6 31. Ke2)
 | 29. Kf1 g5 30. Ke1]
 | [Или 25. Bd4!? Kg8 26. Qf4 Ng4!
 |  | (26. ... Rf5 27. Qe3)
 | 27. Qxg4 Bxe5 28. Bxe5 Rxe5 29. Red1]
 | [Но ход в партии (форточка), вероятнее всего, был сделан после того, как Петер обнаружил, что «естественное» 25. Rad1?? , на самом деле являющееся грубейшей ошибкой, очень красиво опровергается: 25. ... Bxe5 26. Bxe5 Qxe5!! 27. Qxe5 Rxe5! Не позиция, а картинка!]
25. ... Rf5 Чёрные готовы надавить на пункт f2... 26. Re2?!
 | [26. Qc3 Rxe5 27. Rxe5 Bxe5 28. Qxe5 Qxe5 29. Bxe5 - эту позицию мы уже видел. Белые, за время необходимое противнику на развязывание, успевают всё защитить 29. ... g5 30. Kf1 Kg6 31. Ke1]
26. ... Bc5
 | [Не столь заманчиво, как кажется поначалу 26. ... Nh5!? из-за 27. Qc3! f6 28. Nd3 Bc5
 |  | (после 28. ... e5 29. Rae1 Nf4 30. Nxf4 Rxf4 31. Bc1! чёрный забор мешает в основном своим фигурам)
 | 29. Nxc5 Qxc5 30. Rd2 Nf4 31. Kh1! И далее: 31. ... Rxd2
 |  | (в случае 31. ... Nxh3?! 32. Rxd8 Nxf2+ 33. Kg1 Nh3+ белые могут и не согласиться: 34. Kh2 Qc7+ 35. Qg3)
 | 32. Qxd2 Qc6 33. f3 Nxh3! 34. Qd8
 |  | (вечным шахом всё заканчивается в случае 34. gxh3 Rxf3 35. Kh2 Qc7+ 36. Kg1 Qg3+ 37. Qg2 Qf4 38. Rf1 Qe3+ 39. Kh2 Qf4+ 40. Kg1)
 | 34. ... Ng5 35. Qe7+
 |  | (35. Ba3 Nxf3! 36. Bf8+ Kg8 37. Bb4+)
 | 35. ... Nf7 36. Ba3 Qa8 37. Rd1 Rxf3! 38. Rd7 и т.д.]
27. Rf1?! «Избыточная» защита, «плотный» ход не всегда бывает правильным продолжением...
 | [Надо было всеми силами укреплять форпост - 27. Rae1 и т.д., что обещало примерное равенство.]
27. ... Kh7! А теперь чёрные готовы... К чему? Да уже, похоже, к оч-ч-чень решительным действиям. Например, Nh5-f4... 28. Qh2 Очень человечесский ход.
 | [Однако правильно было 28. b4 Bxb4 29. Qb3 Bc5 . Хотя понятно, в чью пользу эта позицию.]
Объяснить то, что случилось на протяжении последующих ходов, наверное, не сможет никто... 28. ... g5?!
 | [Предыдущую логичную и последовательную игру чёрных должен был венчать достойнейший финал. А именно: 28. ... Ne4!! 29. Rxe4
 |  | (29. Ng4 Ng3! )
 | 29. ... Rxf2! 30. Bd4
 |  | (30. Rxf2 Rd1+ )
 |  | (30. Ree1 Rdd2! 31. Kh1 Rxb2 32. Rxf2 Rxf2 и т.д.)
 | 30. ... Rxf1+ 31. Kxf1 Bxd4 32. Qf4
 |  | (попытка перейти в контратаку; в случае 32. Nf3 Qxh2 33. Nxh2 e5 34. Nf3 f5 35. Re2 e4 36. Nxd4 Rxd4 - эндшпиль весьма тяжёл)
 | 32. ... Bc3! 33. Nxg6!?
 |  | (или 33. Qxf7+ Qxf7+ 34. Nxf7 Rf8 )
 |  | (или же 33. Nxf7 Rd1+ 34. Kf2 Rd2+ 35. Kf1 Qxf4+ 36. Rxf4 Kg7 , и конь будет пойман!)
 | 33. ... Qd7 34. Ne5 Qd1+ 35. Kf2 f5 ]
29. Ng4 Bd6?!
 | [Сохраняло равенство 29. ... Qxh2+ 30. Kxh2
 |  | (но не 30. Nxh2? Nh5! Грозит вилка на g3. 31. Be5 (31. Nf3 Ng3 ) (31. g4 Nf4 ) (31. Rc2 Ng3 32. Rb1 (32. Re1 Rxf2! 33. Rxf2 Rd2 ) 32. ... Ne4 33. Nf3 (33. Ng4 Nxf2! ) 33. ... h5 ) 31. ... f6 32. Bc7 Rd7 33. g4 Nf4 34. Bxf4 Rxf4 и плохо 35. Rxe6 из-за Rd2 )]
30. g3! И от былого преимущества чёрных ничигошеньки не осталось! Дальше - больше.... 30. ... Nh5 «Бодро» шагая в пропасть...
 | [30. ... Be7!? ]
31. Ne3 Bxg3?! Затмение...
 | [Необходимо было играть 31. ... Rc5 32. Qg2 Qc6 33. Rd1 Qxg2+ 34. Kxg2 Be7 35. Rxd8 Bxd8 36. Ng4 Rc7 37. Rd2 Be7 38. Be5 Rb7 настраиваясь на долгую защиту.]
32. fxg3 Rxf1+?? Ужас...
 | [После 32. ... Qxg3+ 33. Qxg3 Nxg3 34. Ref2 Rxf2 35. Rxf2 f5 перед белыми хотя бы вставали технические проблемы. И, может быть, не такие уж и простые проблемы... Всё -таки у чёрных - две пешки за фигуру + перспектива образовать три связанных проходных...]
33. Nxf1 Rd1 34. Re3 Чёрные без фигуры, поэтому - 1-0

PGN...


GM Leko, Peter(HUN) (2738) - GM Bareev, Evgeny(RUS) (2643)
FIDE candidate matches (Elista), 06/08/2007
[Лебедев Василий]

После 3-й партии в этом матче, по всей видимости, всё уже ясно. Петер Леко неумолим и непреклонен, как паровой каток... Хотя у Евгения Бареева остаются ещё две «белые» подачи... 1. e4 c6 2. d4 d5 3. Nc3 dxe4 4. Nxe4 Nd7 5. Ng5 Ngf6 6. Bd3 e6 7. N1f3 Bd6 8. Qe2 h6 9. Ne4 Nxe4 10. Qxe4 Qc7 11. O-O b6 12. Qg4 Kf8 Пока - повторение первой партии. И вот белые по сусекам поскребли, по амбарам теории помели и откопали довольно редкое 13. Qh4!?
 | [Как мы помним, абсолютно ничего не получилось у Леко в позавчерашнем поединке после 13. Re1 c5 14. c3 Bb7 15. Qh3 Rd8 16. Be4 Bxe4 17. Rxe4 Nf6 18. Re1 g6! и т.д.]
13. ... Bb7 14. Re1
 | [14. b3 c5 15. Be4 Be7 16. Bg5 Bxg5 17. Nxg5 hxg5 18. Qxh8+ Ke7 19. Qxg7 Bxe4 20. Qxg5+ Nf6 21. f3 Bxc2 22. dxc5 Rg8 23. Qd2 Qxc5+ 24. Rf2 Bf5 (1/2 David,A (2548)-Schlosser,P (2534)/France 2003)]
14. ... Kg8
 | [Смотрите, смотрите какую партию удалось раскопать: 14. ... Re8 15. b3 c5 16. Be4 Вам эти манёвры не кажутся знакомыми? Видимо, при подготовке к первой партии Леко анализировал именно этот поединок. 16. ... Be7 17. Qh3 Bxe4 18. Rxe4 cxd4
 |  | (после 18. ... Nf6 белые успевают выбросить вперёд своего слона 19. Bf4)
 | 19. Nxd4 Bf6
 |  | (19. ... e5 20. Qg3!)
 | 20. Bb2 g6
 |  | (20. ... Kg8 )
 | 21. Rd1 Kg7? И добивание было недолгим:
 |  | (21. ... e5! )
 | 22. Rxe6! fxe6
 |  | (не спасает и 22. ... Kh7 23. Rc6! (слабее 23. Qf3 fxe6 24. Nb5 Qd8 25. Bxf6 Nxf6 26. Rxd8 Rxd8 27. h4 и т.д.) 23. ... Qe5! 24. Bc3! (конечно, не 24. Qxd7?? Qe1+ ) (красиво, но не столь сильно 24. f4 Qxf4 25. Ne6! Rxe6 26. Qxe6! Bxb2 27. Qxd7 из-за Be5 ) 24. ... Qd5 25. Qf3! Qxf3 26. Nxf3 Bxc3 (26. ... Rd8 27. Rcd6 Bxc3 28. Rxd7 Rxd7 29. Rxd7 Kg7 30. Rxa7) 27. Rxd7 Rd8 28. Rcc7 Rxd7 29. Rxd7 Kg7 30. Rxa7)
 | 23. Nxe6+ Rxe6 24. Qxe6 Rd8
 |  | (24. ... Ne5 25. Bxe5 Bxe5 26. Rd7+)
 | 25. Qe7+ 1-0 Hamilton,D-Bruere,M/corr CCLA 1999/MegaCorr4]
15. Qh3 Re8 16. c4 Nf6 Неспешно, и может быть, неточно....
 | [Вроде правильнее было немедленно начать встречную игру путём 16. ... c5! и после 17. d5 (а иного не видно) выскочить в центр -
 |  | (17. Be3 Bxf3 18. gxf3 cxd4 19. Bxd4 Ne5 )
 | 17. ... Ne5 18. Nxe5 Bxe5 (Константин Ланда, ChessPro) и теперь на 19. dxe6 есть
 |  | (а если 19. Kh1!? , то g6! 20. dxe6 (20. Bxh6 Bg7 ) 20. ... Rxe6 21. f4 Qd7! 22. fxe5? Rxe5! )
 | 19. ... Bc8! 20. f4
 |  | (20. exf7+? Qxf7 21. Qe3 Bxh2+ )
 | 20. ... Bd4+! ]
17. Bd2 Теперь тонкости, обнаруженные абзацем выше и связанные со слабостью первой горизонтали становятся ненужными и уходят, не сказав «прости», в область несбыточного. 17. ... c5 18. d5 e5 А теперь после
 | [Позиция после 18. ... exd5 19. Rxe8+ Nxe8 20. cxd5 Nf6 21. Re1 была бы вполне «нормальной», располагайся чёрная ладья не на h8... Для доказательства этого тезиса покажу следующий вариант: 21. ... c4
 |  | (21. ... Bxd5 22. Bc3 +/= (Ланда))
 | 22. Bc2! И далее 22. ... Nxd5
 |  | (22. ... Bxd5 23. Bc3 , и чёрным стало как-то неуютно...)
 | 23. Re8+ Bf8 и белые внезапно предлагают размен ферзей: 24. Qg3!! Qxg3 25. hxg3 , после чего чёрным ,несмотря на их лишнюю пешку, завидовать не стоит.]
19. Bc3 у белых очень большое преимущество. Остальное, по большому счёту, - всего лишь реализация... 19. ... g6 20. Qh4 Kg7 Противостояние слона и короля добром для чёрных окончиться не может. Но ведь с подвисшим конём надо что-то делать.
 | [Если 20. ... Nd7 , то 21. Bc2 a6 22. Ba4 (Ланда).]
21. Nd2
 | [21. Re2!? (Ланда)]
21. ... Qd8
 | [Думаю в блице чёрные без колебаний быстро сделали бы серию напрашивающихся ходов: 21. ... b5!? 22. b3
 |  | (22. cxb5)
 | 22. ... g5 23. Qh3 b4 24. Bb2 Bc8 25. Qe3 Ng4 26. Qe2 f5 - и будь, что будет...]
22. Bc2
 | [22. f4 покамест особого эффекта не даёт: То есть вообще никакого эффекта не даёт.]
22. ... Bc8 23. Ba4! Второй раз в этом мачте белый ферзь рискует заблудиться, однако на этот раз ситуация совсем не та, что была в первой партии.
 | [Если бы белые захотели вернуться к плану со сдвоением ладей, то их бы ждали сюрпризы: 23. Re2 g5 24. Qg3 e4 25. Qe3 Bg4 26. Ree1 Bf4 27. Nxe4! Bxe3 28. Bxf6+ Qxf6 29. Nxf6 Bxf2+ 30. Kxf2 Kxf6 ]
 | [А ведь грозит g6-g5, и этому надо как-то препятствовать: 23. Nf3 g5! 24. Nxg5 hxg5 25. Qxg5+ Kf8 26. Rxe5!
 |  | (26. Bxe5?! Rxe5 27. Rxe5 Rh5! )
 | 26. ... Bxe5 27. Bxe5 Rxe5 28. Qxe5 Rh4!
 |  | (28. ... Qe7 Ланда)]
23. ... g5!? Лучшая защита это, как всем известно, - нападение!
 | [Но и разберём защиту как таковую: 23. ... Bd7 Однако после 24. f4! создаётся впечатление, что разбирать нам осталось тут совсем недолго:
 |  | (неплохо и 24. Bxd7 Nxd7 25. Qxd8 Rxd8 26. Re3 Ланда)
 | 24. ... Bxa4 25. fxe5 Be7 26. d6
 |  | (26. exf6+ Bxf6 27. Bxf6+ Qxf6 28. Qxf6+ Kxf6 29. Ne4+ Kg7 30. b3 Bd7 31. Nd6 Rxe1+ 32. Rxe1 и чёрные вынуждены делать неуклюжий ход 32. ... Kf8 33. a3)
 | 26. ... Nd5
 |  | (26. ... Bxd6 27. exd6 Qxd6 28. Ne4)
 | 27. dxe7 Qxe7 28. Qxe7 Nxe7 29. e6+ f6 30. Ne4 Rhf8 31. b3 Bc6 32. Nd6 Rd8 33. Rad1 Перевес белых велик, и, быть может, уже решающ.]
24. Qg3 Nh5 Эта резкость на пользу чёрным не пойдёт.
 | [Надо было играть 24. ... Bd7 и если 25. Bxd7 , то
 |  | (заслуживает внимания и уклонение от разменов - 25. Bc2!? Ланда)
 | 25. ... Qxd7 и пешка е5 проявляется поразительную живучесть:
 |  | (25. ... Nxd7 26. Ne4 Qe7 27. h4 f6 28. Qf3 - решето, а не позиция: Ng3-f5...)
 | но, как правильно заметил во время онлайна на ChessPro Константин Ланда, ресурс 26. Bxe5
 |  | (сильнее 26. Qd3!)
 | 26. ... Rxe5! 27. Rxe5 Ng4! увидеть издалека тяжело.]
25. Qf3 g4 «Психическая» атака... 26. Qd1 Rybka не очень одобряет этот ход.
 | [И смело советует оставить ферзя на линии «е» 26. Qe2! со следующими идеями 26. ... Bd7
 |  | (26. ... Re7 27. h3)
 |  | (однако человек, которому нечего терять, кроме своих фигур, вполне мог решиться и на 26. ... f5!? )
 | 27. Ne4! Bxa4 28. Qxg4+]
26. ... Re7 27. h3 Nf6 28. hxg4 Bxg4 29. f3 Bc8 Психическая атака привела к образованию новых слабостей. Спасти чёрных может только чудо. 30. Re3 Белые собираются усилить давление на пешку е5. Совсем чуть-чуть 30. ... Nh5
 | [Комментаторы советовали устроить набег: 30. ... h5 31. Qe2 h4 32. Bxe5 Bxe5 33. Rxe5 Rxe5 34. Qxe5 Rh5 (Ланда). Однако, похоже, не спасало и это: 35. Qc3 h3
 |  | (35. ... Rg5 36. Ne4 Rg6 37. Re1 Bf5 38. Bc2 Bxe4 39. Rxe4 h3 40. Rg4)
 | 36. g4 Qe7! 37. Ne4
 |  | (37. gxh5?? Qe2 )
 | 37. ... Re5 38. Re1 Bxg4 39. d6]
 | [Может быть, самым упорным было 30. ... Rg8 31. Qe1 Bf5 32. Bxe5 Bxe5 33. Rxe5 Kf8 34. Rxe7 Qxe7 35. Qxe7+ Kxe7 36. Re1+ Kd6 , хотя эндшпиль тут, разумеется, очень труден.]
31. Qe1 f6 32. Qh4 Nf4 33. Ne4 Rf7 Чёрные всё защитили, однако длится это «всё» всего лишь мгновение. 34. g3
 | [34. Nxd6 Qxd6 35. g3 Ng6 36. Qh5 (Ланда).]
34. ... Ng6 35. Qh5 Bb8 36. Bc2 Белый конь грозит отпрыгнуть в сторонку, «ненароком» сшибая половину чёрных фигур с доски. 36. ... f5
 | [36. ... Re8 37. Nxc5 f5 38. Ne6+ и т.д.]
37. f4! «Жертва», которую исполнит «даже ребёнок». Теперь-то всё просто. Трудна и поучительна была предыдущая игра белых. 37. ... Re8
 | [37. ... fxe4 38. Bxe4 Rf6 И лучше
 |  | (38. ... Nf8 39. fxe5)
 | 39. Rae1! И далее
 |  | (ибо после 39. fxe5 Bxe5 40. Bxe5 Nxe5 41. Qxe5 Re8 как правильно сказал Константин Ланда «ещё можно побарахтаться».)
 | 39. ... Qe8 40. fxe5 Nxe5 41. Bf3! Qxh5 42. Bxh5 Bg4
 |  | (42. ... Rf5 43. Rxe5!)
 | 43. Rxe5! Bxe5 44. Rxe5 Bxh5
 |  | (44. ... Rhf8 45. Re7+ Kg8 46. Bxf6 Bxh5 47. Rg7+ Kh8 48. Bc3!)
 | 45. Rxh5 Rhf8 , и теперь «опытный перворазрядник» приходит на помощь к навороченной проге, экономя несколько секундочек машинного времени: «Какое там к чёрту 46. Bxf6+
 |  | (играем 46. Rf5! переходя в пешечный эндшпиль)]
38. Nf2 Rf6 39. Rae1 Последняя фигура белых входит в игру. Финал близок. 39. ... e4 40. Bxe4! Ишь ты! Опять «жертва»! 40. ... fxe4 41. Nxe4 1-0

PGN...


 Loading game ...


GM Morozevich, Alexander (2762) - GM Miton, Kamil (2653)
Russian Team Championship (Dagomys), 05/02/2007
[Лебедев Василий ]

Морозевич в ударе, в своём репертуаре! Не знаю, насколько актуален дебютный вариант встретившийся в этой, но в том, что он вполне головоломен, я уверен! 1. d4 d5 2. c4 c6 3. Nc3 e6 4. Nf3 dxc4 5. e3 b5 6. a4 Bb4 7. Bd2
 | [Первый игрок, кому пожертвовали тут пешку на с4, реагировал на идею белых не вполне адекватно ;). А именно: 7. Ne5 Bxc3+? 8. bxc3 Nf6 9. Ba3 Bb7 10. Rb1
 |  | (10. Qb1!?)
 | 10. ... Qa5 11. Bb4
 |  | (11. Qc2!?)
 | 11. ... Qc7 , и после, видимо, некорректной жертвы 12. Bxc4!? , и после, видимо, некорректной жертвы 12.Bxc4!?, чёрные были стёрты с лица земли. 12. ... bxc4 13. Nxc4 Ba6 14. Nd6+ Kd8 15. c4 Ne8 16. Qd2 Qd7 17. Ne4 f5 18. Nc5 Qf7 19. Ba5+ Kc8 20. O-O Nd6 21. Qb4 Nb7 22. d5 exd5 23. Nxb7 Qxb7 24. Qc3 Qe7 25. cxd5 Bxf1 26. Kxf1 c5 27. g4 Nd7 28. gxf5 Rf8 29. Qd3 Rf6 30. e4 Rb8 31. Rd1 Ne5 32. d6 Qb7 33. Qc3 Qa6+ 34. Kg2 Nd7 35. e5 Qb7+ 36. Kf1 Qh1+ 37. Ke2 Qe4+ 38. Kf1 Qh1+ 39. Ke2 Qe4+ 40. Kf1 Rxf5 41. e6 Qxe6 42. Bc7 Rb7 43. Qd3 Rxc7 44. Re1 Qf6 45. Qa6+ 1-0 Blackburne,J-Gunsberg,I/Frankfurt 1887/HCL С тех пор много воды утекло]
7. ... Bb7
 | [Гораздо чаще (примерно в 7 раз!) встречалось - 7. ... a5 . Думается мне, что польский гроссмейстер решил «выловить» соперника на подзабытый вариант. Ну-ну... Выловить Морозевича? Ха! Эта всё равно, что пойти на рыбалку за карасиком, а вытащить акулу!]
8. b3 a5
 | [Если 8. ... cxb3? , то 9.Qxb3 Bxc3 10.Bxc3 a6 11.d5! 9. Qxb3 Bxc3 10. Bxc3 a6 11. d5! (Knaak).]
9. Ne4 '?' Knaak.
 | [Считалось (считается? является на самом деле?), что лучше 9. bxc4! Bxc3
 |  | (9. ... bxc4 10. Bxc4 ><<<)
 | 10. Bxc3 b4 11. Bb2 (Knaak). Однако, тогда бы не получилась бы «прикольной партии» (Трактатор).]
9. ... f5 '!' Knaak. 10. Nc5! Только вперёд!
 | [В партии-первоисточнике было сыграно 10. Neg5?? c3 11. Nxe6 Qe7 , и дальше неинтересно, но в этом формате можно и посмотреть: 12. Nf4 cxd2+ 13. Nxd2 Nf6 14. Bd3 Bxd2+ 15. Qxd2 Ne4 16. Qc2 O-O 17. O-O Nd6 18. axb5 cxb5 19. Bxb5 Nxb5 20. Qc4+ Qf7 21. Qxb5 g5 22. Nh3 Qd5 23. Qxd5+ Bxd5 24. Nxg5 Nd7 25. f3 Bxb3 26. e4 h6 27. Nh3 fxe4 28. fxe4 Rxf1+ 29. Kxf1 a4 30. Ke2 Rd8 31. Kd3 Nb8 32. d5 Na6 33. Kd4 Nb4 0-1 Kasparian,G-Kirillov,V/Moscow 1931/URS-ch/[Knaak]]
 | [Неважно и 10. Nc3 Bxc3 11. Bxc3 b4 12. Bd2 c3 (Knaak).]
10. ... c3
 | [Наверное, только «комп» и может предложить (да и то во второй линии) размен 10. ... Bxc5 11. dxc5 , после чего вся пешечная конструкция чёрных на ферзевом фланге готова рухнут от малейшего дуновения ветерка. Но не будем спешить с выводами, подождём ещё партий на эту тему.]
11. Nxb7 Qe7 12. Nc5 e5! Видимо, лучшее, потому что «нагнетающее».
 | [Попытка чёрных взять и всё упростить, сохраняя лишний материал, могла привести к следующему: 12. ... cxd2+ 13. Nxd2 Bxc5 14. dxc5 Qxc5 15. Rc1 Qb4 16. axb5 cxb5??
 |  | (Конечно, чёрные не обязаны проигрывать так быстро и скучно, они «могут» сделать это и по-другому: 16. ... Ne7 17. Rc4 Qxb5 18. Qa1!! с идеей 18. ... O-O? 19. Rg4)
 | 17. Rc8+ Kf7 18. Qf3]
13. Be2?! Белые, разумеется, вовсе не жаждут упрощений,
 | [, возможных после коряво-компьютерного 13. Qe2!? cxd2+
 |  | (13. ... e4 14. Bc1!)
 | 14. Nxd2 и т.д. Они жертвуют сами! Попутно, «непринуждённо» развиваясь. Но, кажется, всё же это было излишне смелое решение.]
13. ... e4 14. O-O
 | [Назад дороги уже не было: 14. Bxc3!? exf3 15. Bxb4
 |  | (или 15. Qd3!? Bxc3+ 16. Qxc3 b4 17. Qc2 fxe2 18. Qxf5 Nd7 )
 | 15. ... fxe2 16. Kxe2 axb4 17. axb5 Rxa1 18. Qxa1 Nf6! - белым неуютно...]
14. ... exf3 15. Bxf3 cxd2 16. axb5 За фигуру у Александра пока одна лишь пешка, но, во-первых, эта пешка стремится всё выше и выше, и, во-вторых, силы чёрных в самое ближайшее время будут уменьшены ещё на одну боевую единичку. 16. ... Nf6 17. bxc6 Ra7?! Когда ещё, как не в партии с Морозевичем сделать этот ход! ;)
 | [Но, видимо, это - неточность. Сильнее 17. ... Na6 И если 18. c7 (другого не видно...), то 18. ... Nxc5 19. Bxa8 Kf7! 20. Qf3
 |  | (20. dxc5 Rxa8 )
 | 20. ... Ne6 21. Bd5 Qd7 , и складывается ощущение, что пешка на d2, по крайней мере, страхует черных от неприятностей.]
18. Nd3! А теперь - всё «нормально». Почти равенство (материальное) и перспективы... 18. ... O-O
 | [18. ... Na6!? ]
19. Nxb4 Qxb4 20. Qc2 И пешка грозит быстро, быстро проскочить в ферзи. Ну и на f5 «провисает» между делом. 20. ... Na6
 | [Ладья не конь, и поэтому - блокер не из лучших, например: 20. ... Rc7 21. Qxf5 Rd8
 |  | (21. ... Rfc8 22. d5 Na6 23. Ra4! Qxb3 24. Rd4)
 |  | (21. ... Qxb3 22. Qxa5)
 | 22. Rxa5 Nxc6 23. Rc5 Rd6 24. Qc2 Qb6 25. Rd1 Nd7 26. Qc4+ Kh8 27. Rxd2 и т.д. Согласитесь, что скученные чёрные фигуры отнюдь не производят впечатления могучей кучки. Удар на с5, разумеется, не проходит.( 27. ... Nxc5 28. dxc5 )]
21. Qxf5 Nc7 Теперь перед белой «выдвиженкой» расположился «настоящий» блокер, только вот за то время, что он скакал на поле с7, белые скушали пешку, а теперь возвращаются за добавкой: 22. Qc2 Rb8 23. Rfd1 Nfd5
 | [Если 23. ... Qxb3 то 24. Qxd2 , и движение белой лавины не остановить. Например, на 24. ... Rb6!? следует
 |  | (24. ... Nfd5 25. Rxa5)
 | 25. Rac1
 |  | (25. Rxa5? Rxa5 26. Qxa5 Rxc6! )
 | 25. ... Nfd5 26. e4 Nb4 27. d5]
24. e4 Л,д (лавина) тронулся (пошла)... 24. ... Nc3 25. Rxd2 N7b5!
 | [Думается, на 25. ... Qxb3 последовало бы 26. Qxb3+
 |  | (после 26. d5!? надо соблюдать осторожность, а не то можно и доиграться: 26. ... Qxc2 27. Rxc2 N3b5 28. Rd1 a4 29. d6 Nxd6 30. Rxd6 a3 31. Ra2 Nb5 - ой!)
 | 26. ... Rxb3 27. d5 a4 - выглядит единственной разумной попыткой контригры. 28. d6 a3 29. dxc7
 |  | (слабее 29. d7 Ne6 30. d8=Q+ Nxd8 31. Rxd8+ Kf7 32. Bd1 Nxd1 33. Rdxd1 Ke7 и т.д.)
 | 29. ... Rxc7 30. e5! и через пару ходов чёрные оказываются в цугцванге: 3 30. ... Kf8 31. g3 Ke7 32. Kg2 - белые грозят Rd3 и Bd1. 32. ... a2
 |  | (32. ... Ke6 33. Rd3)
 | 33. Raxa2
 |  | (33. Kh3 Rb5 34. Rc2 Rb3 35. Bg2 Ke6 36. f4)
 | 33. ... Nxa2 34. Rxa2 Rb5 35. Re2 это, конечно же, техническая позиция (ИМХО).]
26. Rc1 a4! 27. bxa4 Rxa4 28. Bg4?! Неточность в головоломной позиции, и, наверное, в цейтноте (?).
 | [Здесь следовало привести в движение свои пешки 28. d5! Например, после 28. ... Nd4 возможно следующее: 29. Qd3 Nb3 А) 30. c7! Rc8 31. d6 Nxc1 32. d7!! Rf8! 33. Qf1! N3e2+! 34. Rxe2 Nxe2+ 35. Bxe2 Raa8 36. Bc4+ Kh8 37. Ba6 Rxa6! Уфф! Устал «восклики» расставлять! А что поделать? Надо! Вот так «просто» и «понятно». ;) У белых лучше! Давно ли вы играли двумя ферзями? ;)]
 | [Более человеческим ;) выглядит (после 28. d5 Nd4 29. Qd3 Nb3 ) Б) 30. Rb2!? Ne2+
 |  | (30. ... Nxc1 31. Rxb4 Rbxb4 (31. ... Raxb4 32. Qa6! и т.д.) 32. Qe3! N1e2+ 33. Bxe2 Nxe2+ 34. Kf1!)
 | 31. Bxe2 Nxc1 32. Rxb4 Raxb4
 |  | (или 32. ... Nxe2+ 33. Qxe2 Ra1+ 34. Qf1 Rxf1+ 35. Kxf1 Rxb4 36. c7)
 | 33. Qd2! Nxe2+ 34. Kf1! И вполне вероятно, что за каждую проходную противника чёрные отдадут по фигуру.]
 | [Более упорным (после 28. d5 ) кажется 28. ... Ra3 - изо всех сил пытаясь наладить «лошадиную» блокаду.
 |  | (вместо 28. ... Nd4 )
 | 29. d6! Nxd6 30. c7
 |  | (уж простите, но скажу, что «заслуживает внимания» и 30. e5!? Ndb5 31. Rd7 и т.д.)
 | 30. ... Rc8 31. e5 Здесь необходимо отметить, что «не проходит» 31. ... Rxc7 из-за 32. exd6 Ne2+ 33. Bxe2 Rxc2 34. Rdxc2 Qxd6 35. Rc8+ Kf7 36. R1c7+ Kf6 37. Rc6 и т.д.]
 | [Следовательно (после 28. d5 Ra3 29. d6 Nxd6 30. c7 Rc8 31. e5 ) , «остаётся» 31. ... Ne8 32. Rd8 Rxc7 33. Rxe8+ Kf7 34. Rc8!! Оба-на! Единственное и неповторимое! 34. ... Ne2+ 35. Qxe2 Rxc8 36. Bd5+ Ke7 37. Rd1 - и белые имеют полное моральное право поиграть на победу]
28. ... Qe7??
 | [Просто жизненно необходимо было сыграть 28. ... Ra3! ]
 | [Или 28. ... Qc4 , изо всех сил удерживая коневую связку....]
29. Qb3+ Kf8 Ну, а после хода в партии, всё заканчивается мгновенно:
 | [На 29. ... Kh8 чёрных губит связка: 30. Rxc3! Ra1+
 |  | (30. ... Rb4 31. c7!)
 | 31. Rd1 Rxd1+ 32. Bxd1 Qxe4 33. Re3!
 |  | (33. Kf1!?)
 | 33. ... Qxc6 34. Be2! и далее: 34. ... Qc1+ 35. Bf1 h6 36. Re5 Qc3 37. Qb1 - ходов в данном варианте у меня больше нет. Хотя надо признать, что вариант не из простых...]
30. Rxc3 Ra3
 | [30. ... Ra1+ 31. Rd1]
31. Rf3+ , и чёрные сдались. 1-0

PGN...


GM Rublevsky, Sergei(RUS) (2680) - GM Morozevich, Alexander(RUS) (2762)
Russian Team Championship (Dagomys), 05/03/2007
[Лебедев Василий]

«Вырубка» первой доски продолжается. Соперники Александра Морозевича продолжают «экзаменовать» его в редких дебютных вариантах. Всё думают, что он «попадется». А он не «попадается», хоть ты тресни! 1. e4 c6 2. d4 d5 3. e5 Bf5 4. Nd2 e6 5. Nb3 Nd7 6. Nf3 Qc7
 | [6. ... Ne7 7. Be2 h6 8. O-O Rc8 9. c3 a6 10. g3 Bh7 11. h4 c5 12. Nxc5 Nxc5 13. dxc5 Rxc5 14. Qb3 Qd7 15. Be3 Rc8 16. c4 Be4 17. Nd2 Nf5 18. Nxe4 dxe4 19. Rfd1 Qc6 20. Bg4 Nxe3 21. Qxe3 Bc5 22. Qe2 O-O 23. Bh3 e3 24. f4 Rfd8 25. Bg2 Qb6 26. Kf1 Rd4 27. b3 Rcd8 28. Rxd4 Rxd4 29. Rd1 Rxd1+ 30. Qxd1 Qa5 31. Qc2 b5 32. cxb5 Qxb5+ 33. Qc4 Qa5 34. Qc2 Qb4 35. Ke2 g5 36. hxg5 hxg5 37. Be4 Qd4 38. Qd3 Qb2+ 39. Qc2 Qd4 40. Qd3 Qb2+ 41. Qc2 Qd4 1/2-1/2 Rublevsky,S (2649)-Bareev,E (2715)/chessassistantclub.com INT 2004/CBM 104 ext]
7. Bd3 Bg4 8. h3 Bxf3 Идеи «перворазрядника» Чигорина живут.. А как насчёт того, чтобы побеждать? Посмотрим 9. Qxf3 c5 10. dxc5 Bxc5! Опять ><игорин... 11. Nxc5 Nxc5 12. Bb5+ Nd7 13. O-O Ne7 14. Bg5 Nf5 15. c4!? Видимо, слишком лихо и резко сыграно.
 | [И лучше было жертвовать и поспокойнее, и поменьше: 15. Qa3!? Qxe5 16. Qa4 Qc7 17. Bf4 Qd8 18. Rad1 и т.д.]
15. ... h6 16. cxd5 Началось! Господа обозреватели, заводите моторы! ;) 16. ... Nd4!
 | [Слабо 16. ... hxg5 17. dxe6 fxe6 18. Rac1! Qb6 19. Qd3]
17. Qd3!? Раззудись плечо, размахнись рука...
 | [Но, похоже, что лучше было 17. Bxd7+ Qxd7 18. Qe4 Qxd5
 |  | (или 18. ... hxg5 19. Qxd4 Qxd5 20. Qe3 , выигрывая пешку)
 | 19. Qxd5 exd5 20. Rfd1
 |  | (слабее 20. Be3?! Ne2+ 21. Kh2 d4 22. Rfe1 dxe3 23. fxe3 Nc3! )
 | 20. ... Nc6 21. Be3 Rd8 22. Bc5 , и чёрные страдают с изолятором...]
17. ... Nxb5 18. dxe6 Ещё один ход шахматиста с душой широкой, как Волга.
 | [Более перспективным и менее вызывающим кажется «крохоборское» (не больше одной пожертвованной фигуры за партию. Сверх того - ни-ни, и не уговаривайте) 18. Bf4! - коню-то скакать некуда! 18. ... Qb6
 |  | (защитим коня понадёжнее, ферзиком; всё остальное хуже: 18. ... a6 19. a4 Na7 20. Rac1)
 |  | (или 18. ... g5 19. Rac1 Qb6 20. Be3 - трудно чёрному ферзю найти здесь место под солнцем)
 | 19. dxe6 Nc5
 |  | (плохо 19. ... fxe6 20. Qg6+ Kf8 21. Rfd1)
 | 20. exf7+ Kxf7 21. Qf5+ Kg8 22. Be3 Qe6! Ну, и есть «железная» ничья: 23. Qf3
 |  | (23. Qc2!?)
 | 23. ... Qxe5 24. Bxc5 Qxc5 25. Rac1 Qb6 26. Qd5+]
18. ... hxg5 19. exf7+ Kf8 20. e6 Кажется, здесь уже у белых нет нормальных продолжений.
 | [Например, 20. Qxb5 Nxe5 21. Rfe1 Nxf7
 |  | (21. ... Nc6?! )
 | 22. Rac1 Qb6 23. Qd7 Rh6! 24. Rc7 Rf6 25. Re2
 |  | (25. Rxb7?? Qxf2+ )
 | 25. ... Rb8
 |  | (25. ... Qd6 26. Rxb7)
 | 26. Kh1 Rd8 27. Qe7+ Kg8 28. Rxb7 Qd4 29. f3 g4! 30. Rb4 Qd1+ 31. Re1 g3! 32. Rg4 Rxf3! и т.д.]
20. ... Nc5 21. Qxb5 Nxe6 22. Rfd1 a6 23. Qa4
 | [Не помогает и переход в эндшпиль: 23. Qd7 Qxd7 24. Rxd7 b5 25. Rc1 Rh6 26. Rc6 Nd8 27. Rc5 Nxf7 ]
23. ... Rh4! Развил ладьи - считай выиграл! 24. Qa3+ Kxf7 25. Rac1 Qe7 26. Qb3 Rb4 Потому «выиграл», что этой развитой ладьёй можно прыгать по всей доске! 27. Qf3+ Kg8 28. Re1 Qf7 29. Qd5 Re8 30. Rc3 Rb5 31. Qd6 Nf4 32. Rce3 Rxe3 33. fxe3 Nh5 34. Rf1 Nf6 35. e4 Qe8 36. Qc7 Qxe4 И только сейчас, когда чёрные фигуры надёжно защищённы, Морозевич кушает вражескую пешечку, после чего соперник сразу же сдаётся 0-1

PGN...


IM Lysyj, Igor(RUS) (2590) - GM Morozevich, Alexander(RUS) (2762)
Russian Team Championship (Dagomys), 05/05/2007
[Лебедев Василий]

Опять соперник применил против Морозевчиа «кривой» вариант. Результат получился легко прогнозируемым. 1. d4 Nf6 2. c4 g6 3. Nc3 d5 4. cxd5 Nxd5 5. Na4 Ход, конечно, производит несколько странное впечатление. Однако, во-первых, это фирменный вариант Игоря Лысого. А во-вторых, и другие хорошие шахматисты так играют. 5. ... Bg7
 | [5. ... Nb6 6. e4 e5 7. Nxb6 axb6 8. d5 c6 9. Nf3 Bg4 10. Bc4 Bb4+ 11. Kf1 b5 12. Bb3 c5 13. Bh6 c4 14. Bc2 Nd7 15. a4 Qf6 16. h3 Bxf3 17. Qxf3 Qh4 18. Be3 Bc5 19. g3 Qe7 20. Bh6 Ra6 21. Qg4 Bd4 22. Kg2 b4 23. Bd1 Qc5 24. Qe2 Ke7 25. Rc1 Rc8 26. b3 c3 27. Bc2 Qd6 28. h4 Kd8 29. h5 Kc7 30. Rcf1 Kb8 31. Bc1 Re8 32. hxg6 hxg6 33. Rh7 Qe7 34. Bd3 Rd6 35. Bb5 Rc8 36. Qf3 Nf6 37. Bg5 Ka7 38. Rhh1 Rb6 39. Bd3 Rd6 40. Bc2 Rcd8 41. Rh7 Re8 42. Rfh1 Bb6 43. Rh8 Bd8 44. Be3+ Bb6 45. Bxb6+ Rxb6 46. Rxe8 Nxe8 47. Qe3 Ka6 48. a5 Rf6 49. Ra1 Qd8 50. Bd3+ b5 51. axb6+ Kb7 52. Ba6+ Kb8 53. Bb5 Qxb6 54. Qxb6+ Rxb6 55. Bxe8 Rb7 56. Kf3 1-0 Lysyj,I (2576)-Sasikiran,K (2700)/Moscow RUS 2007/The Week in Chess 641]
6. e4 Nb6 7. Be3 O-O 8. Nf3 Bg4
 | [8. ... Nxa4 9. Qxa4 c5 10. Rd1 Qb6 11. Rd2 Bd7 12. Qa3 cxd4 13. Nxd4 Qc7 14. Be2 e5 15. Rc2 Qd8 16. Nb5 Nc6 17. Nd6 Qb8 18. Bc4 Nd4 19. Bxd4 exd4 20. O-O Be6
 |  | (20. ... b5 21. Bd5 Be5 )
 | 21. Bxe6 fxe6 22. Rfc1 Be5 23. Rc7 Bxd6 24. Qxd6 Rf7 25. Qxe6 1-0 Kortschnoj,V (2625)-Sutovsky,E (2595)/Dresden 1998/CBM 065/[Kortschnoj]]
9. Be2 Nxa4 10. Qxa4 c5 Без этого выпада, как вы понимаете, «нормального» Грюнфельда не получается. 11. dxc5 Bxb2 12. Rb1 Bc3+ 13. Nd2
 | [Оставлять чёрным двух слонов ( 13. Kf1 ) не самая лучшая идея (Fahrner,K (2380) - Schachinger,M (2232)/Graz 2005/ EXT 2007 ). И теперь, скорее всего, последовало бы 13. ... Nc6!? ]
13. ... Bxd2+ 14. Bxd2 Bxe2 15. Kxe2 Nc6! Конечно!
 | [И трусливо и неверно было бы 15. ... Qc7 16. Qb5 b6 17. Rhc1! и если 17. ... Qxh2 , то 18. c6!]
16. Be3
 | [Принимать жертву страшно: 16. Rxb7 Nd4+ 17. Ke1 Qc8! 18. Rb4
 |  | (18. Rd7 e5 )
 | 18. ... e5 , и компенсация за пешку у чёрных тут более, чем достаточная.]
 | [Rybka «подбрасывает» промежуточное 16. Bh6!? И что делать теперь? Если 16. ... Qd7!? , то 17. Rhd1
 |  | (17. Bxf8?? Nd4+ )
 | 17. ... Qg4+ 18. Kf1 Rfd8 19. Be3 , и игра успокаивается]
 | [Поэтому (после 16. Bh6!? ) играем в стиле «только вперёд» - 16. ... Nd4+!? Белые отвечают тем же: 17. Ke3!?
 |  | (17. Kf1 b5! )
 |  | (17. Ke1 e5 18. Bxf8? Qh4 )
 | 17. ... e5! Конь в центре важнее какой-то там ладьи. 18. Rxb7 И теперь, видимо, надо продолжать не обращать внимание на материал:
 |  | (18. Bxf8 Qg5+ с атакой)
 | 18. ... Qh4 Хотя и здесь дело может закончиться симпатичным вечным шахом:
 |  | (ведь если 18. ... Re8 , то 19. h4 и далее 19. ... Re7 20. c6 Rxb7 21. cxb7 Rb8 22. Rc1 Rxb7 23. Qa5! и т.д.)
 |  | (а в случае 18. ... Qc8 19. Bxf8 Qxb7 20. Bd6 Qb2 21. Qc4 , похоже, что нужно объявлять вечный шах: 21. ... Nc2+ 22. Kf3 Nd4+ и т.д.)
 | 19. Bxf8 Qg5+! 20. Kd3
 |  | (если 20. f4!? , то Qxf4+ 21. Kd3 Rxf8 22. Qb4 Qg4! )
 | 20. ... Qxg2 21. Bd6 Qf3+ 22. Kc4 Qxe4 23. Qd7 Qe2+ 24. Kd5 Qf3+ 25. Kc4 Qe2+ ]
16. ... Qc7 17. g3 Промедление? Ослабление? Видимо, и то, и другое.
 | [Быстрейшее занятий открытых линий путём 17. Rhd1!? кажется было лучшим ( 17. ... Qxh2 18. Rxb7 ).]
17. ... Rad8 18. Rhd1 Qc8!
 | [После 18. ... Rd7 происходило опломбирование позиции, причём было это к выгоде белых: 19. Rd5 Rfd8 20. Rbd1 e6 21. Bf4 Qc8 22. Rxd7 Rxd7 23. Rd6 и т.д.]
19. Rxd8 Размен ладей в этом положении, как оказалось, отнюдь не предвестник быстрой ничьей.
 | [Всё-таки право выступки в шахматах значит много. Как это ни странно, даже теперь - после всех белых «выкрутасов» и чёрного «креатива», была возможность всё еще сохранять равновесие: 19. Rd5!? Rxd5 20. exd5 Qf5 21. Rd1 Ne5 22. h4! Qf3+ 23. Ke1 под боем чёрные пешки на ферзевом фланге, готова к марш-броску и центральная пешечная группировка белых]
19. ... Rxd8 20. Rd1
 | [Разумеется, не 20. Kf3 Qh3 21. Rxb7 Ne5+ 22. Ke2 Qg4+ .]
20. ... Rxd1 21. Qxd1 Qg4+ 22. f3 Qh3 23. Bf2?!
 | [Не царское это, конечно, дело - пешки из тыла защищать, но 23. Qg1! видится более сильным. Почему? По многим причинам. Во-первых, не теряется важнейшая, «корневая» пешка...]
23. ... Qxh2 24. Qd7 Kg7
 | [Отнюдь не точнее 24. ... Qg2 25. Qxb7 Nd4+ 26. Ke3 Qxf3+ 27. Kxd4 Qxf2+ Да, конечно, и пешка а2 бьётся с шахом, но много ли чёрным радости с этого после примерного 28. Kd5 Qxa2+ 29. Kc6 Qe6+ 30. Kb5 Qb3+ 31. Kc6
 |  | (31. Ka6 Qa4# )
 | 31. ... Qxg3 32. Qxe7 и т.д.?]
25. Qxb7 Nd4+ 26. Ke3 e5 А теперь скажите, на сколько конь на d4 сильнее недоразумения на f2? 27. Qe7? Не туда! Слишком уж наплевательски относятся белые к своему королю.
 | [После 27. Qb1! пешку на f3 удалось бы защитить.]
27. ... Qh5 28. g4 Qh2 Грозит ни много ни мало, а самый натуральный мат! 29. Kd3 Единственный ответ. 29. ... Ne6
 | [Плохо 29. ... Qxf2? 30. Qxe5+ с вечным шахом]
 | [А отскок 29. ... Nc6 кажется привлекательным только на первый взгляд: 30. Qd6 Qxf2 31. Qxc6 Qxf3+ 32. Kc4 Qxg4 33. Qd5 , и проходная «с» - непрекращающаяся головная боль чёрных.]
30. Be3 Qxa2 31. g5
 | [Не выручает попытка разыграть свой главный козырь - 31. Qd6 Qb3+ 32. Ke2 Qc2+ 33. Ke1
 |  | (легкофигурный эндшпиль после 33. Qd2 Qxd2+ 34. Kxd2 Kf6 кажется безнадёжным для белых)
 | 33. ... Qc3+ 34. Ke2 a5 , и пешка постепенно двигается дальше.]
31. ... Qb3+ 32. Kd2 Qb2+ 33. Kd3 a5 34. c6
 | [34. Qf6+ - это только один шах, без продолжения и без последствий, как воздушный поцелуй.]
34. ... Qb5+ 35. Kd2 a4! О, да! Разумеется, «двигаться дальше» ( БГ).
 | [Слабо, 35. ... Qxc6 36. Qf6+ Kg8 37. Qxe5 и т.д. То есть, чем чёрт не шутит, может и убегут тут белые на ничью]
36. f4?? После этого - всё: амба, каюк и др. И другие слова из этого смыслового ряда. Но как правильно заметил ещё А.А.Алехин, сколько же надо совершить ошибок, чтобы проиграть партию. Похоже, что и здесь ещё не всё для белых было потеряно.
 | [Был такой ход как 36. Bc5!! Бить этого слона, конечно же, нельзя: 36. ... Qxc5
 |  | (36. ... Nxc5 37. Qf6+ Kg8 38. Qd8+ Kg7 )
 | 37. Qxc5 Nxc5 38. c7 a3 39. c8=Q a2 40. Qd8!
 |  | (конечно, не 40. Qa8?? a1=Q! 41. Qxa1 Nb3+ 42. Kc2 Nxa1+ 43. Kb2 h5 )
 |  | (а после 40. Qxc5 a1=Q у белых - проблемы)
 | 40. ... a1=Q
 |  | (40. ... Ne6?? 41. Qf6+ Kg8 42. Qxe5)
 | 41. Qf6+ Kg8 42. Qd8+ - ничья!]
 | [А если (после 36. Bc5!! ) Qxc6 , то 37. Bd6 Kg8 38. Bxe5 Qb6 39. Qf6 Да, у чёрных всё еще лишняя пешка, но поле превращения этой лишней пешкой контролируется всеми наличными силами белых]
 | [И, значит, (после 36. Bc5!! ) , надо играть Г) 36. ... h5! не только для того, чтобы не было обидно пешкам королевского фланга, но ещё и потому, что это - лучшее продолжение. 37. gxh6+ Kxh6 38. Ba3!! Qxc6
 |  | (если играть «активно» 38. ... Nd4 , то получается вечный шах: 39. Qf8+ Kg5 40. Be7+ Kf4 41. Qh6+ Kg3 42. Qh4+ Kxf3 43. Qh1+ и т.д.)
 | 39. Qxf7 Qb6 40. Qf6 Qd8+ 41. Qxd8 Nxd8 И всё зависит от оценки этого эндшпиля. У чёрных, разумеется, шансы на победу тут есть. Но предстояла борьба...]
После же хода в партии всё кончено: 36. ... Qb2+ 37. Kd1 exf4 . Уже плюс две. 38. Bc1
 | [38. Bc5 Qa1+ 39. Kc2 Qe5 и т.д.]
38. ... Qd4+ 39. Ke1 Qxe4+ . Сколько лишних пешек? Я уже сбился со счёта... 40. Kd1 Qf3+ 41. Ke1 Qc3+ 42. Kd1 f3 43. Bd2 Qa1+ 44. Kc2 f2 Победная точка! Как бы «жертва» ферзя. ;) 0-1

PGN...


GM Alekseev, Evgeny(RUS) (2679) - GM Morozevich, Alexander(RUS) (2762)
Russian Team Championship (Dagomys), 05/08/2007
[Лебедев Василий]

Ласкер был бы доволен 1. Nf3 Nf6 2. c4 e6 3. d4 d5 4. Bg5 Bb4+ 5. Nc3 Nbd7 6. e3 c5 7. cxd5 exd5 8. Bd3 Qa5 9. Qc2 c4 10. Bf5 O-O 11. O-O Re8 12. Nd2 g6 13. Bh3
 | [В случае 13. Bxd7 Nxd7 14. f3 Nb6 15. Bf4 Bxc3 16. bxc3 Qa4 17. Qc1 Bf5 18. Re1 Qc6 19. Nf1 Bd3 чёрные получили хорошую игру, хотя выиграть им не удалось: 20. Ng3 Re6 21. Nh1 f6 22. h4 Rae8 23. Nf2 Qa4 24. Rd1 Kg7 25. Qb2 R8e7 26. Nxd3 cxd3 27. Rxd3 Nc4 28. Qf2 Rb6 29. Qg3 Rb2 30. e4 dxe4 31. fxe4 Rxe4 32. Rf1 Qd7 33. Rdf3 Ree2 34. R3f2 Qe7 35. Rxe2 Rxe2 36. a4 Ne3 37. Bxe3 Rxe3 38. Rf3 Rxf3 39. Qxf3 Qe1+ 40. Kh2 Qxh4+ 41. Kg1 Qe1+ 42. Kh2 Qe7 43. c4 h5 44. c5 h4 45. Kh3 g5 46. Kg4 a5 47. Kh5 Qe8+ 48. Kg4 Qc8+ 49. Kh5 Qe8+ 50. Kg4 Qf7 51. Qf5 Qe7 52. Qf3 Kh6 53. Qd5 Qc7 54. Kf5 Kg7 55. Kg4 Qc8+ 56. Kf3 h3 57. gxh3 Qxh3+ 58. Kf2 Qh2+ 59. Kf1 Qf4+ 60. Kg2 Qd2+ 61. Kg3 Qe3+ 62. Kg2 Qe2+ 63. Kg3 Qe7 64. Kg4 Qc7 65. Qe4 Kf8 66. Qf5 Qc6 67. d5 Qxc5 68. Qxf6+ 1/2-1/2 Mamedyarov,S (2728)-Aronian,L (2741)/Moscow 2006/EXT 2007]
13. ... Kg7 14. Bh4 Ну вот, мы добрались до последнего совпадения с партией-первоисточником. В общем, все смотрят на позицию и видят там что-то своё. И только Морозевич видит истину - 14. ... Nb6! После этого хода ферзь в опасности? «Наплювать»!
 | [В «первоисточниковом» поединке чёрные затеяли обширные разменные операции, что на благо им не пошло: 1 14. ... Bxc3 15. bxc3 Ne4 16. Nxe4 Rxe4 17. Bg3 Nb6 18. Bxc8 Rxc8 19. Rfb1 А потом их обуяла «жадность». 19. ... Na4 20. Rxb7 Nxc3 21. Be5+ Kg8 22. Qd2
 |  | (неплохо было и 22. a4! , после чего конь чёрных загонялся в ловчую яму, прямо на ладейные колья)
 | 22. ... Qa6 23. Rd7 Qa4 24. Rd6 Rxe5?!
 |  | ((«скидывать» качество, похоже, было ещё рано: сильнее 24. ... Qa3! 25. f3 Rh4 26. Rc1?? Qxc1+! )
 | 25. dxe5 Ne4 26. Qxd5 Nxd6 27. exd6 и белые выиграли (1-0 Temirbaev,S - Naumkin,I (2420)/Pinsk 1986). 27. ... c3 28. g3 h5 29. Rc1 c2 30. h4 Qb4 31. d7 Rd8 32. Qc6 Qg4 33. Rxc2 Rxd7 34. Kg2 Rd1 35. Qe8+ Kg7 36. Rc8 Kf6 37. Qh8+ Ke6 38. Re8+ Kd7 39. Qe5 1-0 Temirbaev,S-Naumkin,I (2420)/Pinsk 1986/EXT 2000]
15. Nb3 Приходится «выигрывать» сильнейшую фигуру противника,
 | [, причём приходитс я также соглашаться с «испорченностью» пешек своего королевского фланга: плохо 15. Bxc8? Raxc8 16. Nb3?
 |  | (16. a3)
 | 16. ... cxb3 17. axb3 Bxc3 18. Rxa5 Bxa5 , и у чёрных ладья и две фигуры за ладью.]
15. ... cxb3! Идти на попятную уже нельзя. Да и не надо.
 | [Но всё же посмотрим, что было бы в случае 15. ... Qa6? А было бы, наверное, примерно следующее: 16. Nc5 Qa5
 |  | (16. ... Bxc5 17. Bxf6+! Kxf6 18. dxc5 Bxh3 19. gxh3 Nd7 20. Nxd5+ Kg7 21. Nc7)
 | 17. Bxf6+ Kxf6 18. Bxc8 Raxc8 19. Nxb7 Qa6 20. a3! Be7
 |  | (если 20. ... Qxb7 , то 21. axb4 с лишней и пышущей здоровой пешкой)
 | 21. Nc5 Qa5
 |  | (21. ... Bxc5 22. dxc5 Rxc5 23. Qd2!)
 | 22. e4 Bxc5 23. Qd2!! ><,рные спастись могут только случайно:
 |  | (на 23. dxc5 есть запутывающее ситуацию 23. ... d4 )
 | 23. ... Kg7 24. dxc5 Rxc5 25. Qd4+ Kh6
 |  | (25. ... Kg8 26. Rad1)
 | 26. f4! dxe4 27. g4! («психическая» атака) 27. ... Rd5 28. g5+ Kh5 29. Qg7 , и путешествие чёрного короля скоро закончится.]
16. axb3 Bxc3 17. Rxa5 Bxa5 18. Bxf6+ Белым к тому же приходится «избавляться» от «преимущества» двух слонов.
 | [Ведь на 18. Qc5 есть g5! 19. Bxg5 Ne4 , и чёрные остаются с ладьёй и двумя конями против ферзя.]
18. ... Kxf6 19. Qc5 Bxh3! И это правильно.
 | [После 19. ... Bd2?! белые даже могут оставить (временно) в живых этого слона: 20. Rd1!? И теперь попытка не отдать материал путём
 |  | (но не 20. Qc2? Bb4 )
 |  | (а после 20. Qd6+ Kg7 21. Rd1 Bxh3 22. gxh3 Rad8 23. Qa3 Bxe3 24. fxe3 Rxe3 и т.д. получается примерно такое же положение, что и в партии)
 | 20. ... Be6
 |  | (наверное, надо играть 20. ... Bxh3 21. gxh3 Bxe3 22. fxe3 Rxe3 и т.д.)
 | 21. Qd6 Rac8 22. Qe5+ Ke7 23. Bxe6 f6 24. Qg3 Kxe6 25. Qh3+ f5 26. Qxh7 е столь уж и перспективна.]
20. gxh3 Слону из капканов не выбраться, но отдать его надо подороже 20. ... Bd2 21. Rd1 Bxe3 22. fxe3 Rxe3 И ещё раз была подтверждена правота второго чемпиона мира Эммануила Ласкера о том, что компенсация его имени за ферзя (ладья, конь и пешка) вполне достаточна. Для чего достаточна? По крайней мере, для интересной игры! 23. Qc7 Kg7 (грозило Rf1) 24. Rf1 Rf8 25. Qxb7 Rxb3
 | [Естественно, в сторону пешек «h» ( 25. ... Rxh3 ) чёрные пока и не смотрят, их время ещё придёт.]
26. Qxa7 Rxb2 И на доске всё те же, но без статистов ферзевого фланга. А теперь небольшая цитата из воспоминаний Александра Ильина-Женевского, участника московского турнира 1925 года, в партии с которым Ласкер точно так же жертвовал ферзя. Откуда, собственно говоря, и пошло само выражение «ласкеровская компенсация»: «На что рассчитывал чемпион, отдавая ферзя? Во-первых, его многолетний опыт подсказывал ему, что многие мастера переоценивают силу ферзя. Да и позиции с (+)лишним[+] ферзём им, как правило, незнакомы. Во-вторых, такие незнакомые позиции мастера разыгрывают неуверенно, а кроме того, приобретение ферзя нередко вызывает у них чрезмерный эмоциональный подъём, затрудняющий нахождение правильного плана игры». 27. Rf2
 | [Интересно было бы понаблюдать за партией, в которой «прога» защищалась бы тут против человека. Видимо, получше было 27. Qb7!? (Rybka), на время не допуская следующего перевода чёрного скакуна, прошедшего в партии.]
27. ... Rb1+ 28. Kg2 Nc4 Конь идёт в люди, то есть в центр. 29. Qe7
 | [Появление коня на е3 обещает большие неприятности белому королю. Например: 29. Qd7 Ne3+ . Хотя Rybka до поры до времени не особо унывает: 3 30. Kg3
 |  | (30. Kf3? Nf5 31. Qxd5 Rb3+! 32. Kf4 Rxh3 , а затем чёрные выигрывают ещё и пешку d4)
 | 30. ... Rb3
 |  | (30. ... Nf5+ 31. Rxf5!)
 | 31. Kf4!?
 |  | (31. Rf3 Nf5+ 32. Kg4 Rb1 33. Rxf5? Rg1+ 34. Kh4 gxf5 35. Qxf5? Re8 36. Kh5 Re6 37. Qf4 Rgg6 )
 | 31. ... Nf5 32. Rf3 Rb2 33. Ke5 Re2+
 |  | (слабее эффектное 33. ... Re8+ 34. Kxd5 Rbb8 35. Rxf5! gxf5 36. Kc4)
 | 34. Kxd5 Re7 35. Qc6 Rd8+ 36. Kc5 Re2 , и пешка на d4 всё же будет потеряна, а у чёрных остаются на доске две ладьи...]
29. ... Rb3 У чёрных тут есть планы усиления, перспективы развития, программы перестройки. А вот у белых - одна нудная защита на уме. И ничего больше... Противная, по моему, у них позиция. 30. Rf3 Rb2+ 31. Rf2 Rb6 32. Re2
 | [Может, стоило хотя бы пригрозить немного сопернику путём 32. h4 , вынуждая 32. ... h5 , а потом начать «стоять»: 33. Rf3 и т.д.]
32. ... Rf6 33. Rf2 Rd6 34. Kg3 Kg8 Чёрные, ясное дело, особых теловижений не совершают. Вот контроль пройдёт, тогда... 35. Rf6 Ну раз белые сами «напрашиваются» 35. ... Rxf6 36. Qxf6 Ne3 Сначала конь, а затем и ладья чёрных «присматриваются» к белой пешке на d4. 37. Qe5 Nf5+ 38. Kf2 Rd8 Кстати, тут у нас, в России, проходит чемпионат мира по хоккею. Поэтому «переключаю регистр». ;) До контроля поиграем ещё в «равных составах», обоюдное удаление центральных пешек запланировано на потом. 39. Kg1
 | [Если 39. h4 , то h5
 |  | (но не 39. ... Nxh4? 40. Qe7)]
39. ... h5 Проброс по бортику. 40. Kf2 Ng7 На скамейку запасных! А по простому, по-шахматному говоря, фианкеттировать коня контрольным ходом - это стильно! ;) 41. Qc7 Ne6 Смена! 42. Qa5 Rc8 Намечается небольшая драчка тафгаев, в результате чего игровая площадка ещё более очищается. 43. Qxd5 Rd8 теперь случился конец света: «Во время седьмого тура во всём санатории «Дагомыс» неожиданно и надолго пропало электричество...» ( В. Барский, ChessPro). Так что победу чёрные одерживали уже «при свечах» 0-1

PGN...


GM Morozevich, Alexander(RUS) (2762) - GM Lputian, Smbat G(ARM) (2634)
Russian Team Championship (Dagomys), 05/10/2007
[Лебедев Василий]

Вырубка первой доски. Навсегда ;) Элитные шахматисты отличаются от просто хороших гроссмейстеров своей, так сказать, «всеядность» То есть они одинаково хорошо играют один и тот же дебют за оба цвета. Вот как яркий апологет «французской» за чёрных обыграл другого стойкого «француза», применившего «неправильный» вариант. Вообще - это, по-моему, самая красивая партия тура. 1. e4 e6 2. d4 d5 3. Nc3 Bb4 4. e5 Ne7 5. a3 Bxc3+ 6. bxc3 c5 В базе обнаружено было 30 (!) партия Смбата Лпутяна за чёрных. Результаты? Переменные. И «всего» 5 «белых» партий Александра Морозевича. Итог? +5-0=0! 7. h4 Nbc6 8. h5 Qa5 9. Bd2 Bd7 10. h6 gxh6 11. Rb1
 | [Играли и 11. Nf3 Ng8!? 12. c4 , и в дальнейшей рубке белые были более удачливее: 12. ... Qc7 13. cxd5 exd5 14. dxc5 O-O-O 15. Be2 Bg4 16. Kf1 h5 17. Rb1 f6 18. e6 Nge7 19. Ne1 Ne5 20. Nd3 N7g6 21. a4 Rhe8 22. a5 Rxe6 23. f3 Bf5 24. a6 Nxd3 25. axb7+ Kb8 26. Bxd3 Bxd3+ 27. cxd3 h4 28. d4 Rde8 29. Rb2 R8e7 30. Qc1 a6 31. Rh3 Re8 32. f4 Ne7 33. Qb1 Nc6 34. f5 Re4 35. Rb6 Qd7 36. Rxa6 Qxf5+ 37. Rf3 Re1+ 38. Qxe1 Rxe1+ 39. Bxe1 Qd7 40. Rxf6 1-0 Short,N (2684)-Lputian,S (2634)/Taiyuan 2004/CBM 102/[Psakhis]]
11. ... O-O-O Покамест идёт повторение ранее уже игранного в партии не самых известных шахматистов.
 | [А вот 11. ... Qxa3 не встречалось даже в партиях совсем уже неизвестных игроков и, как мне кажется, по следующей причине: 12. Rb3
 |  | (12. Rxb7 cxd4 )
 | 12. ... Qa4
 |  | (12. ... Qa5 13. Rxb7)
 | 13. Qc1! ферзь чёрных рискует заблудиться - 13. ... cxd4?? 14. Ra3 .]
И вообще, партий с таким положением случилась всего три, да и играли там шахматисты не такие сильные... 12. Rb5 Александр сразу берёт быка за рога, и предлагает чёрным высказаться. 12. ... Qa4 Однако после «крепкого» хода в партии
 | [Бить на а3 боязно, ведь велик риск наткнуться, точнее, получить от соперника «в подарок» вариантик наподобие следующего 12. ... Qxa3 13. Qb1 cxd4? 14. Rxb7 dxc3 15. Be3 Nf5? 16. Bc5! Qa4
 |  | (16. ... Qxc5 17. Ba6 и мат!)
 | 17. Bxa7! весьма велик.]
13. Qb1! И выясняется, что белые захватили инициативу. 13. ... Na5 Видимо, не лучшая реакция.
 | [Также не вполне удачно и 13. ... cxd4 14. Rxb7 - фигуры белых барражируют (уже на 14-м ходу!) в опасной близости от чёрного короля. И, например, после пары «естественных» ходов 14. ... dxc3? 15. Be3 d4? следует 16. Bxd4!! и то, что бить слона нельзя означаетё что чёрным плохо: 16. ... Qxd4
 |  | («или» 16. ... Nxd4 17. Rb8+ Kc7 18. Qb7#)
 |  | (а если 16. ... Nd5 , то сильно 17.Rh4! 17. Rh4!)
 | 17. Ba6]
 | [По всей видимости, искать контршансы следовало на таких двух линиях: А) 13. ... b6!? И, похоже, что неопасно 14. dxc5 Nxe5
 |  | (14. ... Qe4+ 15. Kd1! Nxe5 16. Rxb6!)
 | 15. Rb4 Qxa3 16. cxb6 axb6 17. Rxb6 ввиду Bc6! ]
 | [Или так Б) 13. ... Nxd4!? И далее 14. cxd4 Bxb5 15. Bxb5 Qxd4 16. Nf3 Qg4 и т.д.]
14. Rxc5+ Пожертвованный материал уже отыгран... 14. ... Kb8 15. Rh3!? Косвенная защита пешки а3.
 | [Но, может быть, сильнее было 15. Bxh6! с идеей 15. ... Qxa3
 |  | (15. ... Nf5 16. Bd2)
 |  | (15. ... b6!? 16. Bg5 Rde8 17. Nf3)
 | 16. Bc1! Qa4 17. Bg5! Rde8 18. Bf6 .]
15. ... b6
 | [15. ... Qxa3? 16. c4!]
16. Rf3 А вот тут возник вопросик.
 | [Кажется, лучше 16. Rb5 Nc4
 |  | (16. ... Bxb5 17. Bxb5 Qxa3 18. Bc1)
 | 17. Rb4 , получая в случае 17. ... Nxa3
 |  | (17. ... Qxa3 18. Bc1 Qa6 19. Nf3 Rhg8 20. Nd2 и т.д.)
 | 18. Rxa4 Nxb1 19. Ra1 примерно тоже, что и в партии.]
Потому сейчас (ИМХО) чёрные могли ответить сильнее, нежели 16. ... Ka8
 | [А именно 16. ... Nf5! Например, 17. g4
 |  | (или 17. Bd3 Nb7! )
 | 17. ... Rhg8! 18. Rf4 h5! , и конь на f5 - это всерь,з и надолго...]
17. Rb5 Nc4 А теперь белые играют
 | [Разумеется, нельзя 17. ... Bxb5?? 18. Bxb5 Qxa3 19. Bc1]
 | [А вот выдвижение вперёд 17. ... Nf5 теперь не столь сильно, ибо является лишь «позиционным» продолжением, и не замешано (как в примечании к 16-му ходу чёрных) на всякой разной хитрой тактике. Например, 18. Rb4 Qc6 19. Ne2 Rhg8 20. Ng3 с перевесом.]
18. Rb4! , заставляя чёрных следовать в русле СОБСТВЕННОГО замысла, который, по-моему, «компам» пока недоступен. Или доступен, но совсем не сразу. 18. ... Nxa3 Приходится соглашаться на это «предложение». 19. Rxa4 Nxb1 20. Ra1 Nxd2 21. Kxd2 И как в таких случаях принято говорить: «лишняя пешка чёрных никого не должна вводит в заблуждение». 21. ... Rdf8
 | [Если 21. ... Nf5 , то 22. Bd3 Rhg8 23. Bxf5 exf5 24. g3 Rg6 25. Ne2 - и, чтобы сосчитать слабые пешки чёрных, еле хватает пальцев на руке!]
22. Bd3 Rhg8
 | [22. ... Kb7 ]
23. g3 h5 Мне кажется, что эта идея заполучить хотя бы нам,к на контригру, оказывается той самой последней соломинкой, которая ломает хребет позиции чёрных. Ведь линии на королевском фланге вскрываются исключительно для белых фигур. А чёрные страдальцы как ютились в коммуналке, расположенной на двух последних линиях, так там и пребывают.
 | [Может, следовало «послать гонца»? Например 23. ... Rg5!? 24. Nh3
 |  | (или 24. Bxh7 Rh5 )
 | 24. ... Rh5 25. Rh1
 |  | (25. Nf4 Rh2 26. Bxh7 Kb7 )
 | 25. ... Kb7 26. Be2 Rf5 , а потом попробовать надвинуть свою проходную по линии «а» как можно дальше?]
24. Ne2
 | [24. Rf6!?]
24. ... h4 Сказав «h5», говори и «h4». 25. Rh1! hxg3 Сдвоенность крайних пешек «h», смущавшая чёрных начиная с 10-го хода, наконец-то исчезла, но вот изолированность оставшейся в живых «отщепенки» никуда не делась... 26. Nxg3 Rh8 27. Nh5 Пугая соперника «пригвождением» всей его позиции путём Nf6. Разумеется в сторону слабости на h7 пока никто и не глядит.
 | [27. Rxh7]
 | [27. Bxh7]
27. ... Ng8 28. Rg1 f5 Комментарий к такому ходу может быть только один: «с горя»... Но что можно предложить
 | [Но что можно предложить взамен? 28. ... Kb7 Чтобы в дальнейшем хотя слона на d7 защитить. 29. Rg7 Kc6
 |  | (Cовсем всем слабо 29. ... a5? 30. Rfxf7 Rxf7 31. Rxf7 Kc6 32. Rf8 и Nf6+-)
 |  | (а если 29. ... Be8 , то 30. c4 Ne7 31. cxd5 Nxd5 32. Be4 Bc6 33. c4 и т.д.)
 | 30. c4!
 |  | (если 30. Rfxf7? , то Rxf7 31. Rxf7 Be8 32. Rxh7 Rxh7 33. Bxh7 Bxh5 34. Bxg8 - гм-м, а не ничья ли это, несмотря на лишнюю пешку белых?)
 | 30. ... dxc4 31. Bxc4 b5 32. Bd3 И например, после 32. ... a5? всё очень быстро заканчивается:
 |  | (32. ... Be8 33. Bxh7)
 |  | (32. ... Kb6 )
 | 33. Rfxf7 Rxf7 34. Rxf7 Be8
 |  | (34. ... Nh6 35. d5+)
 | 35. Be4+ Kb6 36. Rb7+ Ka6 37. Ng7 Эти примерные варианты показывают, что чёрным тяжело]
 | [28. ... Be8 совсем не смотрится, но заслуживает внимания.]
29. Rg7 Bc8
 | [Не слишком много меняет в наших представлениях об этой позиции и продолжение 29. ... Rd8 ]
30. Nf4 Спешить никуда не надо, нужно просто поставить фигуры на правильные поля. 30. ... Nh6 31. c4! Штамп «начало конца» в данном конкретном случае вполне уместен. 31. ... dxc4 32. Bxc4 Rd8 33. c3 Ng4 Тс-с! Только никому не говорите, что у чёрных тут «лишняя» пешка.
 | [Если 33. ... Rd7 , то 34. Rfg3 Rxg7 35. Rxg7 Re8 36. Rxh7 и тут даже «и т.д.» как-то неловко ставить.]
34. Ke2! Зевнуть на е5 было бы слишком обидно. 34. ... Rhe8 Проигрывает, гм-м, дайте посчитать, фигуру...
 | [Но разве 34. ... Rde8 и далее 35. Rh3 h5 36. f3 Nh6 37. Rxh5 можно считать достойной альтернативой?]
35. Rh3 Rd7 36. Rxd7 Bxd7 37. Rxh7 b5 Небольшая такая, предконтрольная, как бы тактика, сигнализирующая, по крайней мере, о том, что чёрные ещё не сдались. 38. Bb3 Bc8 39. f3 А теперь 39. ... a5 играется лишь только потому, что номер хода - 39-й... 40. fxg4 Стильная победа! Результат Морозевича на 1-й доске - +4! 1-0

PGN...


 If a project contains more than one game, the links on this site can be used to operate so, that a selected game comes up at first (only if frames are used).
Also, you can link to a selected position of a game by writing <> as comments after the corresponding move.After converting, additional links for the marked moves will appear on this page. The characters <> must be written at the start of the move comment, and they will be removed in the created game page.

Game 1
Game 2
Game 3
Game 4
Game 5


GM Shirov, Alexei(ESP) (2699) - GM Aronian, Levon(ARM) (2759)
FIDE candidate matches (Elista), 06/07/2007
[Лебедев Василий]

1. d4 Nf6 2. c4 e6 3. Nf3 b6 4. g3 Ba6 5. Qc2 Bb7 6. Bg2 c5 7. d5 - пешку жертвуем - инициативу получаем... Довольно популярное в последнее время продолжение. В одном 2007-м году на высшем уровне этим вариантом было сыграно уже 30 партий! Дебютные подробности узнайте у гроссмейстера: http://online.crestbook.com/elista07-1-2.htm 7. ... exd5 8. cxd5 Nxd5 9. O-O Be7 10. Rd1 Nc6 11. Qa4 Новинка, принёсшая блестящий реузльтат... на выходе из дебюта...
 | [В Элисте испытывалось 11. Qf5 Nf6 12. e4 d6
 |  | (очень удачно всё получилось у ещё одного претендента, правда, в лёгком жанре: 12. ... g6 13. Qf4 O-O 14. e5 Nh5 15. Qg4 d5 16. exd6 Bf6 17. Nc3 Nd4 18. Nxd4 Bxg2 19. Nf5 Bc6 20. d7 Qc7 21. Nd5 Bxd5 22. Rxd5 Rfd8 23. Be3 Bxb2 24. Nh6+ Kf8 25. Rad1 Bg7 26. Rxh5 gxh5 27. Qf5 1-0 Carlsen,M (2690)-Ivanchuk,V (2750)/Monte Carlo MNC 2007/The Week in Chess 646)
 | 13. e5 Qd7 14. Qxd7+ Nxd7 15. exd6 Bf6 16. Re1+ Kf8 17. Nc3 Nb4 18. Bg5 Bxf3 19. Bxf3 Rd8 20. Bxf6 Nxf6 21. Re7 Nc2 22. Rd1 Nd4 23. Kg2 g6 24. Rxa7 Rxd6 25. Be2 Kg7 26. Bc4 Rd7 27. Rxd7 Nxd7 28. Re1 Kf8 29. a4 h5 30. Nd5 h4 31. g4 g5 32. Nc7 Nf6 33. h3 Kg7 34. Re5 Kh6 35. f4 Nh7 36. f5 Nc6 37. Rd5 Kg7 38. f6+ Kh6 39. Bb5 Nb4 40. Rd6 Rb8 41. Na6 Nxa6 42. Bxa6 Nf8 43. Bc4 Rb7 44. Kf3 Nd7 45. Ke4 Kg6 46. Bd3 c4 47. Bxc4 Nxf6+ 48. Kd4 Kg7 49. Bb5 Re7 50. Rxb6 Re4+ 51. Kd3 Rb4 52. Kc2 Nxg4 53. Kc3 Re4 54. hxg4 h3 55. Rd6 h2 56. Rd1 Rxg4 57. Rh1 Rg3+ 58. Kb4 Rg2 59. Kb3 g4 60. a5 g3 61. Bc6 Re2 62. a6 Re7 63. Ra1 Ra7 64. Bg2 1-0 Bareev,E (2643)-Polgar,J (2727)/Elista RUS 2007/The Week in Chess 655]
 | [Предпринимали белые и другие попытки 11. Nc3 Nf6 12. e4 O-O 13. e5 Ne8 14. a3 Nc7 15. Be3 f6 16. Bh3 fxe5 17. Rxd7 Rxf3 18. Rxd8+ Rxd8 19. Bg2 Rf6 20. Ne4 Rff8 21. Ng5 Bxg5 22. Bxg5 Nd4 23. Qc4+ Bd5 24. Bxd5+ Rxd5 25. Kg2 h6 26. Be3 b5 27. Qd3 c4 28. Qg6 Rf6 29. Qe4 Nb3 30. Rf1 a6 31. h4 Kf7 32. Kh3 Kg8 33. f4 Nd2 34. Bxd2 Rxd2 35. Qxe5 Nd5 36. Re1 Rd3 37. f5 Kh7 38. Re4 Rf7 39. Rd4 Rxd4 40. Qxd4 Rxf5 41. Qe4 g6 42. g4 Nf4+ 43. Kg3 Rf7 44. h5 Kg7 45. Qe5+ Rf6 46. Qe7+ Rf7 47. Qe5+ Rf6 48. a4 bxa4 49. hxg6 Nxg6 50. Qc7+ Kf8 51. Qxc4 Ne7 52. Qxa4 Kf7 53. Qc4+ Kf8 1/2-1/2 Pantaleoni,C (2219)-Rombaldoni,D (2368)/Porto Mannu PAL 2007/The Week in Chess 655]
11. ... Nf6
 | [Так-так. А теперь попытаемся мысленно заглянуть в домашнюю лабораторию Алексей Широва. И понять, что же было приготовлено в ответ на «активное» 11. ... Ncb4?! Думаю, следующее (внимательно следите за зигзагом удачи белого ферзя: 12. a3
 |  | (12. Nc3)
 | 12. ... b5
 |  | (Явно неудачно 12. ... Na6 13. Rxd5!)
 |  | (а на 12. ... a5!? сначала приведу «интересное» и потом и правильное продолжение: 13. axb4 (правильно 13. Ne5! O-O 14. axb4 axb4 15. Qxa8 Bxa8 16. Bxd5 Bxd5 17. Rxd5 и т.д.) 13. ... axb4 14. Qxa8! и подробности см. во вьювере. 14. ... Bxa8 15. Ne5! Nc7 16. Bxa8 Nxa8 17. Rxd7 Qc8 (17. ... Qb8 18. Rxe7+!) (примерно равное положение возникает после 17. ... Qxd7 18. Rxa8+ Qd8 19. Rxd8+ Bxd8 ) 18. Raa7 Bf6 19. Rxf7! b5 (слабее 19. ... Bxe5?! 20. Rae7+ Kd8 21. Rxe5 h6 22. Nd2!) 20. Bf4 Nb6 21. Nd2 Qe6 (21. ... Rf8 22. Rfc7 Qf5 23. Rab7) 22. Ndf3 и белые всё же получили перевес!)
 | 13. Qxb5 Ba6
 |  | (13. ... Bc6 14. Qc4 и т.д.)
 | 14. Qa4 Nb6
 |  | (14. ... Bxe2 15. axb4)
 | 15. Qb3 Bc4
 |  | (15. ... Bxe2 16. axb4)
 | 16. Qc3 Na2 17. Qxg7 Bf6 18. Qh6 Nxc1 19. Qxc1! выигрывая пешку, так как нельзя 19. ... Bxe2 20. Re1]
12. Nc3 O-O 13. g4! Ход очень напоминает тот, что сделал сам Левон в прошлогодней партии с Петером Леко на мемориале Таля. Но тогда это было совсем уж «креативно» сыграно.
 | [Вполне возможно, что неплохо было сыграть по центру - 13. e4!?]
13. ... Nb4
 | [Чем «комп» хорош, тем что одноходовую угрозу ни за что не пропустит. Белые намереваются сыграть g4-g5? Тогда ответим 13. ... h6 и только после 14. h4 двинем вперёд: 14. ... Nb4 15. g5
 |  | (после 15. a3 Nbd5 16. Nxd5 Bxd5 17. g5 Bc6 18. Qf4 hxg5 19. hxg5 Nh7 белым надо что-то делать дальше... Но что?)
 | 15. ... hxg5 16. hxg5 Nfd5
 |  | (не проходит заманчивое 16. ... b5? 17. Qxb5 Bc6 18. Qc4 d5 19. Qf4 Bd6 20. Qf5 Bd7 21. Qb1 Ng4 22. a3 Qb6!? 23. e3! (но не 23. axb4 cxb4 24. Nxd5 Qxf2+ 25. Kh1 Qg3 26. Ne7+ (26. Be3? Rfe8 27. Qc1 Be6! ) 26. ... Bxe7 27. Rxd7 Nf2+ 28. Kg1 Nh3+ 29. Kh1) 23. ... d4 24. axb4! dxc3 25. bxc5 Qxc5 26. Qd3)
 | 17. a3
 |  | (ничего не получается у белых после 17. Nxd5 Bxd5 (17. ... Nxd5 18. Ne5) 18. a3 b5! 19. Qxb5 Rb8 20. Qa4 Bc6 21. Qb3 Nd5 22. Qa2 Nb6 23. Bf4 Rc8 24. g6 Bxf3 25. Bxf3 c4 )
 | 17. ... Nxc3
 |  | (плохо 17. ... b5 18. Qxb5 Ba6 (18. ... Bc6? 19. Qc4 Nb6 20. Qh4 ибо в самом скором времени по линии «h» белые объявят мат. Даже в случае 20. ... Nc2 21. Ne5 Nxa1 22. Rd3!) 19. Qa4 Nb6 20. Qa5 Nc2 21. Qxa6 Nxa1 22. Ne5 Bxg5 23. Bxg5 Qxg5 24. Nf3 Qh5 25. Rxa1)
 | 18. bxc3 Nc6 19. Bf4 и позиция похоже, примерно равная.]
14. a3 Nbd5
 | [В случае 14. ... a5 15. g5! Белый ферзь весьма окольными путями всё же пробирается на своё место - на поле h4
 |  | (но не 15. axb4? axb4 )
 |  | (не так сильно и 15. Ne5?! d5! )
 | 15. ... Bc6 16. Qb3 a4 17. Qc4 d5 18. Qh4]
15. Nxd5 Bxd5
 | [15. ... Nxd5?? 16. Ne5]
16. g5
 | [По всем прикидкам «эффектное» 16. Rxd5!? ни к чему не приводит: 16. ... Nxd5 17. Ne5 Nc7! 18. Nxd7
 |  | (18. Bxa8 Qxa8 19. Qxd7? Rd8 20. Qc6 Qc8 21. Bf4 f6 )
 | 18. ... Re8 19. Bxa8 Qxa8 20. Bf4 b5! ]
16. ... Bc6 17. Qh4 Ферзь белых занял своё «законное» место 17. ... Ne8
 | [Дабы не загромождать анализ прыгнём коником вперёд - 17. ... Ne4 18. Ne5 Nd6!
 |  | (слабее 18. ... Bxg5 19. Nxc6! Bxh4 20. Nxd8 Nxf2 21. Rd5!! Raxd8 22. Rh5 Rfe8 23. Rxh4 Rxe2 24. Bf1 и т.д.)
 | 19. Nxc6
 |  | (19. Bxc6 dxc6 20. Nxc6 Qc7 )
 | 19. ... dxc6 20. Bxc6 Rc8 21. Be4 и не будь в распоряжении чёрных хитрого трюка 21. ... Nf5! 22. Rxd8 Nxh4 23. Rd5 чёрным было бы совсем плохо. Белые всё же сохраняют некоторый перевесик.]
18. Ne5 Bxg2
 | [На поле d6 можно было попасть и с е8 - сильнее 18. ... Nd6! и т.д.]
19. Rxd7 И чёрные отдали ферзя! 19. ... Bb7 Видимо, в столь сильнодействующем средстве, как жертва ферзя, особой нужды не было, но скажем спасибо Левону за то, что партия стала очень интересной и «разномастной».
 | [Давайте попробуем разобраться была ли в этом необходимость? Играем 19. ... Qc8 20. Rxe7 Bc6 21. g6! И бить, конечно, следует
 |  | (что, кроме слабостей, остаётся у белых после, например, 21. Nxc6 Qxc6 22. Bf4 Nd6 )
 | 21. ... hxg6
 |  | (Очень забавные варианты возникают после 21. ... fxg6 и теперь после 22. Qc4+ вообще жить становится очень весело: (правильный путь матования тут такой: 22. Bg5 Bb5 (22. ... a5 23. Qc4+ Kh8 24. Rd1) (22. ... Nd6 23. Rd1 Nf5 24. Qc4+ Kh8 25. Rf7! , например: 25. ... Re8 26. Rxf5) 23. Qe4 Nc7 (23. ... Nf6 24. Bxf6 Rxf6 25. Qd5+ Kh8 26. Rc7! Qg8 27. Nf7+ Rxf7 28. Qxf7 и т.д.) 24. Bh6! gxh6 25. Ng4 Rf5 26. Nxh6+ Kf8 27. Rxh7) 22. ... Kh8 23. Nf7+ Rxf7 24. Qxf7 (24. Rxf7 Nd6 ) 24. ... Qg4+ 25. Kf1 Qg2+ 26. Ke1 Qg1+ 27. Kd2 Rd8+ 28. Kc2 Qd1+ 29. Kb1 Вы знаете, Rybka уверяет, что у белых тут лучше ;)))
 | 22. Bf4
 |  | (всё можно «свернуть»: 22. Nxg6 fxg6 23. Qc4+ Kh8 24. Qh4+ Kg8 )
 | 22. ... Nd6
 |  | (22. ... Nf6 23. Rc7!)
 | 23. Nxg6 fxg6 24. Bxd6 Rf7
 |  | (24. ... Qf5!? )
 | 25. Rxf7 Kxf7 26. Qe7+ Kg8 27. Be5 Qg4+ 28. Kf1 Qg2+ 29. Ke1 Qh1+ 30. Kd2 Qd5+ 31. Kc3 Qf7 32. Qxf7+ Kxf7 33. b4! И, как мне кажется, никакого перевеса у белых нет, но их позиция всё же «поприятнее».]
20. Rxd8 Rxd8 21. Be3 Rd5 22. Nf3 А теперь начинаются большие манёвры. Глобальная задача белых «понятна»: кое-что разменять, кое-где повскрывать, и тогда их ферзю будет где развернуться.
 | [22. f4 Nd6 ]
22. ... Nd6 23. Qa4 Как в таких случаях принято говорить «нащупывая слабости на противоположном фланге». 23. ... b5 24. Qc2
 | [24. Qxa7?? Ra8 ]
24. ... Nf5 25. a4!
 | [Сохранишь слона - 25. Bf4 , не успеешь поменять ладьи: 25. ... Rfd8 ]
25. ... b4 26. Rd1 Rxd1+ 27. Qxd1 С одной ладьёй чёрные много (то есть на победу) не навоюют. 27. ... Nxe3 Разумеется, чёрные соглашаются на размены только в самый выгодный для себя момент. Вот сейчас, как мы видим, они сдваивают противнику пешечки. 28. fxe3 Rd8 29. Qc2 g6 Ну-с, у белых остались самые взаимодополняющие друг друга фигуры. Надо бы скоординировать их усилия. 30. h4 Bd6 31. Kf2 a6 32. Nd2 Bf8 33. Nc4 Игра по плану? Видимо, так.
 | [Похоже, что следовало внезапно, по суворовски сменить маршрут движения и свалиться, как снег на голову, чёрному королю после 33. Ne4! Хотя вполне вероятно, что такой кудесник и маг, как Левон, смог бы отыскать крепость, подобную той, что возможна в случае «очевидного» 33. ... Bg7 34. Nf6+ Bxf6 , а затем как бы выигрывающего, «промежуточного» 35. Qxc5!?
 |  | (35. gxf6!?)
 | 35. ... Bxb2 36. Qxb4 Bc6 37. Qxb2 Bxa4 38. Qb6 Rc8 39. Qxa6 Bd7 - как пить дать - крепость!]
33. ... Bc8 34. Qe4 Be6 35. b3 Rd5 36. Kg3 Похоже, что последние несколько ходов белых особым «креативом» не отличались . 36. ... h6!
 | [36. ... Rd1!? ]
37. gxh6 Bxh6 38. Qf3?!
 | [38. a5!?]
38. ... Kh7
 | [После 38. ... Bg5! вся интрига исчерпывалась. Как раз к контрольному ходу: 39. hxg5
 |  | (39. Qf1 Bxh4+! 40. Kxh4 Rh5+ 41. Kg3 Rg5+ )
 | 39. ... Rxg5+ 40. Kh2 Rh5+ Вечный шах. Но может быть, тут уже Аронян начал немножечко (потому что контроль близко) подумывать о другом результате, нежели ничья?]
39. e4
 | [После 39. Qf6 чёрные начинают серьёзно «контриграть» 39. ... Rd1 40. Qe7 Rb1 41. Ne5 Kg8 42. Qxc5 Rxb3 43. Nd3 Rb1 44. Qc2 Rg1+ 45. Kf2 b3 46. Qc7 Rb1 и т.д.]
39. ... Rh5
 | [Белые уже выпустили все свои шансы, что и подтверждает, например, такой вариант: 39. ... Rd1 40. h5 Rc1
 |  | (или 40. ... gxh5 )
 | 41. Kg2 Rc3 42. hxg6+ Kxg6
 |  | (42. ... fxg6 43. Qf6)
 | 43. Ne5+ Kg7 44. Nd3 Rxb3 45. Qg3+ Kh7 46. Qd6 Rc3 47. Nxc5 Bh3+ 48. Kh2 b3 49. Nd3 Be6 50. Qxa6 Rc2 51. Kg3]
40. Nd6 Это уже, по-моему, игра «на соскок». 40. ... Bg5! 41. Nxf7
 | [41. hxg5? Rh3+ ]
41. ... Bxh4+ 42. Kg2 c4 43. bxc4 Ничья, по-моему, неизбежна. Ошибок такие классные игроки допускать уже не будут - контроль ведь уже три хода как прошёл. 43. ... Kg8 Один из возможных путей к распилу единички.
 | [«Веселее» 43. ... Be7 44. e5 Rf5 45. Qc6 Bxf7 46. Qc7 Bf8 47. e6 b3! 48. e4!
 |  | (48. exf7 b2 49. Qb8 Bg7 50. Qh2+ Rh5 51. Qb8 Rf5 52. c5 Rxf7 53. c6 Rc7 )
 | 48. ... b2!!
 |  | (или 48. ... Rg5+ 49. Kh3 b2 50. Qxf7+ Bg7 51. Qf1 Re5 52. Kg3 Rxe6! 53. Qh3+ Bh6 54. Qxe6 b1=Q 55. Qd7+ и белые объявляют вечный шах.)
 | 49. exf5 b1=Q 50. Qxf7+ Bg7 51. Qxg6+]
44. Nd6 Rg5+ 45. Kh1! Отступил он в уголок, чтоб шахнуть его никто не смог!
 | [45. Kf1?? Rg3 46. Qh1 Bh3+ ]
 | [45. Kh2 Bg3+ ]
45. ... Rg3 46. Qf4 Rh3+ Симпатичный механизмик вечного шаха. 1/2-1/2

PGN...


Пелешев, Л. - Олль, Л.
Alajoe-81 (Diagonaal), 08/19/1981
[Пелешев, Л.]

1.e4 c5 2.Nf3 d6 3.d4 cxd4 4.Nxd4 Nf6 5.Nc3 Nc6 6.Bg5 e6 7.Qd2 Be7 8.O-O-O O-O 9.f4 h6 10.Bh4 Bd7 11.Nf3 Qa5 12.Kb1 Rfd8 13.Qe1 Be8 14.Bd3 Rac8 15.Rg1? Разыгран сложный вариант атаки Раузера в сицилианской защите, весьма популярный в те годы. Мы оба были в курсе новейшей теории: я играл много по переписке, а 16-летнего Лембита (через год) Михаил Таль назвал "гроссмейстером по дебютам" - настолько хорошо он знал начала. Конечно же 15.Rg1 - задержка с развитием атаки. Куда энергичнее и идейнее
 | [15.g4! и можно даже не считать варианты после 15...Nxg4 16.Rg1 или
 |  | (16.Bxe7 Nxe7 17.Rg1 . Я все это видел и понимал, но решил, что буду вести атаку "со всеми удобствами и бесплатно"...)]
15...Nb4 16.a3 Nxd3 17.Rxd3 Qc7 18.Nd4 Bc6 19.Bxf6 Немедленное
 | [19.g4 не проходило из-за 19...Nxe4 и черные с темпом выигрывают центральную пешку.]
19...Bxf6 20.g4 Qb6! Отличный ход, под боем конь d4 и в дальнейшем "провиснет" ладья g1. 21.Nxc6 Rxc6 22.e5 dxe5 23.Rxd8+ Bxd8 24.Rf1 Выясняется, что нет хода
 | [24.fxe5 из-за Rxc3 -+. Приходится пускаться "во все тяжкие" - играть без пешки, а потом и без качества.]
24...exf4 25.Rxf4 Bf6 26.Rxf6!? А что еще остается? 26...gxf6 27.Ne4 Qd4 28.Qe2 Kg7 29.Ng3 Rc5 30.Qf3 Rd5 31.Nh5+ Kf8 32.Qg3 Qe5 33.Qf3 f5 34.h3 Qe4 35.Qc3 Qd4 36.Qc8+ Rd8 37.Qc7 fxg4 38.hxg4 Rd7 39.Qb8+ Ke7 40.Qg3 Qd1+ 41.Ka2 Qxc2 42.Qh4+ Kf8 43.g5 hxg5 44.Qb4+ Re7 45.Qd4 f6 46.Qxf6+ Ke8 47.Qxg5 Qc4+ 48.Ka1 Rf7 49.Nf6+ Kf8 50.Qh6+ Ke7 51.Ng8+ Kd8 52.Qg5+ Kc8 53.Nf6 Qf1+ Концовка партии проведена черными отменно. Не боялись никаких призраков. 15-летний Олль провел эту партию в силу мастера, а в следующем году стал им, завоевав звание чемпиона Эстонии. Это была моя последняя партия с ним в Алайые. До этого я побеждал 2:0 в 1978 и в 1980 году. Дальше мы встречались только 2 раза на чемпионатах Эстонии в личных и командных турнирах и бороться с ним уже было невозможно. Так что общий счет моих встреч с молодым Л.Оллем 2:3 в его пользу. 0-1

PGN...


GM Rublevsky, Sergei(RUS) (2680) - GM Grischuk, Alexander(RUS) (2717)
FIDE candidate matches (Elista), 06/10/2007
[Лебедев Василий]

Со следующей, довольно бородатой хохмы нельзя не начать отсчёт о единственной результативной партии четвертого игрового дня второго круга . «Если я выступаю неудачно, журналисты пишут: чему ж тут удивляться, у него такой узкий дебютный репертуар, - улыбается Сергей. - Когда же выигрываю, тональность статей меняется: какой же у него прекрасно отточенный дебют!» После этой партии Сергей, конечно же, улыбался, ну, а мы (обозреватели и журналисты) должны писать что-то про наработки и домашние заготовки. 1. e4 e5 2. Nf3 Nc6 3. d4 exd4 4. Nxd4 Bc5 5. Nxc6
 | [В первой партии произошло непроизвольное «спаливание» белого цвета после 5. Be3 Qf6 6. c3 Nge7 7. Bc4 Ne5 8. Be2 Qg6 9. O-O d6 10. f3 O-O 11. Nd2 d5 12. Kh1 dxe4 13. Nxe4 Bb6 14. Re1 Bf5 15. Bf4 Bxe4 16. Bxe5 Nc6 17. Nxc6 Bxc6 18. Bd3 Qh5 и последовало соглашение на ничью - http://online.crestbook.com/ elista07-2-2.htm]
5. ... Qf6 Как бы матом пригрозили. 6. Qf3
 | [6. Qd2 хорошие игроки сейчас уже не играют. А было время: 6. ... dxc6 7. Nc3 Ne7 8. Qf4 Qd6 9. Be2 Ng6 10. Qg3 f5 11. f4 Qd4 12. Bd3 Bb4 13. exf5 Bxc3+ 14. bxc3 Qxc3+ 15. Kf2 O-O 16. fxg6 Qxa1 17. Qh4 h6 18. Bc4+ Kh8 19. Bf7 Qc3 20. Be3 Be6 21. Bxe6 Rae8 22. Qh3 Qxc2+ 23. Kf3 Qxg6 24. Bg4 Qe4+ 25. Kf2 Rxf4+ 26. Bxf4 Qxf4+ 27. Bf3 Qd4+ 28. Kg3 (1/2 Kasparov,G (2812) - Anand,V (2781)/Frankfurt 1999)]
6. ... bxc6
 | [В дискуссию на тему «насколько выгоден для белых эндшпиль после 6. ... Qxf3 7. gxf3 bxc6 , как это делал Эрнесто Инаркиев на последнем суперфинале, Александр вступать не стал... 8. Be3 Bxe3 9. fxe3 Ne7 10. Nc3 d6 11. f4 O-O 12. O-O-O Kh8 13. Bc4 Bb7 14. Bb3 Rae8 15. e5 Nc8 16. exd6 cxd6 17. e4 f5 18. Rhe1 fxe4 19. Rxe4 g6 20. Rde1 1/2-1/2 Rublevsky,S (2688)-Inarkiev, E (2628)/Moscow RUS 2006/The Week in Chess 630]
7. Qg3 h5 8. h4 Nh6 9. f3 d5 10. Nc3 Bb4
 | [Рискну предложить народу небольшой «креатиффчег», сварганенный на скорую руку на пару с «рыбиной»: 10. ... Bd4!? 11. Bd2 Be5 12. Qg5 Rb8!? 13. exd5 Nf5 14. O-O-O cxd5 15. Qxf6 gxf6 16. f4 Bd4 ]
11. Bd2
 | [11. e5 Nf5! ]
11. ... dxe4
 | [На 11. ... d4 есть 12. O-O-O! Bd6
 |  | (12. ... dxc3?? 13. Bg5)
 | 13. e5 Nf5
 |  | (13. ... Bxe5 14. Re1)
 | 14. exf6 Bxg3
 |  | (14. ... Nxg3 15. fxg7 Rg8 16. Ne4 Rxg7 (16. ... Nxe4 17. Re1!) 17. Nxg3 Rxg3 18. Be1!)
 | 15. fxg7 Nxg7 16. Bg5! всё эти ходы, а также, как вы понимаете, и их последствия - близкие и далёкие у Сергея Рублевского давно уже записаны в тетрадку.]
12. O-O-O
 | [Поход за пешкой ничего полезного белым не принесет: 12. Qxc7?! e3! 13. Bxe3 Bxc3+ 14. bxc3 Qxc3+ 15. Kf2 O-O
 |  | (15. ... Qxa1?? 16. Qxc6+ Kf8 17. Bc5+ Kg8 18. Qxa8)
 | 16. Bd3 Nf5 17. Rae1 Be6 , и, быть может, равенство белые тут и сохраняют...]
12. ... e3
 | [12. ... Bf5!? 13. fxe4 Bg4 14. Bg5 Qe6 15. Rd4 Bd6 16. Bf4 Rd8 17. Bc4 Qe7 ]
 | [12. ... Bd6 13. Qf2 exf3 14. Ne4]
13. Bxe3 Bxc3 14. bxc3
 | [Позиция эта уже встречалась на практике. Сергей Рублевский продолжал 14. Bg5 Bxb2+ 15. Kb1 и после 15. ... Be6
 |  | (Для любого, включившего «комп», усиление лежит «на поверхности»: 15. ... Rb8 16. Bxf6 gxf6! 17. c3! единственная попытка играть на победу - иначе получается вечный шах: 17. ... Bf5+ 18. Rd3 (18. Bd3 Ba3+ 19. Ka1 Bb2+ 20. Kb1 Ba3+ и ничья, так как нельзя 21. Kc2?? Rb2+ 22. Kc1 Rxg2+ ) 18. ... Bxc3+ , и далее мы стали бы свидетелем состязания двух домашних анализов)
 | 16. Bxf6 Bxf6 17. Re1 уверенно реализовал свой материальный перевес: 17. ... Rb8+ 18. Kc1 Nf5 19. Qxc7 O-O 20. Rxe6! fxe6 21. Bc4 Bb2+ 22. Kd2 Rbd8+ 23. Bd3 Bf6 24. Qxc6 Rd6 25. Qe4 Rc8 26. g4 Nd4 27. g5 Be5 28. f4 (1-0 Rublevsky,S (2677) - Tkachiev,V (2649)/Poikovsky RUS 2007).]
14. ... O-O Новинка, после которой у чёрных, по-моему, значительно хуже.
 | [Александр уклоняется от 14. ... Nf5 на что вполне могло бы последовать, 15. Qxc7!?
 |  | (в поражении белых в следующей партии дебют явно не виноват: 15. Qg5 Nxe3 16. Qxe3+ Qe7 17. Qxe7+ Kxe7 18. Bc4 Be6 19. Rd4 Rad8 20. Re1 Rxd4 21. cxd4 Rd8 22. c3 Kf6 23. Bxe6 fxe6 24. Kc2 Rd5 25. a4 g5 26. hxg5+ Rxg5 27. Re2 c5 28. dxc5 Rxc5 29. Kd3 Rd5+ 30. Kc4 Rg5 31. Kb4 Ke7 32. a5 a6 33. c4 Kd7 34. c5 e5 35. Kc4 Kc6 36. Re4 Rf5 37. Rh4 Rf4+ 38. Rxf4 exf4 39. Kd4 Kb5 40. Ke4 Kxc5 41. Kxf4 Kd4 42. g4 h4 43. g5 Kd5 44. Kf5 Kd6 45. g6 Ke7 46. Kg4 c5 47. Kxh4 c4 0-1 Ni Hua (2607) - Najer,E (2677)/Ergun 2006/CBM 114)
 | 15. ... O-O
 |  | (15. ... Nxe3 16. Rd6 Qe7 17. Qxc6+ Kf8 18. Qxa8 Qxd6 19. Qxc8+ Ke7 20. Qb7+)
 | 16. Bd4
 |  | (или 16. Bd2!?)]
 | [А если 14. ... Qxc3 ? Смотрим: 15. Bd4 Qa3+ 16. Bb2 Qe3+ 17. Kb1 Nf5 18. Qxc7 O-O 19. Bc4 Be6 20. Rhe1! Qb6 21. Qxb6 axb6 22. Bxe6 fxe6 23. Rxe6 и т.д. - у белых лучше.]
15. Qg5! И происходит размен ферзей и переход в эндшпиль. 15. ... Nf5
 | [15. ... Qxc3 16. Bd4]
 | [15. ... Qe6 16. Bd3 Qxa2 17. Bd4]
 | [15. ... Qxg5 16. hxg5 Nf5 17. Bc5
 |  | (Ноткин; слабее 17. Bf4 g6 18. g4 Ng7 19. gxh5 Nxh5 )
 | 17. ... Re8 18. Rxh5 , и мало того, что чёрные проиграли пешку, так они ещё не могут помешать сдвоению белых ладей по линии «h» - 18. ... Ng3 19. Rh2 Bf5 20. Bc4 и Be2.]
16. Qxf6 gxf6 У белых - два слона, у чёрных - два сдвоенных изолятора. У кого перевес - тоже понятно. 17. Bf4 Be6 18. Ba6
 | [После 18. Bxc7 Ne3 получается разноцвет.]
18. ... Nd6 «Грищук согласен даже на «одноцвет» без пешки, лишь бы не дать развернуться белым слонам» (Максим Ноткин, СhessPro). Как говорится, - ни убавить, ни прибавить.
 | [Например, после 18. ... Bxa2 19. Bxc7 чёрному коню просто некуда приткнуться. А «тактика» 19. ... Ne3 20. Rde1 Bc4 не проходит:
 |  | (20. ... Nxg2 21. Rhg1)
 |  | (20. ... Nc4 21. Re4)
 | 21. Bb7 Rae8 22. Bd6]
19. Bxd6 cxd6 20. Rxd6 Rab8 21. Rxc6 Bxa2 Плюс одна... Приходится признать что дебютный эксперимент чёрных был не вполне удачным... 22. Kd2 Rfd8+ 23. Bd3 Be6 24. Ra1 Rd7 25. Rc5 f5 Белому королю готова чёрная дорожка на королевский фланг. Преимущество белых растёт, как на дрожжах. 26. Ke3 Re7 27. Kf4 Rb2 28. g3 В обозе болтаться у белых никому позволено не будет! Воевать будут все! 28. ... Kg7 29. Kg5 Нападая практически на все чёрные пешки. 29. ... Rd7
 | [29. ... f6+ 30. Kf4
 |  | (30. Kxh5 Bf7# )]
30. Ra3 Крепчаем, пешка с3 на будущее защищаем. 30. ... Rb1 31. Rca5 Re1
 | [31. ... Rbb7 ]
32. Rxa7 Rd8 33. Ra1 Re5 34. R1a5 Re1 35. Bxf5 Настало время и для этого хода. 35. ... Bd5 36. Kf4 Крепчаем-2. Не в парке на лавочке играем.
 | [Наверное, уже можно было играть и так 36. g4!? hxg4 37. fxg4]
 | [или 36. Kxh5 Bxf3+ 37. Kg5]
36. ... Rf1 37. Be4 Bxe4 38. Kxe4 Re1+ 39. Kf4 Rc8 Это совсем не тот типа «ладейника», на переход в который могли бы надеяться болельщики Александра Грищука. 40. Rg5+ 99 из 100 шахматистов, при наличии такой возможности, контрольным ходом объявят шах.
 | [40. Rf5!? Kg6 41. g4 Rc4+ 42. Kg3 hxg4 43. Raxf7 Rc6 44. h5+ Kh6 45. fxg4 Rxc3+ 46. Rf3 Rg1+ 47. Kh3 Rxf3+ 48. Rxf3]
40. ... Kf6 41. Ra6+
 | [Вернуться к предыдущему варианту можно было путём - 41. Rf5+ Kg6
 |  | (41. ... Ke6 42. Rfxf7)
 | 42. g4]
41. ... Ke7 42. Re5+ Две ладьи - не четыре ладьи. Просторнее будет. 42. ... Rxe5 43. Kxe5 Rxc3 44. Ke4 Rxc2 45. Ra5 И пешка на h5 теряется, то есть преимущество «в плюс две» белые сохраняют. 45. ... Rc4+ 46. Kd3 Rc1 47. Rxh5 Rg1 48. g4 Rh1 49. Re5+ Kf6 50. Rf5+ Kg7 51. h5 Красивенькое положение. 51. ... Re1 Сопротивляясь изо всех сил. Но этот меленький Рубикончик по линии «е» белый король перейдёт, не замочив ножек. 52. Rf4 Ra1 Рубикончик ввиду Re4 усох сам собой. 53. Ke3 Ra3+ 54. Kf2 Ra2+ 55. Kg3 Ra1 56. Rf5 Rh1 57. Kf4 Rh3 58. Kg5 Rh1 59. f4 Подтягивая последние резервы. 59. ... Rh2 60. Rd5 Ra2 61. h6+ Kg8 62. Rd8+ Kh7 63. Rd7 Kg8 64. h7+ О, жертва! ;) 64. ... Kh8
 | [После 64. ... Kxh7 65. Rxf7+ позицию, «наконец-то» можно оценить однозначно: белые побеждают в 18 ходов! ;)]
65. Rxf7 Ra7 Неслыханное коварство! ;) 66. Rf8+
 | [66. Rxa7 - пат!]
 | [«Круче» 66. Kg6]
1-0

PGN...


GM Rublevsky, Sergei(RUS) (2680) - GM Grischuk, Alexander(RUS) (2717)
FIDE candidate matches (Elista), 06/12/2007
[Лебедев Василий]

Слухи о неизбежной смерти чёрных в варианте C45 оказались слегка преувеличенными. 1. e4 e5 2. Nf3 Nc6 3. d4 exd4 4. Nxd4 Bc5 5. Nxc6 Qf6 6. Qf3 bxc6 7. Qg3 h5 8. h4 Nh6 9. f3 d5 10. Nc3 Bd4! Эпоха возрождения в Шотландии наступает вместе с этим ходом!
 | [Всё, что можно было по поводу хода 10. ... Bb4 было уже сказано... Привожу, практически, только голый текст партий (с минимальными комментаторскими вкраплениями), которые необходимо знать каждому: 11. Bd2 dxe4 12. O-O-O e3 13. Bxe3 Bxc3 14. bxc3
 |  | (14. Bg5 Bxb2+ 15. Kb1 Be6? (15. ... Rb8! ) 16. Bxf6 Bxf6 17. Re1 Rb8+ 18. Kc1 Nf5 19. Qxc7 O-O 20. Rxe6 fxe6 21. Bc4 Bb2+ 22. Kd2 Rbd8+ 23. Bd3 Bf6 24. Qxc6 Rd6 25. Qe4 Rc8 26. g4 Nd4 27. g5 Be5 28. f4 1-0 Rublevsky,S (2677) - Tkachiev,V (2649)/Poikovsky RUS 2007)
 | 14. ... O-O?!
 |  | (14. ... Nf5 15. Qg5 (15. Qxc7!?) 15. ... Nxe3 16. Qxe3+ Qe7 17. Qxe7+ Kxe7 18. Bc4 Be6 19. Rd4 Rad8 20. Re1 Rxd4 21. cxd4 Rd8 22. c3 Kf6 23. Bxe6 fxe6 24. Kc2 Rd5 25. a4 g5 26. hxg5+ Rxg5 27. Re2 c5 28. dxc5 Rxc5 29. Kd3 Rd5+ 30. Kc4 Rg5 31. Kb4 Ke7 32. a5 a6 33. c4 Kd7 34. c5 e5 35. Kc4 Kc6 36. Re4 Rf5 37. Rh4 Rf4+ 38. Rxf4 exf4 39. Kd4 Kb5 40. Ke4 Kxc5 41. Kxf4 Kd4 42. g4 h4 43. g5 Kd5 44. Kf5 Kd6 45. g6 Ke7 46. Kg4 c5 47. Kxh4 c4 0-1 Ni Hua (2607) - Najer,E (2677)/Ergun 2006)
 | 15. Qg5 Nf5 16. Qxf6 gxf6 17. Bf4 Be6 18. Ba6 Nd6 19. Bxd6 cxd6 20. Rxd6 Rab8 21. Rxc6 Bxa2 22. Kd2 Rfd8+ 23. Bd3 Be6 24. Ra1 Rd7 25. Rc5 f5 26. Ke3 Re7 27. Kf4 Rb2 28. g3 Kg7 29. Kg5 Rd7 30. Ra3 Rb1 31. Rca5 Re1 32. Rxa7 Rd8 33. Ra1 Re5 34. R1a5 Re1 35. Bxf5 Bd5 36. Kf4 Rf1 37. Be4 Bxe4 38. Kxe4 Re1+ 39. Kf4 Rc8 40. Rg5+ Kf6 41. Ra6+ Ke7 42. Re5+ Rxe5 43. Kxe5 Rxc3 44. Ke4 Rxc2 45. Ra5 Rc4+ 46. Kd3 Rc1 47. Rxh5 Rg1 48. g4 Rh1 49. Re5+ Kf6 50. Rf5+ Kg7 51. h5 Re1 52. Rf4 Ra1 53. Ke3 Ra3+ 54. Kf2 Ra2+ 55. Kg3 Ra1 56. Rf5 Rh1 57. Kf4 Rh3 58. Kg5 Rh1 59. f4 Rh2 60. Rd5 Ra2 61. h6+ Kg8 62. Rd8+ Kh7 63. Rd7 Kg8 64. h7+ Kh8 65. Rxf7 Ra7 66. Rf8+ (1-0 Rublevsky,S (2680) - Grischuk,A (2717)/Elista RUS 2007)]
11. Bd2 Rb8! Видимо, наиболее правильный порядок ходов.
 | [В случае 11. ... Be5 , что наспех рекомендовалось вот тут: http://crestbook.com/?q=node/464 12. Qg5
 |  | (12. f4 Bd4 13. e5 Nf5! )
 | 12. ... Rb8 у белых больше возможностей. Например, 13. exd5!?
 |  | (помимо 13. O-O-O , что сводит дело к положению из партии)
 | 13. ... Nf5 14. dxc6 Ng3 15. O-O-O! Bxc3
 |  | (15. ... Nxh1 16. Re1!)
 | 16. Bxc3 Qxg5+ 17. hxg5 Nxh1 18. Bxg7 Rg8 19. Be5! и перевес белых бесспорен. ( 19. ... Rxg5?? 20. Bf6 ).]
12. O-O-O
 | [12. Qxc7 ни одному человеку в голову прийти не может, и понятно почему: 12. ... Be5 13. Qa5 Bg3+ 14. Kd1 O-O - белые король остался в центре, где его сейчас начнут немножечко матовать.]
12. ... Be5 13. Qg5
 | [Конечно, неважно 13. f4 Bd4 14. Qd3
 |  | (14. exd5 O-O 15. dxc6 Bg4 )
 |  | (14. e5 Nf5 )
 | 14. ... c5 15. b3
 |  | (15. exd5 O-O )
 | 15. ... c4 16. e5 Qb6 17. Qf3
 |  | (17. Qg3 Bg4 )
 | 17. ... c6!
 |  | (17. ... Bg4 18. Qxd5)
 | 18. Na4 Qd8 19. Ba5 Qxa5 20. Rxd4 Bg4 - да уж...]
13. ... Qd6! Анализ рулит!
 | [13. ... dxe4 14. Re1!]
14. exd5
 | [С перевесом выходят чёрных из осложнений после 14. Re1 O-O 15. Bd3
 |  | (или 15. exd5 Bf6 16. Qxh5 Qb4 17. Ne4 Qxb2+ 18. Kd1 cxd5 19. Nxf6+ Qxf6 )
 | 15. ... f5! 16. exf5 Bf6 17. Qxh5 Qb4 18. Kd1 Qxb2 19. Bxh6 Qxc3 20. Bd2 Qa1+ 21. Ke2 Qxa2 и т.д.]
14. ... O-O! И вы знаете, чёрные, как минимум, уравняли!
 | [После 14. ... Bf5 белые путём 15. Re1! вызывают массовые и выгодные для себя упрощения: 15. ... O-O 16. Rxe5 Qxe5 17. Bd3!
 |  | (17. Qxh5 проходит в случае 17. ... cxd5? (правильно 17. ... Qd4! ) 18. g4 d4 19. Nd1 Nxg4 20. fxg4 Qd5 21. Qxf5 Qxh1 22. h5!)
 | 17. ... f6
 |  | (17. ... cxd5 18. Re1)
 | 18. Qxh5 Bxd3 19. Qxe5 fxe5 20. cxd3 и т.д.]
15. Bc4 Ход, естественней некуда, однако...
 | [15. dxc6 Qb4! ]
 | [А если прикрыть поле b4, то чёрный конь входит в игру: 15. a3 Nf5! 16. Bd3 g6
 |  | (слабее 16. ... Bf6 17. Qxh5 g6 18. Qg4 Ne3 19. Qa4! Nxd1 20. Nxd1 cxd5 21. h5!)
 | 17. g3
 |  | (17. dxc6? Bf6 18. Qf4 Bxc3 )
 |  | (17. g4?? Bf6 18. Qf4 Bxc3 )
 | 17. ... cxd5 и кому тут отдаст предпочтение непредубеждённый наблюдатель? Только чёрным!]
15. ... cxd5
 | [Очень интересно будет поглядеть на продолжение гроссмейстерской дискуссию в случае 15. ... Nf5!? Например, я отыскал такую феерическую ничью: 16. Rde1!?
 |  | (Могут возникнуть у белых проблемы после «крепкого» 16. Bb3 cxd5 , но только после 17. Nxd5?! (правильно 17. Rhe1 f6 (ничего не достигают чёрные и после 17. ... Bf6 18. Qf4 Bxc3 19. bxc3 Qa3+ 20. Kb1 Qc5 21. Re5!) 18. Qg6 (идею 18. Qxh5 c5? 19. Rxe5!) (чёрные решают радикально: 18. Qxh5 Rxb3! 19. axb3 Ng3 и белый ферзь пойман) 18. ... c6 и суровая мужская борьба продолжается) (17. Bxd5?? Bf6 18. Qf4 Bxc3! ) 17. ... Rxb3! 18. axb3 f6 19. Qg6 (19. Qxh5? Ng3 20. Qg6 Nxh1 21. Bh6 f5 ) 19. ... Qxd5 20. Bb4 Nd4 21. Bxf8 Kxf8 22. Qh7 , и возникает чрезвычайно любопытная позиция с необычным соотношением материала, 22. ... Qc5! (всё может внезапно закончиться вечным шахом: 22. ... Bd7 23. Rhe1 Nxb3+ 24. Kb1 Nd2+ 25. Kc1 Nb3+ 26. Kb1) 23. Qh8+ Kf7 24. Qxh5+ Ke7 25. Qg6 (25. Qh7 f5 ) 25. ... Kf8 26. Qe4 Bf5 и т.д.)
 |  | (а вот жадность неуместна: 16. dxc6 Bf6 17. Qxh5 Bxc3 18. Bxf7+ Rxf7 19. Bxc3 Qf4+ 20. Kb1 Be6 21. Rhe1 Qc4 и т.д.)
 | 16. ... Bf6 17. Qf4 Bxc3 18. bxc3
 |  | (18. Qxd6 Bxb2+ )
 | 18. ... Qa3+ 19. Kd1 Rb1+
 |  | (любопытно и 19. ... cxd5!? 20. Bb3 Be6 - вроде довольно перспективная жертва пешки:)
 | 20. Ke2 Re8+ 21. Kd3
 |  | (красивая ловушка подстерегает чёрных после 21. Kf2 Qc5+? (правильно 21. ... Rbxe1! 22. Rxe1 Qc5+ 23. Be3 Rxe3! 24. Rxe3 Nxe3 25. Qxe3 Qxc4 26. Qe8+ Kh7 27. Qxc8 Qxh4+ и т.д.) 22. Qd4!! Nxd4? (остаётся перевес у белых и после 22. ... Qxd4+ 23. cxd4 Rbxe1 24. Rxe1 Rxe1 25. Bxe1 cxd5 26. Bxd5 Nxd4 27. c3 Be6 28. Be4 и т.д.) (22. ... Qf8 23. Qxa7) 23. Rxe8+ Kh7 24. Bd3+ g6 (24. ... Nf5+ 25. Be3 Qxe3+ 26. Rxe3 Rxh1 27. Re8!) 25. cxd4 Qxd4+ 26. Be3 Qb4 27. Rxb1 Qxb1 28. Bd4!! - и мат неизбежен!)
 | 21. ... Ne7! 22. Rxe7! Bf5+! 23. Qxf5 Qxe7 24. Rxb1 Qe2+ 25. Kd4 Qf2+!
 |  | (25. ... Qxd2+ 26. Bd3)
 | 26. Kd3 Qe2+ ]
 | [15. ... Nf5 ]
16. Bxd5 А теперь чёрные впали а шахматную спячку. Ибо перед следующим их ходом подумать было о чём.. 16. ... Qxd5!? Красиво, но ничейно.
 | [А думал, Александр, разумеется над 16. ... Rxb2!? 17. Kxb2 Qxd5 И вот моя лепта в дело воскрешения надежд чёрных в шотландской партии: 18. Rhe1 Главный геморрой белых - слон на е5.
 |  | (18. f4? Qb7+ 19. Kc1 f6 20. Qg3 Bd6 )
 | 18. ... Nf5!
 |  | (если 18. ... Bf5 , то Rybka советует очень хитрое 19. Rb1!)
 | 19. Kc1
 |  | (сразу уничтожить врага белого народа 19. Rxe5 не удаётся: 19. ... Qxe5 20. Bf4 Qc5 21. Ne4 Qb4+ 22. Kc1 (22. Ka1 f6 23. Qxh5 Be6 ) 22. ... f6 23. Qxh5 Qa3+ 24. Kd2 Qa5+! 25. Kc1 Qxa2 )
 | 19. ... Qc5 20. Rxe5! Qxe5 21. g4
 |  | (21. Qxh5 Qd6! )
 |  | (21. Re1 Qc5 22. Ne4 Qa3+ 23. Kd1 f6 )
 | 21. ... hxg4 22. fxg4 f6 23. Qh5 Nd6 24. Qxe5 fxe5 - эндшпиль кажется более выгодным для чёрных.]
17. Nxd5 Bxb2+ 18. Kb1 Bc3+ 19. Kc1 Bb2+ 20. Kb1 Bc3+ 1/2-1/2

PGN...


Navarra, D. (2725) - Erenburg, S. (2582)
Budesliga 2006 (*), 30/10/2006
[Viliavin, Roman]

1.c4 Anand c6 2.d4 d5 3.Nc3 Nf6 4.Nf3 e6 5.e3 a6 6.b3
 | [RR 6.Bd3 dxc4 7.Bxc4 b5 8.Bd3 c5]
6...Bb4 7.Bd2 Nbd7 8.Bd3 O-O 9.O-O Qe7
 | [RR 9...Bd6 10.e4
 |  | (RR 10.Qc2 h6 11.Ne2 Qe7 12.Ng3 b6 13.e4 dxe4 14.Nxe4 Nxe4 15.Bxe4 Bb7 16.Rfe1 Rfd8 17.Rad1 Nf6 18.Bc3 Bb4 19.Bxb4 Qxb4 20.Ne5 Rxd4 21.Bxc6 Rxd1 22.Qxd1 Bxc6 23.Nxc6 Qc5 24.Ne5 Qc7 Ftacnik,L (2606)-Erenburg,S (2573)/Muelheim Nord GER 2006/0-1 (65))
 | 10...dxc4 11.bxc4 e5 12.c5
 |  | (RR 12.d5 Nc5)
 | 12...Bc7
 |  | (RR 12...exd4 13.cxd6 dxc3 14.Bxc3 Nc5 15.Bxf6 Qxf6 16.e5)
 | 13.Na4 exd4 14.h3 Re8
 |  | (RR 14...Qe7 15.Qc2)
 | 15.Re1 h6
 |  | (RR 15...Ne5 16.Nxe5 Bxe5 17.f4 Bc7 18.Qc2 g6 19.Rab1)
 | 16.Rb1 Nh7 17.Bc4
 |  | (RR 17.Rb4 b5 18.cxb6 Nxb6 19.Rxd4 Qe7)
 | 17...Qf6
 |  | (RR 17...Ng5 18.Nxg5 hxg5 19.Qh5)
 |  | (RR 17...b5 18.cxb6 Nxb6 19.Nxb6 Bxb6 20.Qb3)
 | 18.Rb3 Nhf8
 |  | (RR 18...Ng5 19.Nxg5 hxg5 20.Rf3 (RR 20.Qh5 Bf4) 20...Bf4 21.g3 Ne5)
 |  | (RR 18...Ne5 19.Nxe5 Bxe5 20.f4 Bxf4 21.Bxf4 Qxf4 22.Rf3)
 | 19.Bc1 Ng6 20.Nxd4 Nde5 21.Bf1 Rd8 22.Bb2 Nh4
 |  | (RR 22...Rb8 23.g3)
 | 23.Ree3
 |  | (RR 23.g3 Rxd4)
 | 23...Qg5 24.g3 Kasparov,G (2800)-Gelfand,B (2700)/Linares 1991/CBM 022/[Anand]/1-0 (38)]
10.Qe1 a5 # 11.a3!! Зубодробительная новинка! Пешка отдается исключительно для того, чтобы черные фигуры завязли.
 | [RR 11.Ne5 Nxe5 12.dxe5 Nd7 13.f4 Nc5 14.Bc2 b6 15.a3 Bxc3 16.Bxc3 Ba6 17.Qb1 h6 1/2-1/2 Grachev,B (2543)-Dreev,A (2673)/Sochi RUS 2006/The Week in Chess 599]
 | [RR 11.Rd1 Re8 12.h3 dxc4 13.Bxc4 e5 14.dxe5 Nxe5 15.Nxe5 Qxe5 16.Ne2 Ne4 17.Bxb4 axb4 18.Qxb4 Rxa2 19.Bd3 Nc5 20.Nf4 g6 21.Bb1 Ra1 22.Bc2 Ra2 23.Nd3 Na6 24.Qb6 Qg5 25.Bb1 Ra5 Postny,E (2578)-Georgiev,K (2645)/ Kusadasi TUR 2006/The Week in Chess 596/0-1 (84)]
 | [RR 11.Na4 Bxd2 12.Qxd2 e5 13.Nxe5 Nxe5 14.dxe5 Qxe5 15.Nb6 Rb8 16.Nxc8 Rbxc8 17.Qxa5 Ng4 18.g3 Qh5 19.h4 Ne5 20.Qc3 Rfe8 21.Rfd1 Nf3+ 22.Kg2 Qg4 23.Rh1 d4 24.exd4 Nxd4 25.Rhe1 Qf3+ Shtyrenkov,V (2416)-Sumets,A (2461)/Alushta UKR 2006/The Week in Chess 606/0-1]
11...Bxa3 12.e4! Bb2
 | [Замысел белых раскрывается во всей красе в варианте 12...dxe4 13.Nxe4 a4
 |  | (13...b6 14.c5! bxc5 15.Rxa3 c4 16.Nxf6+ Nxf6 17.Rxa5 Rxa5 18.Bxa5 cxd3 19.Bb4)
 | 14.bxa4 Rxa4 15.c5! и вызволить слона из беды очень непросто]
13.e5 Разница во взаимодействии фигур просто потрясающая # 13...Ne8? Теперь у черных нет шансов.
 | [Жесткую борьбу можно было навязать путем 13...Ne4! 14.Nxe4 Bxa1 15.Nd6
 |  | (15.Bg5 Qb4!)
 | 15...Bb2 и путь к перевесу белых весьма непрост. Наиболее агрессивно 16.Qb1
 |  | (Спокойный плюсик можно получить после 16.c5!? h6 (16...a4 17.Qb1 a3 18.Bxh7+ Kh8 19.Bg5) 17.Qb1 Ba3 18.Qa1! Bxc5 19.dxc5 Nxc5 20.Bc2)
 | 16...Bxd4
 |  | (16...Ba3 17.Bg5 f6 18.Bxh7+ Kh8 19.Nh4)
 | 17.Nxd4 Nxe5 18.Bxh7+ Kh8 19.c5
 |  | (Любители шахматных боевиков могуть поанализировать феерическое 19.f4!? Nxc4 20.bxc4 Qxd6 21.Rf3 dxc4 22.Bc3 Rd8 23.Rh3 Qxf4 24.Qe1)
 | 19...Nd7
 |  | (19...g6!? 20.f4!)
 | 20.Bc2 Nxc5 21.Qd1 g6 22.Bf4 e5 23.Re1 Nd7 24.N4f5! и в данном конкретом варианте белые вроде достигают своего]
14.Bxh7+ Kh8 15.Bc2 Bxa1 16.Qxa1 Оценка позиции на мой взгляд приближается к +/- Черным нужен с десяток ходов чтобы привести в чувство свои сбившиеся в кучку на последних рядах фигуры. 16...Kg8 17.Re1 Подчеркнуто спокойно. Наварра на всякий случай максимально затрудняет возможный подрыв f7-f6
 | [17.Qd1 тоже неплохо]
17...f5 18.Bg5 Qf7 19.Bd8!! Позиция достойна полотна Репина. Ходить практически нечем. # 19...Qg6 20.Ne2 Qh6 21.Bg5 Qh8
 | [21...Qg6 22.Nf4 Qf7 23.Bd8!]
22.Nf4 Nc7 23.Nh4! Жалким качеством черным здесь не отделаться 23...Rf7 24.Nhg6 Qh7 25.Re3 Nf8 26.Nxf8 Блестяще! 1-0

PGN...


Navarra, D. (2725) - Erenburg, S. (2582)
Budesliga 2006 (*), 10/30/2006

1.c4 Anand c6 2.d4 d5 3.Nc3 Nf6 4.Nf3 e6 5.e3 a6 6.b3
 | [RR 6.Bd3 dxc4 7.Bxc4 b5 8.Bd3 c5]
6...Bb4 7.Bd2 Nbd7 8.Bd3 O-O 9.O-O Qe7
 | [RR 9...Bd6 10.e4
 |  | (RR 10.Qc2 h6 11.Ne2 Qe7 12.Ng3 b6 13.e4 dxe4 14.Nxe4 Nxe4 15.Bxe4 Bb7 16.Rfe1 Rfd8 17.Rad1 Nf6 18.Bc3 Bb4 19.Bxb4 Qxb4 20.Ne5 Rxd4 21.Bxc6 Rxd1 22.Qxd1 Bxc6 23.Nxc6 Qc5 24.Ne5 Qc7 Ftacnik,L (2606)-Erenburg,S (2573)/Muelheim Nord GER 2006/0-1 (65))
 | 10...dxc4 11.bxc4 e5 12.c5
 |  | (RR 12.d5 Nc5)
 | 12...Bc7
 |  | (RR 12...exd4 13.cxd6 dxc3 14.Bxc3 Nc5 15.Bxf6 Qxf6 16.e5)
 | 13.Na4 exd4 14.h3 Re8
 |  | (RR 14...Qe7 15.Qc2)
 | 15.Re1 h6
 |  | (RR 15...Ne5 16.Nxe5 Bxe5 17.f4 Bc7 18.Qc2 g6 19.Rab1)
 | 16.Rb1 Nh7 17.Bc4
 |  | (RR 17.Rb4 b5 18.cxb6 Nxb6 19.Rxd4 Qe7)
 | 17...Qf6
 |  | (RR 17...Ng5 18.Nxg5 hxg5 19.Qh5)
 |  | (RR 17...b5 18.cxb6 Nxb6 19.Nxb6 Bxb6 20.Qb3)
 | 18.Rb3 Nhf8
 |  | (RR 18...Ng5 19.Nxg5 hxg5 20.Rf3 (RR 20.Qh5 Bf4) 20...Bf4 21.g3 Ne5)
 |  | (RR 18...Ne5 19.Nxe5 Bxe5 20.f4 Bxf4 21.Bxf4 Qxf4 22.Rf3)
 | 19.Bc1 Ng6 20.Nxd4 Nde5 21.Bf1 Rd8 22.Bb2 Nh4
 |  | (RR 22...Rb8 23.g3)
 | 23.Ree3
 |  | (RR 23.g3 Rxd4)
 | 23...Qg5 24.g3 Kasparov,G (2800)-Gelfand,B (2700)/Linares 1991/CBM 022/[Anand]/1-0 (38)]
10.Qe1 a5 # 11.a3!! New opening move Зубодробительная новинка! Пешка отдается исключительно для того, чтобы черные фигуры завязли.
 | [RR 11.Ne5 Nxe5 12.dxe5 Nd7 13.f4 Nc5 14.Bc2 b6 15.a3 Bxc3 16.Bxc3 Ba6 17.Qb1 h6 1/2-1/2 Grachev,B (2543)-Dreev,A (2673)/Sochi RUS 2006/The Week in Chess 599]
 | [RR 11.Rd1 Re8 12.h3 dxc4 13.Bxc4 e5 14.dxe5 Nxe5 15.Nxe5 Qxe5 16.Ne2 Ne4 17.Bxb4 axb4 18.Qxb4 Rxa2 19.Bd3 Nc5 20.Nf4 g6 21.Bb1 Ra1 22.Bc2 Ra2 23.Nd3 Na6 24.Qb6 Qg5 25.Bb1 Ra5 Postny,E (2578)-Georgiev,K (2645)/ Kusadasi TUR 2006/The Week in Chess 596/0-1 (84)]
 | [RR 11.Na4 Bxd2 12.Qxd2 e5 13.Nxe5 Nxe5 14.dxe5 Qxe5 15.Nb6 Rb8 16.Nxc8 Rbxc8 17.Qxa5 Ng4 18.g3 Qh5 19.h4 Ne5 20.Qc3 Rfe8 21.Rfd1 Nf3+ 22.Kg2 Qg4 23.Rh1 d4 24.exd4 Nxd4 25.Rhe1 Qf3+ Shtyrenkov,V (2416)-Sumets,A (2461)/Alushta UKR 2006/The Week in Chess 606/0-1]
11...Bxa3 12.e4! Bb2
 | [Замысел белых раскрывается во всей красе в варианте 12...dxe4 13.Nxe4 a4 Only possible move
 |  | (13...b6 14.c5! bxc5 15.Rxa3 c4 16.Nxf6+ Nxf6 17.Rxa5 Rxa5 18.Bxa5 cxd3 19.Bb4 + - )
 | 14.bxa4 Rxa4 15.c5! и вызволить слона из беды очень непросто]
13.e5 Разница во взаимодействии фигур просто потрясающая # 13...Ne8? Теперь у черных нет шансов.
 | [Жесткую борьбу можно было навязать путем 13...Ne4! 14.Nxe4 Bxa1 15.Nd6
 |  | (15.Bg5 Qb4!)
 | 15...Bb2 и путь к перевесу белых весьма непрост. Наиболее агрессивно 16.Qb1
 |  | (Спокойный плюсик можно получить после 16.c5!? h6 Only possible move (16...a4 17.Qb1 a3 18.Bxh7+ Kh8 19.Bg5 + - ) 17.Qb1 Ba3 18.Qa1! Bxc5 Only possible move 19.dxc5 Nxc5 20.Bc2 + / = )
 | 16...Bxd4 Only possible move
 |  | (16...Ba3 17.Bg5 f6 18.Bxh7+ Kh8 19.Nh4 + - )
 | 17.Nxd4 Nxe5 18.Bxh7+ Kh8 19.c5
 |  | (Любители шахматных боевиков могуть поанализировать феерическое 19.f4!? Nxc4 20.bxc4 Qxd6 21.Rf3 dxc4 22.Bc3 Rd8 23.Rh3 Qxf4 24.Qe1 Unclear position )
 | 19...Nd7
 |  | (19...g6!? 20.f4!)
 | 20.Bc2 Nxc5 21.Qd1 g6 22.Bf4 e5 23.Re1 Nd7 24.N4f5! и в данном конкретом варианте белые вроде достигают своего]
14.Bxh7+ Kh8 15.Bc2 Bxa1 16.Qxa1 Оценка позиции на мой взгляд приближается к +/- Черным нужен с десяток ходов чтобы привести в чувство свои сбившиеся в кучку на последних рядах фигуры. 16...Kg8 17.Re1 Подчеркнуто спокойно. Наварра на всякий случай максимально затрудняет возможный подрыв f7-f6
 | [17.Qd1 тоже неплохо]
17...f5 18.Bg5 Qf7 19.Bd8!! + - Позиция достойна полотна Репина. Ходить практически нечем. # 19...Qg6 20.Ne2 Qh6 21.Bg5 Qh8
 | [21...Qg6 22.Nf4 Qf7 23.Bd8!]
22.Nf4 Nc7 23.Nh4! Жалким качеством черным здесь не отделаться 23...Rf7 24.Nhg6 Qh7 25.Re3 Nf8 26.Nxf8 Блестяще! 1-0

PGN...