GM Grischuk, Alexander(RUS) (2717) - GM Rublevsky, Sergei(RUS) (2680)
FIDE candidate matches (Elista), 06/06/2007
[Лебедев Василий]

1. e4 c5 2. Nf3 e6 3. d4 cxd4 4. Nxd4 Nc6 5. Nc3 a6 6. Be2 Главное направление...
 | [После 6. Nxc6 насколько я понял, чёрные в порядке. - см. http://www.crestbook.com/?q=node/453]
 | [Соперники уже размышляли над этой позицией. Было это в прошлогоднем Форосе 6. f3 Qc7 7. Be3 b5 8. Qd2 Ne5 9. O-O-O Bb7 10. Bf4 Nf6 11. Bg3 Rc8 12. Kb1 d6 и последовала жертва 13. Ndxb5 после всего игра была быстро свёрнута: 13. ... axb5 14. Nxb5 Qc5 15. b4 Qb6 16. Bf2 1/2-1/2 Grischuk,A (2719)-Rublevsky,S (2687)/Foros 2006/CBM 113
 |  | (16. a4!?)
 | Хотя после 16. ... Qc6 17. Na7 Nc4! игра вроде бы складывается к выгоде чёрных]
..причём столбовой вариант простирается довольно далеко: 6. ... d6 7. O-O Nf6 8. Be3 Bd7 9. a4 Be7 10. f4 Nxd4 11. Qxd4 Bc6 12. b4
 | [Когда я комментировал бундеслигу, то мне понравилась следующая партия бышего чемпиона мира ФИДЕ: 12. Bf3 O-O 13. Qd3 Qc7 14. a5 Rac8 15. Rfd1 Rfe8 16. Kh1 h6 17. Qd2 Bf8 18. Qf2 d5 19. e5 Nd7 20. Ne2 Bb4 21. Bd2 Bxd2 22. Rxd2 b6 23. axb6 Nxb6 24. b3 a5 25. Rxa5 Nc4 26. Ra7 Qxa7 27. Qxa7 Nxd2 28. Bh5 g6 29. Qe3 Nf1 30. Qc1 gxh5 31. Nd4 Nxh2 32. Kxh2 Bd7 33. Qd1 Kg7 34. Qxh5 Rf8 35. Qh4 f6 36. f5 fxe5 37. fxe6 Be8 38. e7 1-0 Kasimdzhanov,R (2672)-Laznicka,V (2596)/Fuegen 2006/CBM 115]
12. ... O-O 13. b5 Be8 14. e5
 | [Отклонение 14. Kh1 Qc7 15. b6 1/2-1/2 Timoshenk o,G (2550)-Ninov,N (2517)/Kalamaria 2006/EXT 2007 считать за партию не будем.]
14. ... Qc7 Оно, конечно, всё это - хитрая, хотя и несложная тактика, Иногда бывает что на подобном приёмчике держится целый вариант. Однако после этой партии так никто играть больше, по всей видимости, не будет.
 | [Абсолютно не впечатляет 14. ... dxe5 15. fxe5 Nd7 ]
 | [Но, думается, что заплатку на этом варианте надо шить в этом место путём 14. ... Rc8!? Тут, конечно, надо серьёзно подумать... А первые прикидки таковы: 15. bxa6
 |  | (15. Rad1 axb5 16. Nxb5 Bxb5 17. axb5 Nd5 )
 | 15. ... bxa6 16. Bxa6
 |  | (16. Rab1 dxe5 17. fxe5 Qxd4 18. Bxd4 Bc5 )
 | 16. ... dxe5 17. Qxd8
 |  | (17. fxe5 Bc5 )
 | 17. ... Rxd8 18. fxe5 Ng4!
 |  | (может оказаться опасным: 18. ... Nd5 19. Nxd5 Rxd5 20. a5)
 | 19. Bb6 Ra8 и т.д.]
15. b6 Именно эта пешка и решит исход борьбы!
 | [15. exf6 Bxf6 а самай тактика1.]
15. ... Qc6 Так-так. На самом деле пока шло усердное повторение пройденного. 16. Bf3!
 | [До этого против Сергея играли (и неплохие шахматисты, заметьте, играли!) так 16. exd6 Qxd6 17. Bf3 Qxd4
 |  | (а в следующия раз уже сам Сергей удивил своего противника 17. ... Qb8!? и Пётр в «адванс» играть не захотел 18. Qe5 Bd6 19. Qd4 Be7 20. Qe5 1/2-1/2 Svidler,P (2740)-Rublevsky,S (2652)/Moscow 2005/CBM 111)
 | 18. Bxd4 Rd8 19. Rfd1 Rxd4! и чёрные уравняли: 20. Rxd4 Bc5 21. Ne2 Bxb6 22. Bxb7 a5 23. Kf1 Bxd4 24. Nxd4 Bd7 25. Nb3 Nd5 26. Bxd5 exd5 27. Nxa5 Ra8 28. Nb3 Rxa4 29. Rxa4 Bxa4 30. Ke2 Kf8 31. Kd3 Ke7 32. Nc5 Bb5+ 33. Kd4 Kd6 34. g3 Be2 35. c3 h5 36. Nb3 g6 37. Ke3 Bg4 38. Kd4 1/2-1/2 Jakovenko,D (2561)-Rublevsky,S (2644)/Moscow 2003/CBM 094]
16. ... d5 Как легко убедиться, единственный ход. 17. Rae1
 | [ А теперь попробуем повторить анализ гроссмейстера. Если сразу 17. Nxd5?! , то после очевилных ходов 17. ... Nxd5 18. c4 следует 18. ... Nxe3! 19. Bxc6 Nf5 20. Bxb7
 |  | (ещё хуже 20. Qf2 Bxc6 )
 | 20. ... Nxd4 21. Bxa8 Bc5 22. a5
 |  | (или 22. b7 Bc6 23. Rab1 Rb8 )
 | 22. ... Nc2+ 23. Kh1 Nxa1 24. Rxa1 Bd7 25. Bb7 Rd8! - в любом случае белые ищут равенство]
17. ... Nd7 Конь чёрных ушёл, конь белых прыгнул вперёд, после его Александр Грищук выиграл.
 | [Но давайте опять призовём на помощь царицу шахматных полей - тактику. И пока трогать чёрного коня не будем: 17. ... Rc8 18. exf6 Bxf6 - конь на с3 под боем, однако 19. Nxd5! - и у белых, как минимум, остаётся лишняя пешечка: 19. ... exd5
 |  | (в случае 19. ... Bxd4 20. Ne7+ Kh8 21. Bxc6! лишним у белых оказывается уже качество)
 | 20. Qxd5 Qxd5 21. Bxd5 - и чёрным предстоит нудная защита]
 | [Однако есть ещё 17. ... Rd8!? (может быть это вторая заплатка) 18. f5
 |  | (неубедительно 18. exf6 Bxf6 19. Nxd5 exd5 20. Qc5 Qxc5 21. Bxc5 Bxa4 22. Bxf8 Kxf8 23. Rd1 Rd6 24. Rxd5 Rxb6 - качество лишнее, однако позиция явно не выигрышная)
 |  | (фиксирующее 18. a5 чёрные встречают 18. ... Qc8! , готовясь перейти к главному варианту)
 | 18. ... Qc8!
 |  | (после 18. ... Nd7 19. fxe6 fxe6 удар на d5 20. Nxd5 - уже не только красив, но и всеразрушающ)
 |  | (плохо и 18. ... exf5 19. exf6 Bxf6 из-за уже шаблонного 20. Nxd5! Bxd4 21. Ne7+ Kh8 22. Bxc6 Bxc6 23. Nxc6 bxc6 24. Bxd4 Rxd4 25. Rxf5 И «ладейник» оказывается очень трудным для чёрных. 25. ... g6 (25. ... a5 26. b7 Rb4 27. Rxf7!) (25. ... Rxa4 26. Rxf7! Rb8 27. b7 Rb4 28. Rc7 h6 29. Rc8+) 26. Rc5 Rxa4 27. Rb1)
 | 19. a5
 |  | (19. exf6 Bxf6 20. Qc5 Bxc3 21. fxe6! fxe6 22. Bxd5! Bc6! 23. Rxf8+ Rxf8 24. Bxe6+ Qxe6 25. Qxc3 и теперь 25. ... Bxg2! по крайней мере обеспечивает чёрным ничью)
 | 19. ... Ne4!
 |  | (19. ... Nd7 20. fxe6 fxe6 21. Nxd5! exd5 22. Qxd5+ Kh8 23. Qxb7)
 | 20. Nxe4
 |  | (20. f6 Nxf6! )
 | 20. ... dxe4 21. Qxe4 Bc6 22. Qf4 exf5 23. Bxc6 Qxc6 24. Qxf5 Rd5! ]
А после хода в тексте последовало ошеломляющее 18. Nxd5!! Взрывая центр чёрных! 18. ... exd5 19. Bxd5 Qc5
 | [Для наачала скуашем пешку: 19. ... Qxc2 20. Rc1 Qg6!
 |  | (всё остальное, кажется, слабее: 20. ... Qe2 21. Rfe1 Qg4 22. Bxb7 Rd8 23. Bf3 Qe6 24. b7 Nb8 25. Qe4)
 |  | (20. ... Qf5 21. Bxb7 Rd8 22. Be4)
 | 21. f5 Qxb6!
 |  | (21. ... Qh5 22. e6)
 | 22. Qxb6 Nxb6 23. Bxb6 Bxa4 и если 24. f6 , то у меня, в конце концов, получилась ничья:
 |  | (похоже, что отбиваются чёрные им после 24. Rc7 Rad8 25. Bxb7 (25. Bxf7+ Kxf7 26. f6 gxf6 27. exf6 Kg6 28. fxe7 Rxf1+ 29. Kxf1 Rd2! ) (25. Bc4!? Rd7 26. Bxf7+ Rxf7 27. e6 Rxc7 28. exf7+ Kxf7 29. Bxc7 Bc5+ ) 25. ... Rd7 26. Rxd7 Bxd7 27. Bxa6)
 | 24. ... gxf6 25. exf6 Bd6 26. Bc7 Ba3 27. Rc3 Bb2 28. Rg3+ Kh8 29. Bd6 Rfd8 30. Bxb7 Ra7 31. Be7 Rg8 32. Bd5 Rxg3 33. hxg3 Kg8 34. Rf4 Bd7 35. Rb4 Be5 36. Re4 Bb2 37. Bd8 Be6 38. Bxe6 fxe6 39. Rg4+ Kf7 40. Rg7+ Ke8 и нет 41. Rxa7? Bd4+ ]
 | [А вот очень любопытно посмотреть развитие событий после хитрого 19. ... Qc8 20. a5
 |  | (20. f5 Bc5 )
 | 20. ... Kh8! 21. Qe4
 |  | (21. f5 f6 22. Qe4 Rb8 )
 | 21. ... Rb8 22. f5 f6 23. exf6 Bxf6 24. Bf4 Qc5+! 25. Kh1 Rd8 и т.д.]
20. e6! В это время я был на «Планете» и смотрел трансляцию там. Показтели часов, насколько мне помнится, были здесь примерно таковы 1.43 - 0.26. Представляете!
 | [По всей видимости, ещё дома было установлено, что слабее 20. Bxb7? Qxd4 21. Bxd4 Rd8
 |  | (или 21. ... Rb8!? 22. Bxa6 Nc5! )
 | 22. c4
 |  | (22. Bf3 Nc5! )
 |  | (22. f5 Bc5 )
 | 22. ... Nxb6! 23. Bxb6 Rb8 и т.д.]
20. ... Qxd4
 | [Если 20. ... fxe6!? , то 21. Bxe6+ и необходимо играть 21. ... Rf7
 |  | (хуже 21. ... Kh8 22. Bxd7 Qxc2 23. Rc1 Qb3 24. Rc3 Qa2 25. Bc8 Bf6 26. Qd6!)
 | 22. Qe4!
 |  | (слабее 22. Bxf7+ Kxf7 23. Qe4 Qd6 24. Qxb7 Rb8 25. Qxa6 Nxb6 26. Rb1 Nxa4 )
 | 22. ... Qc8 23. Bxf7+ Kxf7 24. Bf2! Bf6 25. Qd5+ Kf8 26. Rxe8+! Qxe8 27. Qxb7 и остановить белые пешки представляется очень трудным делом.]
 | [А в случае 20. ... Nxb6 у белых находится маленькая тонкость: 21. Qxc5 Bxc5 22. Bxc5 Nxd5 23. c4!
 |  | (слабее 23. e7 Nxe7 24. Bxe7 Bxa4 )
 | 23. ... fxe6 24. Bxf8 Kxf8 25. cxd5 exd5 26. a5! - реализуемое качество (ИМХО) Хотя... 26. ... d4!? 27. Re5
 |  | (27. Rc1!? d3 28. Rfd1 Bb5 29. Rc7 Rd8 )
 | 27. ... Rd8 28. Rf5+! Kg8 29. Rd1 d3 30. Rc5 Bb5 31. Kf2 и т.д. - техника тут потребуется, по-моему, незаурядная.]
21. Bxd4 Nf6 Самое упорное.
 | [Если 21. ... Bf6 , то 22. Bxf6 Nxf6 23. Bxb7 Rb8 24. e7 Rxb7 25. exf8=Q+ Kxf8 26. a5]
 | [Совсем плохо 21. ... fxe6? 22. Rxe6]
22. Bb3! Несмотря на отсутствие фигуры, у белых «приятная» ;) позиция.
 | [Слабо 22. exf7+ Rxf7! 23. Bxb7 Rd8 24. c3 a5! ]
22. ... Rd8
 | [22. ... fxe6? 23. Rxe6]
23. Bxf6!
 | [Неверным решением было бы 23. exf7+ Bxf7 24. Rxe7 Rxd4 25. Rxb7 Bxb3 26. cxb3 a5! и пока белые будет разгонять свое «проходняки», чёрные что-то да и слопают.]
23. ... Bc5+
 | [23. ... Bxf6 24. e7]
 | [23. ... gxf6? 24. exf7+ Rxf7 25. Rxe7 и у белых просто две лишние пешки.]
24. Kh1 gxf6 25. e7 Bxe7 26. Rxe7 Bc6 Чёрные как бы отбились, и перевели игру в эндшпиль, которой, как вполне может оказаться, не такой уж и проигрышный. 27. Rc7 За этим «мельничным» слоном нужен глаз да глаз! 27. ... Rd2 У чёрных, оказывается, тоже есть угрозы! 28. Re1! Rf2? Похоже, что решающая ошибка.
 | [Плохо и 28. ... Rxg2 29. Rxc6!]
 | [Не выручает и 28. ... Bxg2+ 29. Kg1 Bc6 30. Ree7 Rg2+
 |  | (30. ... Kh8 31. Rxc6 bxc6 32. b7)
 | 31. Kf1 Rg7
 |  | (31. ... Rxh2 32. Bxf7+ Kh8 (32. ... Kg7 33. Bh5+!) 33. c4!)
 | 32. Be6! и чёрные загоняются в полный «цуцик»
 |  | (или 32. Rxc6!? bxc6 33. b7 Rg4 34. Bxf7+ Kh8 35. c4! Rxf4+ 36. Kg2 Rd4 37. Be8 Rd8 38. Bxc6)
 | 32. ... Rd8
 |  | (32. ... Bxa4 33. Rxb7)
 | 33. a5 h5
 |  | (33. ... Rf8 34. Bc8)
 | 34. Rxf7 Rxf7 35. Rxf7 Kh8 36. Rc7]
 | [Необходимо было рвануть туда на волю, в пампасы: 28. ... Kg7! и если путь к победе белых и существует, то он весьма тернист 29. Bc4!
 |  | (29. f5 Bxg2+ 30. Kg1 Bc6 31. Ree7 Kh6 32. Rxf7 Rxf7 33. Rxf7 Kg5 )
 |  | (ещё хуже 29. h3 Bxg2+ 30. Kg1 Bc6 31. Re3 Kh6 )
 | 29. ... f5
 |  | (29. ... a5 30. h4 Bxg2+ 31. Kg1 Bc6 (31. ... Rxc2 32. Ree7 Kh6 33. Bxf7 Bc6 34. Be6 Kh5 ) 32. Bb5 (32. Ree7 Kh6 33. Rxf7 Rxf7 34. Rxf7 Kh5 35. Rxh7+ Kg4 36. Rc7 Bf3 ) 32. ... Bxb5 33. axb5 a4 34. Rxb7 Rxc2 35. Ra1 Rb2 36. Rxa4 Rd8 37. Ra1 Rdd2 )
 |  | (29. ... Rxc2? 30. Bd5)
 | 30. a5 Kf6 31. Rxc6+ bxc6 32. Bxa6 Rxc2 33. Bf1 Rb2 34. Rc1 Rd8 35. Rxc6+ Ke7 36. Rc7+ Kf6 37. Rc1 Rd5 ]
29. h3! Всё! Никаких чёрных «спекуляций» на слабости первой горизонтали больше не будет! 29. ... Rxf4? Не вовремя затеяли чёрные восстановление материального равенство. Однако времени на нахождение иных путей у Сергея уже не оставалось...
 | [И опять следовало ринуться вперёд - 29. ... Kg7! и хотя Rybka показывает большой перевес белых, в цейтноте всё могло случиться. 30. Ree7 Rd8!
 |  | (30. ... Kg6!? 31. Rxc6 bxc6 32. b7)
 | 31. Rxf7+ Kg6 и выигрыш после 32. f5+!
 |  | (в случае 32. Rg7+ Kf5 за королём можно будет и не угнаться)
 | 32. ... Kxf5
 |  | (32. ... Kg5!? 33. Rg7+ Kxf5 34. Kg1 Re2 35. Bg8! , окружая чёрного короля)
 | 33. Rxf6+! Kxf6 34. Rf7+ Ke5 35. Rxf2 может оказаться слишком постепенным]
 | [Плохо 29. ... Kh8 30. Bxf7 Rxf7 31. Rxf7 Rxg2 32. Re6 Bf3 33. Re3 Rg7+ 34. Rxf3 Rxf7 35. Rc3]
30. Ree7 Теперь всё кончено. 30. ... Rf1+
 | [30. ... Kg7 31. Bxf7 Kh6 32. Be6 Be4 33. Bg4! и слон на е4 долго не задержится: 33. ... Rh8
 |  | (33. ... Rd8 34. Kh2 Rd4 35. c3 Rxa4 36. Kg3 Rf1 37. Bd7)
 | 34. Kh2 Bc6 35. Bf3 Bxf3 36. gxf3 Rxf3 37. Rxb7 Rf2+ 38. Kg3 Rxc2 39. Rbc7 Rxc7 40. Rxc7 Rb8 41. b7 Kg6 42. Kf4 h5 43. h4 f5 44. a5 Kf6 45. Rc6+ Ke7 46. Rb6]
31. Kh2 Rf2 А теперь следует, извините, господа французы, за акцент «петит кобминейшён». ;
 | [И остальное всё уже давно не лечит: 31. ... Kg7 32. Rxf7+ Rxf7 33. Bxf7 Kf8
 |  | (33. ... Rf2 34. Bd5+)
 | 34. Rxc6! Kxf7
 |  | (34. ... bxc6 35. b7 Rb1 36. Bb3)
 | 35. Rc7+ Ke6 36. Rxb7 Kd6
 |  | (36. ... Rb1 37. a5)
 | 37. Rxh7 Rb1 38. b7]
32. Rxc6! bxc6 33. Rxf7! Две жертвы ладьи подряд - несложно, но красиво. 33. ... Rf4
 | [33. ... Rxf7 34. b7]
34. c3! И это весьма симпатично. 34. ... Re4
 | [34. ... Rxf7 35. b7]
35. Re7+
 | [Возможности дотянуть хотя бы до контроля после 35. b7? Ree8 и т.д., белые, разумеется, противнику не предоставляют.]
1-0

PGN...

Created with PGNtoJS