Dominguez Perez, Lenier (2678) - Shirov, Alexei (2699)
Aerosvit-2007 (Foros), 06/19/2007
Round 2

1.e4 e5 2.Nf3 Nc6 3.Bb5 a6 4.Ba4 Nf6 5.O-O b5 6.Bb3 Bc5 7.a4 Rb8 8.c3 d6 9.d4 Bb6 10.Na3 O-O 11.axb5 axb5 12.Nxb5 Bg4 13.Bc2 Bxf3 14.gxf3 Nh5 15.Be3 Qf6 16.Kh1 Ne7 17.Rg1 Ng6 18.Rg4 Nhf4 19.Bb3 c6 20.Na3 d5 21.exd5 cxd5 22.Nb5 Qc6 23.Ba4 f5 24.Rg3 e4 25.fxe4 dxe4 26.d5 Qf6 27.Bxb6 Qxb6 28.Qd4 Qb7 29.c4 Ne2 30.Qa7 Nxg3+ 31.hxg3 Qc8 32.Qc7 Qa6 33.d6 e3 34.fxe3 Qa8+ 35.Kh2 Ne5 36.Qc5 Ng4+ 37.Kg1 Kh8 38.Qd5 Qa5 39.Qd4 Rbe8 40.b4 Qd8 41.Ra3 Re4 42.Qc5 Re5 43.Qd4 f4 44.exf4 Re1+ 45.Kg2 Qe8 46.Bd1 Qh5

0-1

PGN...

Created with PGNtoJS


Van Wely, Loek (2674) - Onischuk, Alexander (2663)
Round 2

[7.c5 c6 8.b4 a5 9.a3 b6 10.h3 Ba6 11.Bxa6 Rxa6 12.b5 cxb5 13.c6 Qc8 14.c7 b4 15.Nb5 a4 16.Rc1 Ne4 17.Nd2 Nc3 18.Nxc3 bxc3 19.Rxc3 b5 20.Qe2 Qb7 21.O-O Rc8 22.Rb1 Rb6 23.Nf3 b4 24.axb4 Bxb4 25.Rc2 Bd6 26.Rxb6 Qxb6 27.Bxd6 Qxd6 28.Qb5 Rxc7 29.Qxa4 1/2 Van Wely,L (2676)-Jussupow,A (2600)/Wolvega NED 2006/The Week in Chess 629]
7...c5 8.a3 cxd4 9.exd4 dxc4 10.Bxc4 Nb6 11.Bd3
[11.Ba2 Nbd5 12.Nxd5 Nxd5 13.Be5 b6 14.Qd3 1/2, Schmidt, Wlodzimierz - Skalik, Przemyslaw, 2000.09.02]
11...Nbd5 12.Nxd5
[12.Bd2 Nxc3 13.Bxc3]
12...Nxd5 класси

еская позиция с изолятором! Изолированная пешка - сила или слабость?
 13.Be5 Попытка вызвать ход f7-f6.
 13...Qa5+ 14.Nd2
[можно идти на размены:
 14.Qd2 Qxd2+ 15.Nxd2 Bd7 16.O-O f6 17.Bg3 Rac8 18.Rfe1 постепенно переходя в "класси

еский эндшпиль". Впро

ем, он смахивает на ни

ейный с некоторым плo^сом

,рным.]
14...Bg5 15.h4
[15.Rc5 Qd8 16.O-O]
15...Bh6 16.Rc5 Qd8 17.Nf3
[интересна жертва пешки
 17.O-O b6 18.Rc2 Qxh4 19.Ne4 и белые фигуры нацеливаo^тся на короля.
 19...Qd8
(коне

но же здесь сильнее
 19...Bd7! 20.b3 Rac8 и

ерные вроде бы отбиваo^тся.)
20.Qf3]
17...f6 18.Bg3 b6 19.Rc2 Bb7
[Вс,-таки Александру стоило предложить разменять слонов -
 19...Bf4 = / + а то у него он похож на большуo^ пешку.
 20.Bxf4 Nxf4 21.O-O Bb7 22.Re1 Nxd3 23.Qxd3 e5 выигрывая пешку.]
20.Qe2 Re8 21.O-O
[рыбка с

итает более мужественным угрозу шаха
 21.Qe4 f5 22.Qe5 и только пот ом думает о рокировке. в этом есть резон - так выигрываo^тся

ерные поля в центре.]
21...Nf4 22.Bxf4 Bxf4 23.Be4 Qd7 24.Re1 Rad8 25.Qd3 Bxe4 26.Qxe4 Bb8 27.Rce2 Re7?! серьезное упущение -
[после 27...h5 подрыв 28.d5?! Qxd5 29.Qxd5 Rxd5 30.Rxe6 Rxe6 31.Rxe6 Kf7 выгоден

ерным]
28.h5?!
[теперь подрыв в центре проявлялся во всей красе:
 28.d5! Qxd5
(28...e5 29.Nd4 Rc8 30.Nf5 Ree8 31.d6 + - -

ерные фигуры скованы.
 31...Kh8 32.h5 Rc6 33.Rd2 b5 34.Qf3)
29.Rd2 Qxd2 30.Nxd2 Rxd2 + - с ферзем за ладьo^ и слона.]
28...Qd5 29.Qg4 Rde8 30.Nd2 f5 31.Qh4 e5 32.Qg5 Qf7
[32...Qd7]
33.g4 fxg4 34.dxe5 h6 35.Qxg4 Rxe5 36.Rxe5 Bxe5 37.Nc4 Rf8 38.Re2 Bf4 39.Qe6 Qxe6 40.Rxe6 Rc8
[40...Rf5 41.Re8+ Kh7 42.Ra8 Rg5+ 43.Kf1 b5 44.Na5 Rxh5 45.Rxa7 Bc1 - / + ]
41.Nd6 Bxd6
[41...Rc5 - / + ]
42.Rxd6 Rc5 43.b4
[43.Rd7 a5 44.Rb7 b5 45.b4]
43...Rxh5 44.Rd7 a5 45.bxa5 bxa5 46.Ra7 Kh7 47.Ra6 Rf5 48.Kg2 h5 49.Kg3 g6 50.f3 Kh6 51.a4 Rc5 52.Ra8
[52.f4 Rc3+
(52...Kg7 53.Kh4 Rd5 54.Kg3)
53.Kg2 Rc4 54.f5 Rxa4 55.Rxg6+ Kh7 = ]
52...Kg5 53.Rb8?
[53.f4+ Kf5 54.Rf8+ Ke4 55.Re8+ Kd4 56.Re6]
53...h4+ идет простая реализация.
 54.Kf2
[54.Kg2 Rc2+ 55.Kh3 Rf2]
54...Rc2+ 55.Ke3 h3 56.Rh8 h2 57.Rh7 Ra2 58.Rh8 Ra3+! 59.Kf2 Rxa4 60.Kg3 Ra2 61.Rh7 a4 62.Rh8 Rb2 63.Rf8 a3

0-1

PGN...


Jakovenko, Dmitry (2708) - Sasikiran, Krishnan (2690)
Round 2

1.e4 c6 2.d4 d5 3.Nc3 dxe4 4.Nxe4 Nd7 5.Ng5 Ngf6 6.Bd3 e6 7.N1f3 Bd6 8.Qe2 h6 9.Ne4 Nxe4 10.Qxe4 Qc7 11.O-O b6 12.Qg4 Kf8 13.Qh4 c5 14.Be4 Rb8 15.Rd1 Ba6 16.dxc5 bxc5 17.b3 f5 18.Bd3 Bxd3 19.Rxd3 Ne5 20.Nxe5 Bxe5 21.Rb1 Kf7 22.Be3 c4 23.Rdd1 cxb3 24.cxb3 Rhd8 25.Rdc1 Qa5 26.Qh5+ Kg8 27.Qe2 Rd5 28.g3 Rbd8 29.Rc6 R8d6 30.Rbc1 Kh7 31.R1c5 Rxc6 32.Rxc6 Qd8 33.Qc4 Qd7 34.b4 Bd4 35.Bxd4 Rxd4 36.Qxe6 Qxe6 37.Rxe6 Rxb4 38.Ra6 f4 39.gxf4 Rxf4 40.Rxa7 Kg6 41.Ra3 Rc4 42.h3 Rc2 43.Rg3+ Kf5 44.Rxg7 Rxa2 45.Kg2 Ra3 46.f3 Kf6 47.Rg8 Ra1 48.h4 Kf7 49.Rd8 Kg6 50.Rd5 Rb1 51.Kg3 Rg1+ 52.Kf4 Rh1 53.Rd6+ Kh5 54.Kf5 Ra1 55.f4 Ra5+ 56.Ke4 Ra1 57.f5 Re1+ 58.Kf4 Rf1+ 59.Ke5 Re1+ 60.Kf6 Kxh4 61.Kg6 Rf1 62.f6 h5 63.f7 Rxf7 64.Kxf7 Kg3 65.Kg6 h4 66.Kg5 h3 67.Rd3+ Kg2 68.Kg4 h2 69.Rd2+ Kg1 70.Kg3 h1=N+ 71.Kf3 Kf1 72.Rd1#

1-0

PGN...


Eljanov, Pavel (2686) - Karjakin, Sergey (2686)
Round 2

1.d4 d5 2.c4 c6 3.Nf3 Nf6 4.e3 a6 5.Nc3 b5 6.c5 Nbd7 7.a3 a5 8.Bd3 e5 9.dxe5 Ng4 10.e6 fxe6 11.Nd4 Nxc5 12.Be2 Nxf2 13.Kxf2 Bd6 14.g3 O-O+ 15.Kg2 Bd7 16.Bd2 e5 17.Nb3 Ne6 18.Bg4 a4 19.Nc1 Qg5 20.h4 Qg6 21.h5 Qg5 22.Rh4 e4 23.Qe1 Nc5 24.Bxd7 Nxd7 25.N1e2 Ne5 26.Qh1 Nf3 27.Qh3 Qf6 28.Nf4 Nxd2

0-1

PGN...


Ivanchuk, Vassily (2729) - Nisipeanu, Liviu-Dieter (2693)
Round 2

1.d4 d5 2.Nf3 Nf6 3.c4 dxc4 4.Nc3 e6 5.e4 Bb4 6.Bg5 c5 7.e5 cxd4 8.Qa4+ Nc6 9.O-O-O Bd7 10.Ne4 Nxe4 11.Bxd8 Rxd8 12.Nxd4 Bd2+ 13.Rxd2 Nxd2 14.Nxc6 Bxc6 15.Qa3 Nxf1 16.Rxf1 Rd3 17.Qb4 a5 18.Qxc4 Rd5 19.Rd1 O-O 20.Rxd5 Bxd5 21.Qa4 Bxg2 22.Qxa5 Bd5 23.f4 f6 24.f5 fxe5 25.fxe6 Bxe6 26.b3 e4 27.Qb5 Bf7 28.Qxb7 e3 29.Qb5 h6 30.Kd1 g5 31.Qe2 Rd8+ 32.Ke1 Rd2 33.Qxe3 Rxa2 34.b4 Rxh2 35.b5 Rb2 36.b6 g4 37.Qxh6 Rb1+ 38.Kf2 Rb3 39.Qc6

1-0

PGN...


Rublevsky, Sergei (2680) - Svidler, Peter (2736)
Round 2

1.e4 c6 2.d4 d5 3.e5 Bf5 4.Nd2 e6 5.Nb3 Nd7 6.Nf3 Ne7 7.Be2 h6 8.O-O Qc7 9.Bd2 a5 10.a4 g5 11.c4 Bg7 12.Bc3 O-O 13.h3

1/2-1/2

PGN...


 If a project contains more than one game, the links on this site can be used to operate so, that a selected game comes up at first (only if frames are used).
Also, you can link to a selected position of a game by writing <> as comments after the corresponding move.After converting, additional links for the marked moves will appear on this page. The characters <> must be written at the start of the move comment, and they will be removed in the created game page.

Game 1
Game 2
Game 3
Game 4
Game 5
Game 6


Dominguez Perez, Lenier (2678) - Shirov, Alexei (2699)
Round 2

1.e4 e5 2.Nf3 Nc6 3.Bb5 a6 4.Ba4 Nf6 5.O-O b5 6.Bb3 Bc5 7.a4 Rb8 8.c3 d6 9.d4 Bb6 10.Na3 O-O 11.axb5 axb5 12.Nxb5 Bg4 13.Bc2 Bxf3 14.gxf3 Nh5 15.Be3 Qf6 16.Kh1 Ne7 17.Rg1 Ng6 18.Rg4 Nhf4 19.Bb3 c6 20.Na3 d5 21.exd5 cxd5 22.Nb5 Qc6 23.Ba4 f5 24.Rg3 e4 25.fxe4 dxe4 26.d5 Qf6 27.Bxb6 Qxb6 28.Qd4 Qb7 29.c4 Ne2 30.Qa7 Nxg3+ 31.hxg3 Qc8 32.Qc7 Qa6 33.d6 e3 34.fxe3 Qa8+ 35.Kh2 Ne5 36.Qc5 Ng4+ 37.Kg1 Kh8 38.Qd5 Qa5 39.Qd4 Rbe8 40.b4 Qd8 41.Ra3 Re4 42.Qc5 Re5 43.Qd4 f4 44.exf4 Re1+ 45.Kg2 Qe8 46.Bd1 Qh5

0-1

PGN...


 Loading game ...