GM Van Wely, Loek (2674) - GM Onischuk, Alexander (2663)
Aerosvit 2007 (Foros), 06/19/2007
Round 2 [Кройтор Михаил]

[В прошлом году Van Wely играл по-другому:
 7.c5 c6 8.b4 a5 9.a3 b6 10.h3 Ba6 11.Bxa6 Rxa6 12.b5 cxb5 13.c6 Qc8 14.c7 b4 15.Nb5 a4 16.Rc1 Ne4 17.Nd2 Nc3 18.Nxc3 bxc3 19.Rxc3 b5 20.Qe2 Qb7 21.O-O Rc8 22.Rb1 Rb6 23.Nf3 b4 24.axb4 Bxb4 25.Rc2 Bd6 26.Rxb6 Qxb6 27.Bxd6 Qxd6 28.Qb5 Rxc7 29.Qxa4 (1/2 Van Wely,L (2676) - Jussupow,A (2600)/Wolvega NED 2006)]
7...c5 8.a3 cxd4 9.exd4 dxc4 10.Bxc4 Nb6 11.Bd3
[Всё, что я нашёл - это партию в 14 ходов неизвестных шахматистов.
 11.Ba2 Nbd5 12.Nxd5 Nxd5 13.Be5 b6 14.Qd3 1/2, Schmidt, Wlodzimierz - Skalik, Przemyslaw, 2000.09.02]
11...Nbd5 12.Nxd5
[Ещё можно было отступить слоном на d2
 12.Bd2 Nxc3 13.Bxc3 Nd5 14.O-O Bd7 , и начинаются манёвры.]
12...Nxd5 Классическая позиция. Изолированная пешка - сила или слабость?
 13.Be5 Попытка вызвать ход f7-f6.
 13...Qa5+ 14.Nd2 Bg5 15.h4 Интересное включение, но полезное ли?!
[Неплохо было просто
 15.Rc5 Qd8 16.O-O]
15...Bh6 16.Rc5 Qd8 17.Nf3
[Весьма интересна жертва пешки
 17.O-O b6 18.Rc2 Qxh4 19.Ne4 , и белые фигуры нацеливаются на короля. И если
 19...Qd8 , то
(конечно, же здесь сильнее
 19...Bd7! 20.b3 Rac8 и черные вроде бы отбиваются.)
20.Qf3 Initiative ]
17...f6 18.Bg3 b6 19.Rc2 Bb7
[Всё-таки Александру стоило предложить разменять слонов -
 19...Bf4 = / + А то у него он похож на большую пешку.
 После 20.Bxf4 Nxf4 21.O-O Bb7 22.Re1 Nxd3 23.Qxd3 e5 выигрывается пешка.]
20.Qe2 Re8 21.O-O
[Rybka считает более мужественным угрозу шаха
 21.Qe4 f5 22.Qe5 и только потом думает о рокировке. В этом есть резон - так выигрываются черные поля в центре.]
21...Nf4
[Лучше смотрится
 21...Bf4 22.Qe4 f5 23.Qe2 Bxg3 24.fxg3 = / + ]
22.Bxf4 Bxf4 23.Be4 Qd7 24.Re1 Rad8 25.Qd3 Bxe4 26.Qxe4 Bb8 27.Rce2 Re7?! Серьёзное упущение!
[После 27...h5 28.d5?! выгодно чёрным:
 28...Qxd5 29.Qxd5 Rxd5 30.Rxe6 Rxe6 31.Rxe6 Kf7 и т.д.]
28.h5?!
[Эх, не читал Люк книгу про Владимира Крамника с запоминающимся названием «Прорыв»! Иначе последовало бы, без сомнения,
 28.d5! Qxd5
(28...e5 29.Nd4! Rc8 30.Nf5 Ree8 31.d6 + - - черные фигуры скованы, связаны и стеснены:
 31...Kh8 32.h5 Rc6 33.Rd2 + / - )
29.Rd2 Qxd2 30.Nxd2 Rxd2 - с ферзём за ладью и слона.]
28...Qd5 Белые упустили свой шанс - теперь чёрные такой возможности больше им не предоставит
 29.Qg4 Rde8 30.Nd2
[Ходом 30.h6!? Люк мог попортить чёрным пешечную структуру.]
30...f5 31.Qh4 e5 Теперь инициатива - в руках черных.
 32.Qg5 Qf7
[Вроде бы сильнее смотрится
 32...Qd7]
33.g4 fxg4 34.dxe5
[на четверть пешки дешевле оценивает Rybka следующий вариант.
 34.Qxg4 Rf8 35.f3 Qd5]
34...h6 35.Qxg4 Rxe5 36.Rxe5 Bxe5 37.Nc4
[Другой способ защитить пешку
 37.b4 также вёл к положению с перевсом у чёрных -
 37...Rf8
(мало пользы от эффектного
 37...Bh2+ 38.Kf1)
38.Qc4 Bf6! = / + , прикрывая поле е7 в случае размена и не пуская белую ладью.]
37...Rf8 38.Re2 Bf4 39.Qe6?! Неудачное предложение размена ферзей.
 39...Qxe6 40.Rxe6 Rc8
[Шустрее было бы сразу напасть на пешку
 40...Rf5 41.Re8+ Kh7
(41...Kf7? 42.Ra8)
42.Ra8 Rg5+ 43.Kf1 b5! 44.Na5 Rxh5 45.Rxa7 Bc1 - / + ]
41.Nd6?! ... и совсем плохо идти в ладейник, ибо известное высказывание Тартаковера - это глобальное заблуждение!
 41...Bxd6
[41...Rc5 - / + ]
42.Rxd6 Rc5 43.b4
[Впрочем, может, не такое уж и заблуждение. Например, в следующих вариантах нужно ещё доказать, что у чёрных есть победа.
 43.Rd7 a5 44.Rb7 b5 45.b4 axb4 46.axb4 Rxh5]
[Или 43.Rd8+ Kh7 44.Rd7 a5 45.Rb7 b5 46.b4 axb4 47.axb4 Rxh5]
43...Rxh5 44.Rd7 a5 45.bxa5 bxa5 46.Ra7 Позиция чем-то похожа на варианты в комментарии, но здесь уже ход белых.
 46...Kh7 47.Ra6 Rf5 48.Kg2
[Активней смотрится
 48.f4 h5 49.Kg2 Rxf4 50.Rxa5 и т.д.]
48...h5 49.Kg3 g6 50.f3 Kh6 51.a4 Rc5 52.Ra8
[Лучше 52.f4 Rc3+
(52...Kg7 53.Kh4 Rd5 54.Kg3)
53.Kg2 Rc4 54.f5 Rxa4 55.Rxg6+ Kh7 = ]
52...Kg5 53.Rb8? Самоубийство.
[Ну почему не
 53.f4+ ? Ведь после
 53...Kf5 54.Rf8+ Ke4 55.Re8+ Kd4 56.Re6 белым будет ничейное «щасте»...]
Теперь же после
 53...h4+ идёт простая реализация.
 54.Kf2
[Или 54.Kg2 Rc2+ 55.Kh3 Rf2 56.Rf8 Rf1 57.Kh2 Ra1 - + ]
54...Rc2+ 55.Ke3 h3 56.Rh8 h2 57.Rh7 Ra2 58.Rh8 Ra3+! 59.Kf2 Rxa4 60.Kg3
[«Или» 60.Rxh2 Ra2+ 61.Kg3 Rxh2 62.Kxh2 a4]
60...Ra2 61.Rh7 a4 62.Rh8 Rb2 63.Rf8 a3
[Обходя последнюю ловушку
 63...h1=Q 64.f4+ Kh6 65.Rh8+ Kg7 66.Rxh1]

0-1

PGN...

Created with PGNtoJS


GM Dominguez Perez, Lenier(CUB) (2678) - GM Shirov, Alexei(ESP) (2699)
Aerosvit 2007 (Foros RUS), 06/19/2007
Round 2 [Лебедев Василий]

Продолжил своё победное шествие Алексей Широв, как будто и не было за плечами два тяжелейших претендентских матча. 1.e4 e5 2.Nf3 Nc6 3.Bb5 a6 4.Ba4 Nf6 5.O-O b5 6.Bb3 Bc5 7.a4 Боится? Значит, уважает! Уважает Фрэнка Маршалла! 7...Rb8 8.c3 d6 9.d4 Bb6 10.Na3 O-O 11.axb5 axb5 12.Nxb5 У Алексея тут богатая практика. Хотя и давно всё это было, да и две последние партии он проиграл... 12...Bg4 13.Bc2
 | [13.Re1 Bxf3 14.gxf3 Nh5 15.Be3
 |  | (15.Kh1 Qf6 16.Rg1 Nf4 17.Be3 Ne6 18.Bxe6 fxe6 19.Rg3 Kh8 20.Qd3 exd4 21.cxd4 e5 22.d5 Ne7 23.Bxb6 Rxb6 24.Nxc7 Rxb2 25.Ne6 Rg8 26.Kg1 Ng6 27.Qa3 Rb6 28.Kh1 Nf4 29.Nxg7 Ne2 30.Nf5 Rgb8 31.Qd3 Rb2 32.Rf1 Ra8 33.Qc4 Nxg3+ 34.hxg3 Qd8 35.Qc1 Rb3 36.Kg2 Qf8 37.Qc7 (1-0 Svidler,P (2690) - Shirov,A (2710)/Linares 1998).)
 | 15...Qf6 16.Kh1 exd4 17.cxd4 Ba5 18.Rg1 Rxb5 19.Ba4 Rxb2 20.Bxc6 Bb6 21.Rg4 Rb4 22.e5 dxe5 23.dxe5 Qe7 24.Qd5 Bxe3 25.fxe3 g6 26.Rxb4 Qxb4 27.e6 Qc3 28.Rg1 Nf6 29.exf7+ Rxf7 30.Qe6 Kg7 31.Rg5 Qa3 32.Re5 Qd3 33.Kg2 Qe2+ 34.Kg1 Qe1+ 35.Kg2 Qe2+ 36.Kg1 h5 37.Rg5 Qd1+ 38.Kg2 Qc2+ 39.Kg3 Nh7 40.Qe5+ Kh6 41.Be4 Rxf3+ 42.Kxf3 Qd1+ 43.Kf4 Qf1+ 44.Bf3 Qc4+ 45.Be4 Qf1+ (1/2 Ivanchuk,V (2725)-Shirov,A (2700)/Belgrade 1997).]
 | [13.Be3 exd4 14.cxd4 Qe8 15.h3 Bd7 16.Nc3 Nxe4 17.Re1 Nxc3 18.bxc3 Qc8 19.c4 Bf5 20.Re2 Na5 21.Ba2 c5 22.d5 Bd8 23.Bd2 Qa6 24.Qa4 Ra8 25.Bc3 Nb7 26.Qd1 Ba5 27.Bb2 Bb4 28.Nh4 Bg6 29.f4 Qa4 30.Qxa4 Rxa4 31.f5 Rfa8 32.Re7 Bh5 33.g4 f6 34.gxh5 Rxa2 35.Rxa2 Rxa2 36.h6 Rxb2 37.Rxg7+ Kh8 38.Rxb7 Bc3 39.Rd7 Kg8 40.Rd8+ Kf7 41.Rh8 Bd4+ 42.Kf1 (1-0 Anand,V (2765) - Shirov,A (2700)/Groningen 1997).]
13...Bxf3
 | [13...d5 14.Bg5 exd4 15.cxd4 Bxf3 16.Qxf3 Bxd4 17.exd5 Qxd5 18.Qxd5 Nxd5 19.Nxd4 Nxd4 20.Be4 Nf6 21.Bxf6 gxf6 22.Ra7 Rfe8 23.Bd3 Re7 24.Rb1 Nb3 25.h3 Nd2 26.Rc1 Rb3 27.Rc3 Rxc3 28.bxc3 Nb3 29.Ra4 Nc5 30.Rg4+ Kh8 31.Bc4 h6 32.Bd5 Nd7 33.Kh2 Ne5 34.Rg3 Rd7 35.Bb3 Rd2 36.f4 Nd3 37.Bxf7 Nxf4 38.Rg4 Ne2 39.Rc4 Rc2 40.Bh5 Nxc3 41.Bg6 Rc1 42.Bd3 Na2 43.Rxc1 Nxc1 44.Bc4 f5 45.Kg3 Kg7 46.Kf3 Kf6 47.Kf4 c6 48.h4 Kg6 49.Ke5 Kh5 50.g3 Kg4 51.h5 Kxg3 52.Kxf5 Kf2 53.Kg6 Ne2 (1/2Topalov,V (2700) - Shirov,A (2690)/Wijk aan Zee 1996).]
14.gxf3
 | [14.Qxf3 exd4 15.Bg5 h6 16.Bh4 dxc3 17.bxc3 Ne5 18.Qe2 Ng6 19.Bg3 Re8 20.Rad1 Qd7 21.Nd4 Qg4 22.f3 Qg5 23.f4 Qh5 24.Rf3 Nh4 25.Bxh4 (1/2 Polgar,J (2645) - Shirov,A (2690)/Linares 1997).]
14...Nh5 15.Be3 New opening move Новинка, которая вряд ли будет претендовать на звание лучшей...
 | [Ничьи с позиции силы добились чёрные в следующем поединке: 15.Kh1 Qf6 16.Ra4 Nf4
 |  | (любопытно нововведение 16...Ne7 17.Rg1 Ng6 18.Bg5 Qe6 19.Bd3 Nhf4 20.Bf1 c6 21.Na3 d5 22.exd5 cxd5 23.Nc2 Ra8 24.Ne3 Rxa4 25.Qxa4 exd4 26.cxd4 Bc7 27.Qa7 Bb8 28.Qa6 Qxa6 29.Bxa6 Nh3 30.Nxd5 Nxg1 31.Kxg1 Ba7 32.Be3 Rd8 33.Bc4 Kf8 34.Kf1 Ne7 35.Nxe7 Kxe7 36.d5 Bb8 37.h3 Bd6 38.Ke2 Ra8 39.f4 Ra1 40.Kf3 Rh1 41.Kg2 Rb1 42.b3 f6 43.Kf3 Bb4 44.Ba7 Ra1 45.Bd4 Rh1 46.Kg2 Rd1 47.Ba7 Bd6 48.Be3 Ra1 49.Kf3 Bb4 50.Bd4 Ra2 51.Bd3 Ra3 52.Bc4 Kd6 53.Ke4 Ra2 54.Be3 Ra1 55.Kf3 Rg1 56.Ba7 Rh1 57.Kg2 Rd1 58.Bb8+ Kd7 59.Ba7 Bd2 60.Kf3 Rh1 61.Kg2 Ra1 62.Bd4 Rd1 63.Be3 Bxe3 64.fxe3 f5 65.Kf3 Kd6 66.Kg3 Kc5 67.Kf3 Rd2 68.Kg3 Ra2 69.Kf3 Ra8 70.Ke2 Ra1 71.Kf3 Rg1 72.Kf2 Rg6 73.Bd3 Rf6 74.Bc4 Rh6 75.Kg3 Kb4 76.Bd3 Rf6 77.e4 fxe4 78.Bxe4 h6 79.Bh7 Kxb3 80.Bg8 Kc3 81.Kg4 Kd4 82.Be6 g6 83.Kf3 Rf8 84.h4 Rf6 85.f5 Ke5 86.d6 Kxd6 87.Kf4 Ke7 88.Ke5 g5 89.h5 Rf8 90.Bd5 g4 91.Kf4 Rd8 92.Be4 Rd4 93.Ke5 Ra4 94.f6+ Kf7 95.Bg2 g3 96.Kf5 Ra2 97.Bd5+ Kf8 98.Bxa2 g2 0-1 Kosintseva,N (2472) - Lahno,K (2449)/Krasnoturinsk 2006)
 | 17.Rg1 Ne7 18.Be3 Neg6 19.Rg3 Nh5 20.Rg4 h6 21.Na3 Nh4 22.Bd3 Ra8 23.Rxa8 Rxa8 24.Be2 Ng6 25.Nc4 Nhf4 26.Bf1 Ra2 27.Qb1 Ra4 28.Qd1 Ra2 29.Qb1 Ra4 30.Qd1 (1/2 Leko,P (2741) - Karjakin,S (2591)/Dortmund 2004).]
 | [Rybka, ничтоже сумняшеся, советует бесхитростное 15.dxe5 dxe5
 |  | (15...Nxe5 16.f4)
 | 16.Qxd8 Rfxd8 17.Ra6 + / - , и, например, нельзя 17...Nf4? 18.Nxc7!]
...ибо после 15...Qf6 у чёрных, по моему скромному разумению, вполне приличная компенсация за пешку. 16.Kh1 Ne7
 | [Смешно думать, что Алексей не видел простого, но эффектного удара 16...Bxd4!? 17.Nxd4 exd4 18.cxd4 Rxb2 с отыгрышем материала, но в этом случае, как мы видим, позиция упрощалась, а у белых оставались два слона. 19.Rg1]
17.Rg1 Ng6 18.Rg4 Получилось почти такое же положение, как в партии Леко - Карякин. 18...Nhf4 19.Bb3 c6 20.Na3 А теперь следует очередной, «типично шировский» ход, после которого пожар начинает полыхать по все доске!
 | [На 20.Na7 последовало бы 20...exd4!
 |  | (любопытно и 20...Bxa7 21.Rxa7 Nd3! 22.Rg3 Ngf4 и т.д.)
 | 21.cxd4 И смотрите, как могла распрямиться пружина чёрных фигур: 21...Ne2! 22.Qxe2 Bxa7 23.Rxa7 Rxb3 24.f4 Rfb8 25.Qc4
 |  | (25.Ra2 h5)
 | 25...h5! 26.e5? dxe5 27.dxe5 Nxe5! 28.fxe5 Qf3+ 29.Rg2 Rxe3! 30.fxe3 Rxb2 31.Qxf7+! (шанс!) 31...Qxf7 32.Rxf7 Rb1+!
 |  | (32...Rxg2? 33.Rc7 = )
 | 33.Rg1 Rxg1+ (шах!) 34.Kxg1 Kxf7 - + ]
20...d5! 21.exd5
 | [21.Nc2!? Rybka dxe4 22.fxe4 Nh3 23.Kg2 Ngf4+ 24.Kf1 h5 25.Rg3 Rfd8]
21...cxd5 22.Nb5 Коня как-то надо пристраивать...
 | [22.dxe5 Qxe5 23.Qd2 Bxe3 24.fxe3 Rxb3 25.exf4 Qf5 = / + ]
22...Qc6 23.Ba4
 | [Очередная рыбная рыба выглядит так: 23.Na7 Qb7 , и слабо 24.dxe5?!
 |  | (надо соглашаться на 24.Nb5 Qc6 25.Na7)
 | 24...Bxa7 25.Bxf4 Qxb3 26.Qxb3 Rxb3 27.Rxa7 h5! 28.Rxg6 fxg6 29.Bc1 Rxf3 и т.д.]
23...f5 24.Rg3 e4 Позиция, конечно, головоломнейшая... 25.fxe4
 | [Мало что давала и хитрая тактика: 25.Na7 Qe6 26.Nc6 Ra8 27.Nb4 Nh5 Unclear position ]
25...dxe4?! Естественно, чёрные мечтают добраться до короля противника, поэтому и не загромождают большую белую диагональ. Но вполне может оказаться, что этот ход неточность, которой, правда, противник не воспользовался.
 | [После 25...fxe4 26.Na7 Qe6 27.Nc6 Rbc8 28.Nb4 Ba5 слоны белых по-прежнему оставались не у дел, и весьма «плотная» борьба продолжалась.]
26.d5?!
 | [Манёвр 26.Na7! здесь был силён, как никогда ранее: 26...Qd6
 |  | (или 26...Qc7 27.Nc6 Ra8 28.Qb3+ Kh8 29.Ne5 Rfb8 30.Qf7!)
 |  | (или 26...Qb7 27.Qb3+ Kh8 28.Nc6 Ra8 29.d5)
 | 27.Nc6 Rb7
 |  | (27...Rbc8?? 28.Qb3+)
 | 28.Bb3+ Kh8 29.Ne5! + / - ]
 | [26.c4!?]
26...Qf6
 | [Конечно, неважно 26...Nxd5?! ввиду 27.Bb3!]
27.Bxb6
 | [27.d6 Bxe3 28.Rxe3
 |  | (28.fxe3 Nd3 и над позицией белых грозно «нависает» f5-f4)
 | 28...Ne5 и чёрные кони начинают бить копытом совсем уж близко от резиденции белого короля.]
27...Qxb6 28.Qd4 Конечно, в такой ситуации предложить размен ферзей сама Каисса велела! 28...Qb7
 | [Белых потеря качества после 28...Ne2 29.Qxb6 Nxg3+ 30.hxg3 Rxb6 думается, совсем не смущает]
29.c4?! А вот теперь, с ферзями на доске, лишнее качество чёрных «заиграет» новыми красками.
 | [Сильнее 29.d6! и пока нельзя 29...Ne2?? из-за 30.Qc4+]
29...Ne2 30.Qa7? Могло привести к мгновенному разгрому.
 | [Но и 30.Qe3 Nxg3+ 31.hxg3 Ne5 мало вдохновляет.]
30...Nxg3+ 31.hxg3 Qc8?!
 | [После 31...Qxa7 32.Nxa7 Rxb2 атака чёрных «первей», нежели проходные белых. Например, 33.c5 f4 34.gxf4 Nxf4 35.d6 Nd3 36.c6 Nxf2+ 37.Kg1 Nh3+ 38.Kh1 Rff2]
32.Qc7?
 | [Неимоверно обострялась игра после правильного 32.Nd6!? Qd8 33.Bd7 Kh8
 |  | (33...Ne5?! 34.Be6+ Kh8 35.Nxf5 Qf6 36.Re1)
 | 34.c5! - и в конце МОЕГО варианта всё же удаётся сломить сопротивление белых: 34...Rxb2 35.c6 f4! 36.Qd4
 |  | (36.c7 Qf6 37.c8=Q fxg3!)
 | 36...fxg3! 37.fxg3
 |  | (37.Qxb2 Qh4+ с матом)
 | 37...Qb8! 38.Nxe4 Rb4 39.Qe3 Qe5 40.Re1 Qh5+ 41.Kg1 Rb2 Но не рискну утверждать, что всё, только что происходившее на ваших глазах, - истина.]]
32...Qa6
 | [Опять, по всей видимости, можно было играть 32...Qxc7 33.Nxc7 Rxb2 и т.д.]
33.d6
 | [После 33.Qc6 чёрный ферзь ускользал от размена: 33...Qa5 , затем на d2 и т.д.]
33...e3! 34.fxe3 Qa8+ Великий Алехин очень гордился подобным (самым длинным из возможных) шахом! 35.Kh2 Ne5
 | [Похоже, что было более красивое решение позиции: 35...f4!! 36.exf4
 |  | (36.gxf4 Qf3 - + )
 | 36...Qf3!?
 |  | (сильнее и компьютернее 36...Rfe8!)
 | 37.Rg1
 |  | (37.d7 Qf2+ 38.Kh3 Nxf4+! 39.gxf4 Rb6)
 | 37...Qh5+ 38.Kg2 Nxf4+! 39.gxf4 Qg4+ и т.д.]
36.Qc5 Ng4+ 37.Kg1 Kh8 Без ферзей скучно играть, поэтому чёрные лишают белых всех надежд на размен сильнейших фигур. 38.Qd5 Если бы не предыдущий ход чёрных, то сейчас был бы шах! 38...Qa5 39.Qd4?
 | [На падающем флажке найти вариант 39.d7! Nxe3 40.Qd4 Nc2 41.b4! белые не сумели...]
39...Rbe8 40.b4 Qd8 41.Ra3
 | [Или 41.Re1 Re4 42.Qd2
 |  | (42.Qc5 Ne5)
 | 42...Ne5]
41...Re4 42.Qc5 Re5
 | [Уже сейчас решало 42...f4! , но чёрные решают «продлить удовольствие», и исполняют этот «тычок» чуть погодя]]
43.Qd4
 | [Или 43.Qa7 Rxb5! 44.Bxb5 Qxd6 - + ]
43...f4! 44.exf4
 | [Красивее «разграмливались» белые после 44.Bd1 fxg3! 45.Bxg4
 |  | (или 45.Qxg4 Qf6 46.Bf3 Rg5 47.Qf4 Rf5)
 | 45...Qh4 46.Ra2 g2! 47.Kxg2
 |  | (47.Rxg2 Qe1+ 48.Kh2 Rf1)
 | 47...Rg5 .]
44...Re1+ 45.Kg2 Qe8! И неизбежное свершилось: 46.Bd1 Qh5 - мат неизбежен. 0-1

PGN...


GM Rublevsky, Sergei(RUS) (2680) - GM Svidler, Peter(RUS) (2736)
Aerosvit 2007 (Foros RUS), 06/19/2007
Round 2 [Лебедев Василий]

1.e4 c6 Так-так. Четвёртый раз в «сознательной» шахматной жизни Пётр Свидлер отвечает так на 1.е4, видимо, потому, что его партнёр, Сергей Рублевский, предпочитает схему с 3.е5, которая совсем непохожа на обычную карокановскую сухость. 2.d4 d5 3.e5
 | [3.Nd2 dxe4 4.Nxe4 Bf5 5.Ng3 Bg6 6.Bc4 e6 7.N1e2 Bd6 8.h4 h6 9.Nf4 Bxf4 10.Bxf4 Nf6 11.h5 Bh7 12.O-O Nbd7 13.Bb3 O-O 14.Re1 Qb6 15.c4 c5 16.d5 exd5 17.cxd5 Qb4 18.Qd2 Qxd2 19.Bxd2 (Short,N (2684) - Svidler,P (2690)/Santo Domingo 2002).]
 | [3.exd5 cxd5 4.c4 Nf6 5.Nc3 e6 6.Nf3 Bb4 7.cxd5 Nxd5 8.Qc2 Nc6 9.Be2 Nce7 10.O-O Bd7 11.Ne4 Bc6 12.a3 Bd6 13.Bd3 Rc8 14.Ne5 Ng6 15.Nxc6 bxc6 16.Nxd6+ Qxd6 17.Qc5 Qxc5 18.dxc5 a5 19.Bd2 Ra8 20.b4 axb4 21.axb4 Kd7 22.b5 Ne5 23.Be2 cxb5 24.Bxb5+ Nc6 25.Rfd1 Rhb8 26.Bc4 Rxa1 27.Rxa1 Rb2 28.Bxd5 Rxd2 29.Be4 f5 30.Bxc6+ Kxc6 31.h4 Rd7 32.Ra6+ Kxc5 33.Rxe6 Kd5 34.Re2 Ra7 35.Kh2 Ra5 (1/2 Polgar,J (2710)-Svidler,P (2742)/Rishon Le Ziyyon 2006)]
3...Bf5 4.Nd2
 | [Очень весёлой получилась следующая партия: 4.f4 e6 5.Nf3 h5 6.Be3 Qb6 7.Qc1 Nh6 8.c4 Nd7 9.Nbd2 c5 10.Nb3 Rc8 11.Qd2 Be7 12.Rc1 O-O 13.dxc5 Nxc5 14.Nxc5 Bxc5 15.Bxc5 Qxc5 16.b4 Qc7 17.c5 f6 18.exf6 Rxf6 19.Bb5 a6 20.Ba4 b5 21.Bd1 Be4 22.Ng5 Bxg2 23.Rg1 Be4 24.Bxh5 Rcf8 25.Rc3 Rxf4 26.Nxe6 Qe5 27.Nxf4 Rxf4 28.Be2 d4 29.Rcg3 Nf5 30.Rg4 Rxg4 31.Rxg4 d3 32.Qf4 Qc3+ 33.Qd2 Qa1+ 34.Bd1 Bf3 35.Rg3 Nxg3 36.hxg3 Qe5+ 37.Kf2 Bxd1 38.Qxd1 Qd4+ 39.Kf3 Qxb4 40.Qb3+ Qxb3 41.axb3 Kf7 42.b4 Ke6 43.Ke3 Kd5 44.Kxd3 a5 (1/2 Morozevich,A (2741)-Svidler,P (2735)/Monte Carlo 2005).]
4...e6 5.Nb3 Nd7 6.Nf3 Ne7 7.Be2 h6 8.O-O Qc7
 | [Один раз тут даже удалось чёрными (!) отбиться от самого Гарри Каспарова: 8...Bh7 9.c3 Rc8 10.Bd2 Ng6 11.Be3 Be7 12.Ne1 c5 13.f4 O-O 14.Nf3 c4 15.Nc1 b5 16.Qd2 a5 17.Bd1 f5 18.Ne2 b4 19.h3 Rb8 20.g4 bxc3 21.Nxc3 Nh4 22.Rf2 Kh8 23.Ba4 Nb6 24.Bc2 Na8 25.Rb1 Nc7 26.Nxh4 Bxh4 27.Rg2 Be7 28.Qd1 Bb4 29.Ne2 a4 30.gxf5 exf5 31.Bxa4 Ne6 32.Bc2 Qh4 33.Kh2 g5 34.Qf1 g4 35.Rg1 Rg8 36.Bf2 Qh5 37.Ng3 Qf7 38.Ne2 Qh5 39.Ng3 Qf7 40.Ne2 (1/2 Kasparov,G (2847)-Vallejo Pons,F (2629)/Linares 2003).]
9.Bd2 a5 New opening move
 | [9...Be4 10.Rc1 Rc8 11.Ba5 Qb8 12.Be1 a6 13.Nfd2 Bh7 14.f4 c5 15.dxc5 Nxc5 16.Nxc5 Rxc5 17.Bf2 Rc8 18.c4 Rd8 19.Qa4+ Rd7 20.Nb3 Nc6 21.cxd5 Rxd5 22.Rxc6 bxc6 23.Qxc6+ Ke7 24.Qxa6 g5 25.Bc4 Rd7 26.Bc5+ Kd8 27.Qa5+ Kc8 28.Ba6+ Rb7 29.Bxf8 Rxf8 30.Qc5+ Kd7 31.Rd1+ 1-0 Nijboer,F (2598)-Siebrecht,S (2414)/Amsterdam 2006/CBM 113 ext]
10.a4 g5 И, видимо, тут белые решили отыскание ответа на вопрос «Хорош или плох новый план Петра Свидлера в вариант 3. е5?», отложить на потом. 11.c4
 | [И, как всегда, при виде новинки в голову лезет небольшой «креатиффчег»: 11.h4!? g4 12.Ne1 h5 13.Nd3 Be4 14.Qe1!? Это не нападение на пешку а5, это защита пешки h4! И следующий ход белых предугадать нетрудно - f2-f3!]
11...Bg7 12.Bc3 O-O 13.h3 И в этой, как говорится, «полной жизни» позиции последовало соглашение (по антисофийским правилам ;)) на ничью. 1/2-1/2

PGN...


GM Eljanov, Pavel(UKR) (2686) - GM Karjakin, Sergey(UKR) (2686)
Aerosvit 2007 (Foros), 06/19/2007
Round 2 [Лебедев Василий]

Если кто-то вам скажет, что он изобрёл опровержение варианта Чебаненко в славянской защите, то... интеллигентно не поверьте этому. 1.d4 d5 2.c4 c6 3.Nf3 Nf6 4.e3 a6 «Белые до сих пор не могут найти здесь перевес» (В. Бологан). А иногда те же самые белые попадают в ямы, вырытые дома трудолюбивыми исследователями. 5.Nc3 b5 6.c5 Nbd7 7.a3 a5 8.Bd3 e5! Нельзя ждать в «славянке» милости от белых, вырвать их у них - вот наша задача! 9.dxe5 Ng4 10.e6
 | [Контржертва 10.Bxb5 не вызывает оптимизма: 10...cxb5 11.Qxd5 Ra6 12.h3 Nh6 13.c6 Nc5 14.Qxd8+ Kxd8 15.Nd4]
 | [10.Nxb5!? Ngxe5
 |  | (слабо 10...cxb5 11.Bxb5 и грозит c6-c7)
 | 11.Nd6+ Bxd6 12.cxd6 Nxf3+
 |  | (12...O-O 13.Bxh7+!)
 | 13.gxf3!]
10...fxe6 11.Nd4 Nxc5 12.Be2
 | [Если 12.Nxc6 , то Nxd3+ 13.Qxd3 Qd7
 |  | (13...Qb6 14.Qxb5)
 |  | (13...Qf6)
 | 14.Qxb5 Ba6 15.Qa4 Rc8 16.Qxg4 Rxc6 , по-моему, с полной компенсацией у чёрных.]
12...Nxf2!! Вот тебе бабушка и Юрьев день! На «ровном» месте чёрные отдают фигуру. Прекрасно! Интересно, видел ли эту позицию сидящий за соседним столиком Дмитрий Яковенко? И что он тогда подумал? Наверное, «эх, опередили...»
 | [В прошлогодней партии-предшественнице события развивались следующим образом 12...Ne5 13.f4 Nc4 14.b3 Nd6 15.Nxc6 Qb6 16.Nd4 Bd7 17.O-O Be7 18.f5! - белые развили сильную инициативу и победили: 18...Nxf5 19.Nxf5 exf5 20.Nxd5 Qd6 21.Bh5+ g6 22.Bf3 Rd8 23.Bb2 Rf8 24.Qc2 Rc8 25.Rfd1 Ne4 26.Qd3 Bc6 27.Rac1 Rd8 28.Nxe7 Qxd3 29.Rxd3 Rxd3 30.Nxc6 Rxb3 31.Rc2 Rxe3 32.Be2 Kf7 33.g3 g5 34.Bxb5 Nd6 35.Be2 Rc8 36.Kf1 h6 37.a4 Ke8 38.Ba6 Ra8 39.Bd4 Re6 40.Bd3 Rc8 41.Nxa5 Rxc2 42.Bxc2 Kd7 43.Nb7 Re8 44.Nxd6 Kxd6 45.Bxf5 Rf8 46.g4 h5 47.h3 hxg4 48.hxg4 Ra8 49.Bc2 Rc8 50.Bd1 (1-0 Lputian,S (2634)-Jakovenko,D (2671)/Fuegen 2006).]
 | [Комментаторы советовали Better is 12...Nf6 13.Nxc6 Qb6 14.O-O
 |  | (14.Bxb5 Bd7 15.Nd4 Bxb5 16.Ndxb5 a4 Compensation )
 |  | (14.Ne5 Ba6 Unclear position )
 | 14...Bd6
 |  | (14...Bd7 15.Ne5 Initiative )
 | 15.Nxa5!? Initiative (Рогозенко).]
13.Kxf2 Bd6! 14.g3
 | [Если 14.Nxc6 , то удалось обнаружить «железные» ничьи: 14...O-O+ 15.Kg1
 |  | (15.Bf3 Qc7 16.Nd4 Bxh2)
 | 15...Qh4 16.Bf3
 |  | (Или 16.g3 и теперь нельзя 16...Bxg3? (правильно (по Rybk'е) 16...Qf6 17.Qf1 Qh6 18.Qd1 Qf6 19.Qf1 = ) 17.Ne7+ Kf7 (17...Kh8 18.Ng6+! hxg6 19.hxg3 + - ) 18.Nf5!! exf5 19.Qxd5+ Be6 20.Qxc5 Be1 21.Qc7+ Kg8 22.Qf4 Qh3 23.Qf3 + / - )
 | 16...Ne4 17.Qe2 Ba6 18.Bxe4 dxe4 19.g3 Bxg3 20.hxg3 Qxg3+ 21.Qg2 Rf1+! (немного пошалим ;) 22.Kxf1 Rf8+ 23.Kg1 Qe1+ 24.Kh2 Qh4+ 25.Kg1]
14...O-O+ 15.Kg2 Bd7! Теперь меня даже на стихи «пробило»: «О как прекрасно, медлительно, неспешно Сергей ведёт свою атаку...» 16.Bd2?! Приемлемой за белых эта позиция кажется только движкам.
 | [16.Nb3!? Rybka]
16...e5!?
 | [Надо бы посмотреть в Интернете, нет ли сегодня какой-то памятной даты, посвящённой Филидору ;), потому что Rybka советует играть по канонам великого француза: 16...b4! 17.Na4
 |  | (или 17.axb4 axb4 18.Rxa8 Qxa8 19.Nb1 e5)
 | 17...Ne4 18.Rf1 Rxf1 19.Bxf1 c5 20.Nf3 c4 и т.д.]
17.Nb3 Ne6 18.Bg4?! Ещё неточность...
 | [18.Rf1!? Rybka]
18...a4 19.Nc1 Зигберт Тарраш, комментируя подобные ходы соперника, обычно старался щегольнуть эрудицией, цитируя принца, свихнувшегося на датской почве: «До какого убожества...» Действительно, к положению белых фигур трудно подобрать иной эпитет, нежели убогое... 19...Qg5 Самый естественный, но, быть может, не лучший ход.
 | [19...Nc5!? Rybka]
20.h4
 | [Нельзя 20.e4 из-за Nf4+ 21.Bxf4 Qxg4 22.Qxg4 Bxg4 23.h3
 |  | (23.Be3 Bf3+)
 | 23...Bh5 24.g4 d4!]
20...Qg6 Соотношение потраченного времени здесь было таким: 0.27 - 1.07. 21.h5
 | [Видимо, лучше было 21.Bh5 и далее 21...Qf6
 |  | (21...Qh6 22.e4!)
 | 22.Rf1 Qe7 , и пока ничего решающего не видно.]
21...Qg5 22.Rh4
 | [А вот теперь белые, как мне казалось, упускают свой последний шанс на спасение: 22.e4!? Nf4+ 23.Bxf4!
 |  | (23.gxf4 exf4 - + )
 | 23...Qxg4 24.Qxg4 Bxg4 А мнилось мне, что белые выкручиваются из затруднительного положения, применив небольшой тактический трюк - 25.Rh4! (сохраняя лишнюю фигуру) Однако... 25...d4! 26.N3a2
 |  | (или 26.Rxg4 dxc3 27.bxc3 exf4 28.gxf4 Rxf4 - / + )
 | 26...Be6 27.Bd2 c5 - и Филидор рулит!]
22...e4 23.Qe1
 | [Если лучшим Rybka считает здесь 23.Be1 с отдачей пешки на е3 - значит, дело совсем худо.]
23...Nc5 Конь в любом случае намерен скакать по маршруту c5-d7-e5. 24.Bxd7
 | [24.Bd1? допускает убойное 24...Rf1!!]
24...Nxd7 25.N1e2 Ne5 26.Qh1
 | [И для очистки совести разберёмся и с «наиболее упорным» 26.Rh3 таким вот способом - 26...Nd3 27.Qg1 Rf2+ 28.Qxf2 Nxf2 29.Kxf2 Qf5+ 30.Kg2 Qf3+ 31.Kh2 Bc5 - + ]
26...Nf3 27.Qh3 Qf6
 | [Зевать на пороге победы 27...Nxd2?? 28.Qe6+ никто, разумеется, не собирается.]
28.Nf4
 | [Только для справки привожу «вариант»: 28.Rd1 Nxd2 29.Rxd2 Qf1+ 30.Kh2 Rf2+]
28...Nxd2 Фигура отыгралась, а пешки лишние у чёрных остались . Видимо, слова: «Я приехал сюда побеждать!» были сказаны Сергеем перед турниром не ради сотрясения воздуха.. 0-1

PGN...


GM Jakovenko, Dmitry(RUS) (2708) - GM Sasikiran, Krishnan(IND) (2690)
Aerosvit 2007 (Foros RUS), 06/19/2007
Round 2 [Лебедев Василий]

1.e4 c6 2.d4 d5 3.Nc3 dxe4 4.Nxe4 Nd7 5.Ng5 Ngf6 6.Bd3 e6 7.N1f3 Bd6 8.Qe2 h6 9.Ne4 Nxe4 10.Qxe4 Qc7 11.O-O b6 12.Qg4 Kf8 После двух элистинских партий из матча Леко-Бареев вариант, как говорится, на слуху. 13.Qh4
 | [Первый поединок упомянутого матча развивался так 13.Re1 c5 14.c3 Bb7 15.Qh3 Rd8 16.Be4 Bxe4 17.Rxe4 Nf6 18.Re1 g6 19.b3 Kg7 20.dxc5 Bxc5 21.Bb2 Rd5 22.c4 Rh5 23.Qg3 Bd6 24.Ne5 Rd8 25.h3 Rf5 26.Re2 Bc5 27.Rf1 Kh7 28.Qh2 g5?
 |  | (28...Ne4!! - + )
 | 29.Ng4 Bd6 30.g3 Nh5 31.Ne3 Bxg3 32.fxg3 Rxf1+ 33.Nxf1 Rd1 34.Re3 (1-0 Leko,P (2738) - Bareev,E (2643)/Elista RUS 2007).]
13...c5
 | [А в третьем большой борьбы не получилось: 13...Bb7 14.Re1 Kg8 15.Qh3 Re8 16.c4 Nf6 17.Bd2 c5 18.d5 e5 19.Bc3 g6 20.Qh4 Kg7 21.Nd2 Qd8 22.Bc2 Bc8 23.Ba4 g5 24.Qg3 Nh5 25.Qf3 g4 26.Qd1 Re7 27.h3 Nf6 28.hxg4 Bxg4 29.f3 Bc8 30.Re3 Nh5 31.Qe1 f6 32.Qh4 Nf4 33.Ne4 Rf7 34.g3 Ng6 35.Qh5 Bb8 36.Bc2 f5 37.f4 Re8 38.Nf2 Rf6 39.Rae1 e4 40.Bxe4 fxe4 41.Nxe4 (1-0 Leko,P (2738) - Bareev,E (2643)/Elista RUS 2007).]
14.Be4 Rb8
 | [После 14...Bb7 играли так: 15.Bxb7 Qxb7 16.dxc5 bxc5 17.Rd1 Be7 18.Bg5! Bxg5 19.Nxg5 Nf6 20.b3 Kg8 21.Nf3 Kh7 22.Qc4 , и этот позиции чёрные отстоять не смогли: 22...Rhc8 23.Ne5 Qc7 24.Qe2 a5 25.a4 Kg8 26.Rd3 Rd8 27.Rad1 Rd5 28.Nc4 Rad8 29.h3 R8d7 30.Qe1 Rxd3 31.Rxd3 Rxd3 32.cxd3 Qb8 33.Nxa5 Nd5 34.Qd2 Qb6 35.g3 g5 36.Qe1 Kg7 37.Qa1+ Kg8 38.Nc4 Qxb3 39.Ne5 f6 40.Nd7 Qxd3 41.Nxc5 Qf3 42.Qb1 Nc3 43.Qe1 e5 44.a5 e4 45.Qe3 Qd1+ 46.Kg2 Qc2 47.Qd4 Kg7 48.Nd7 (1-0 Lautier,J (2645) - Karpov,A (2735)/Monte Carlo 1998).]
15.Rd1 Ba6
 | [Знаток всего этого дела за чёрных играл 15...c4 16.d5 e5 17.Bf5 Kg8 18.Be3 Nf6 19.Bxc8 Rxc8 20.a4 Qd7 21.c3 Rc7 22.Nd2 Ng4 23.h3 Nxe3 24.fxe3 f5 25.e4 f4 26.Nf3 g5 27.Qh5 Qf7 28.Qg4 Qd7 29.Qh5 Qf7 30.Qg4 Qd7 31.Qh5 (1/2 Timman,J (2639) - Galkin,A (2587)/Hoogeveen 2000).]
16.dxc5
 | [Успешно отбился от белых Сашикиран в следующей партии 16.c3 Nf6 17.dxc5 bxc5 18.Bd3 Bb7 19.Nd2 g5 20.Qh3 Kg7 21.Nc4 Bf4 22.Bxf4 Qxf4 23.Qe3 Rhd8 24.Bf1 Bd5 25.Qxf4 gxf4 26.Ne5 Be4 27.b3 Rd5 28.Rxd5 Nxd5 29.Rc1 Rc8 (1/2 Ramesh,R (2391) - Sasikiran,K (2525)/Nagpur 1999).]
16...bxc5 17.b3 f5 Этот ход выглядит необходимым, уж больно пристально готовились посмотреть белые слоны на королевский фланг чёрных после Bb2... 18.Bd3 Bxd3 19.Rxd3 Ne5 20.Nxe5 Bxe5 21.Rb1 Kf7 22.Be3 Следует, как мне кажется, признать, что некоторый перевес сейчас на стороне белых. Например, сейчас они грозят ходом Фh4 навечно превратить изолятор на с5 в вечную головную боль чёрных. 22...c4 Успевая «в самый последний момент»...
 | [22...Rhd8!? 23.Qc4 Rxd3 24.cxd3 Bxh2+ 25.Kf1 Bd6]
23.Rdd1 cxb3 Два энергичных хода чёрных - и вот уже у соперника появляется шанс образовать отдалённую проходную. В отдалённом, и хорошо бы, чисто пешечном будущем.
 | [23...Rhd8 24.Qxc4 Bxh2+]
24.cxb3 Rhd8 25.Rdc1 Qa5
 | [Очень хитро выглядела умиротворяющая жертва пешки 25...Qd6!? 26.Bxa7 Однако, по мере углубления в позиции, всплывали разные подробности... Например, 26...Rbc8
 |  | (правильно, похоже, продолжить смелую, «беспешечную» игру 26...Rb4 27.Qh5+ g6 28.Qh3 Re4 29.Be3 Bb2!? 30.Rf1 Be5 31.a4 h5 и т.д.)
 | 27.g3 Qd2 28.Rxc8 Rxc8 29.a4 Rc1+
 |  | (29...Qa2 30.Qh5+! g6 31.Qd1)
 |  | (29...Rc3 30.Qh3! Rxb3 31.Rxb3 Qd1+ 32.Qf1 Qxb3 33.a5)
 | 30.Rxc1 Qxc1+ 31.Kg2 Qc7
 |  | (31...Qc6+ 32.f3 Qc2+ 33.Bf2 Qxb3 34.a5)
 | 32.Qh5+ g6 33.Qe2 Qxa7 34.Qxe5 Qb7+ 35.Kg1 Qxb3 36.a5 + / = «Но к чему такие сложности?» - вполне могли решить чёрные и сыграли понадёжнее: свою пешку защитив, напали на чужую.]
26.Qh5+ Kg8 27.Qe2 Rd5 28.g3 Rbd8 29.Rc6 R8d6 30.Rbc1 Kh7 Серия ходов, начиная с 26-го, выглядит вполне естественной. 31.R1c5! Ладейный квадрат! 31...Rxc6
 | [А если 31...Rd1+ ? Смотрим: 32.Kg2 Qb4 33.Kh3! Bf6
 |  | (33...Rxc6 34.Rxc6 Rd6 35.Rc4 Qb7 36.Bxh6!)
 | 34.Rxd6 Rxd6 35.Rc7 a5 36.Rc4 Qb8 37.Bf4 e5 38.Bxe5 Re6 39.f4 Bxe5 40.Rc5!]
32.Rxc6!
 | [Так, а давайте-ка съедим ферзя и посмотрим, что из этого получится: 32.Rxa5 Rxa5 33.b4! Rd5
 |  | (33...Ra3 34.Qb5)
 | 34.Bxa7 Bd4 35.Bxd4 Rxd4 36.Qb2 - две связанные проходные, поддержанные ферзём. Гм-м.. Поэтому чёрным надо «контриграть» - 36...Rd1+ 37.Kg2 Rcc1 , после чего следует надвижение (До упора. В белого короля!) чёрных пешек королевского фланга.]
32...Qd8 33.Qc4 + / = И белые получают небольшой такой комфортный перевесик.
 | [Хватательные рефлексы надо обуздать: 33.Rxe6? Rd1+ 34.Kg2 Qd5+ 35.f3
 |  | (после 35.Qf3? Rg1+! белые не рискуют ни проиграть, ни выиграть - битая ничья.)
 | 35...Rb1!
 |  | (слабо эффектное 35...Bxg3!? 36.hxg3 Qxe6 37.Qxd1 Qxe3 38.Qc2 - никаких шансов у чёрных на обретение перевеса)
 |  | (неважно и 35...Qxe6 36.Qxd1 Bxg3 37.Bxa7 + / = )
 | 36.Qa6 Rb2+ 37.Kh3
 |  | (37.Bf2?? Qd2 38.Qxa7 Bd4 - + )
 | 37...f4! 38.Qc4 Qxc4 39.bxc4 fxe3 40.Rxe5 = ]
33...Qd7 34.b4 Цели определены, приоритеты расставлены... За работу, товарищи! 34...Bd4 Скорее в спасительный «ладейник»! 35.Bxd4 Rxd4 36.Qxe6 Qxe6 37.Rxe6 Rxb4 38.Ra6 f4!?
 | [В ладейной эндшпиле, как все знают, главное - активность, поэтому Кришнаном и было отвергнуто пассивное 38...Rb7 . К тому же, если немного подумать, замечается следующее: конструкция чёрных пешек на королевском фланге такова, что чёрный король не сможет преодолеть 6-ю горизонталь. А это значит, что у белых будет фактически «лишняя» фигура - его белое величество.]
39.gxf4 Rxf4 40.Rxa7 Kg6 41.Ra3 Rc4
 | [А вдруг рука дёрнется 41...Rg4+ 42.Rg3 + - ;)]
42.h3 Rc2 43.Rg3+ Kf5 Ещё одно спорное решение.
 | [43...Kf6 44.a4 Ra2]
44.Rxg7 Rxa2 45.Kg2 Ra3 Как сказано в книге М. Дворецкого «Эндшпиль» про окончания подобного рода: «Если все пешки расположены на одном фланга, то большинство позиций ничейные» . Большинство, но не все ;) Особенно, если слабейшая сторона столь настойчиво стремится к харакири. 46.f3 И, видимо, надо согласиться с мнением высказанным на форуме о том, что чёрные играли этот эндшпиль из рук вон плохо. Ведь даже если снять с доски пешку h6, то позиция - ничейная! 46...Kf6 В общем, я тут много не думал, но самую(ые?) главную(ые?) ошибку(и) вроде нашёл. 47.Rg8 Ra1 48.h4 Kf7 49.Rd8 Kg6 50.Rd5 Rb1 51.Kg3 Rg1+ 52.Kf4 Rh1 53.Rd6+ Kh5 54.Kf5 Ra1
 | [54...Rxh4 = ]
55.f4 Ra5+ 56.Ke4 Ra1??
 | [56...Ra4+! 57.Ke5 Ra5+ 58.Kf6 Kxh4 59.f5 Kg4]
 | [Или 56...Kg4]
57.f5! Re1+??
 | [57...Kxh4! 58.Rxh6+ Kg5 59.Rg6+ Kh5 = ]
58.Kf4 Rf1+
 | [«Разумеется», не 58...Kxh4?? 59.Rxh6#]
59.Ke5 Re1+??
 | [59...Kxh4 60.Rxh6+ Kg5 61.Rg6+ Kh5 62.Rg8 Kh6 63.Kf6 Kh7 64.Rg7+ Kh8 = ]
60.Kf6 Kxh4
 | [60...Rf1 61.Rd5 Kxh4 62.Kg6 + - ]
61.Kg6 + - Да уж, думаю Марк Дворецкий из этой партии «понавытаскивал» бы просто немереное количество трагикомических примеров для своей замечательной книги «Эндшпиль»! 61...Rf1 62.f6 h5 63.f7 Это уже эстетство чистой воды! ;) Хотя и самый лучший в данном положении ход.
 | [63.Rd5 Rg1+ 64.Kh6 Rf1 65.Rxh5+ Kg4 66.Rg5+ Kh4 67.Kg6]
63...Rxf7 64.Kxf7 Kg3 65.Kg6 h4 И пришлось выигрывать «единственными» ;) ходами. 66.Kg5 h3 67.Rd3+! Только так! Ха! 67...Kg2 68.Kg4 h2 69.Rd2+ Kg1 70.Kg3 Kf1
 | [70...h1=Q 71.Rd1# Ничего не скажешь, эстетный вариант!]
 | [Или 70...h1=N+ 71.Kf3]
71.Rd1+ 1-0

PGN...


GM Ivanchuk, Vassily(UKR) (2729) - GM Nisipeanu, Liviu-Dieter(ROM) (2693)
Aerosvit 2007 (Foros RUS), 06/19/2007
Round 2 [Лебедев Василий]

Запутать в дебюте можно, конечно, любого шахматиста, но только не Василия Иванчука, когда он в ударе. А он (ИМХО) - в ударе... 1.d4 d5 2.Nf3 Nf6 3.c4 dxc4 4.Nc3 И только теперь стало понятно, что за дебют был разыгран - защита Рагозина... 4...e6 5.e4 Bb4 6.Bg5
 | [В Элисте проверялся гамбитный вариант - 6.Bxc4 Nxe4 7.O-O , и чёрным пришлось тяжело, хотя они и устояли: 7...Nxc3 8.bxc3 Be7 9.Ne5 O-O 10.Qg4 Kh8 11.Qh3 Qe8 12.Bd3 f5 13.Re1 Nc6 14.Nf3 Qg6 15.Rb1 Bd6 16.Rb2 b6 17.Rbe2 Bd7 18.Ng5 Rae8 19.Bb5 h6 20.Bxc6 Bxc6 21.Nxe6 Rg8 22.c4 Bd7 23.d5 Bxe6 24.Rxe6 Rxe6 25.dxe6 Re8 26.Qe3 f4 27.Qe4 Qxe4 28.Rxe4 Kh7 29.f3 g5 30.Kf2 Kg6 31.g4 Kf6 32.Bb2+ Ke7 33.h4 gxh4 34.Bg7 h3 35.Kg1 Bc5+ 36.Kh2 Rd8 37.Bxh6 Rd3 38.Kxh3 Rxf3+ 39.Kh4 Re3 40.Bg5+ Ke8 41.Rxe3 fxe3 42.Kg3 e2 43.Bd2 Ke7 44.Kf3 Kxe6 45.Kxe2 c6 46.Bf4 Be7 47.Kd3 b5 48.cxb5 (1/2 Kasimdzhanov,R (2677) - Gelfand,B (2733)/Elista RUS 2007).]
6...c5 Так однажды позволил себе сыграть сам Гарри Каспаров, правда, против заметно уступающего ему в классе соперника. 7.e5
 | [7.Bxc4 cxd4 8.Nxd4 Qa5 9.Bd2 Qc5 10.Bb5+ Nbd7 11.Nb3 Qb6 12.Qe2 a6 13.Bd3 Ne5 14.O-O O-O 15.Rac1 Bd7 16.Bg5 Nxd3 17.Qxd3 Bxc3 18.Bxf6 Bxf6 19.Qxd7 Bxb2 20.Rc7 Rab8 21.Rb1 Be5 22.Rcc1 Rfd8 23.Qa4 Rbc8 24.g3 Rxc1+ 25.Rxc1 g6 26.Qa5 Bd4 27.Qxb6 Bxb6 28.Rc2 Kg7 29.Kf1 Rd1+ 30.Ke2 Rh1 31.h4 Bxf2 32.Rc7 Bxg3 33.Rxb7 Rxh4 34.Nc5 Kf6 35.Kf3 Bd6 36.Nd7+ Kg7 37.Rb6 Rh3+ 38.Ke2 Bf4 39.Nc5 Re3+ 40.Kf1 Rc3 41.Nxa6 Ra3 (0-1 Pelletier,Y (2531) - Kasparov,G (2827)/Zuerich 2001).]
7...cxd4 8.Qa4+ Nc6 9.O-O-O Bd7 Пока - ничего нового 10.Ne4 Nxe4?! Этот ход после рассматриваемой партии, думается, будет на некоторое время сдан в архив. Но, может быть, он, со временем, займёт своё место в ряду тому подобных псевдожертв ферзя, коих много раскидано по раскидистым ветвям дебютной теории.
 | [Гораздо чаще встречалось 10...Be7 11.exf6 gxf6 12.Bh4 Rc8 13.Kb1 Na5 14.Qc2 e5 15.Nxd4 exd4 16.Rxd4 Qb6 17.Nxf6+ Bxf6 18.Qe4+ Kf8 19.Bxf6 Qxf6 20.Rxd7 Re8 21.Qd4 Re1+ 22.Kc2 Qxd4 23.Rxd4 Ke7 24.g3 Rd8 25.Bg2 Re2+ 26.Kd1 Rxd4+ 27.Kxe2 Kd6 28.h4 b5 29.h5 h6 30.Rd1 Rxd1 31.Kxd1 f5 32.Kd2 b4 33.Ke3 b3 34.axb3 Nxb3 35.Bh3 Ke6 36.f3 a5 37.g4 Ke5 38.f4+ Kf6 39.Bf1 fxg4 40.Bxc4 Nc5 (1/2 Kasparov,G (2775) - Ribli,Z (2625)/Barcelona 1989).]
11.Bxd8 Rxd8 У чёрных всего пара фигур и пара пешек за ферзя, но это ненадолго. 12.Nxd4 Bd2+ New opening move Новинка.
 | [В одной заочной партии встретилось: 12...Nxf2 13.Nxc6 Nxd1 14.Qxb4! Bxc6 15.Bxc4 Nf2 16.Rf1 Nd3+ 17.Bxd3 Rxd3 и, как мы у видим, получилось примерно такое же положение, что и в партии. С тем же итогом. 18.Qc5 a6 19.Rd1 Rxd1+ 20.Kxd1 Rf8 21.Qc4 h5 22.Kd2 Bxg2 23.Qc8+ Ke7 24.Qc5+ Ke8 25.Qg1 Bd5 26.Qxg7 Bxa2 27.Qh7 Bd5 28.Qxh5 Rg8 29.Qh4 Rg2+ 30.Kc3 b5 31.b4 Re2 32.Qh8+ Ke7 33.Qb8 f5 34.Qa7+ Kf8 35.Qxa6 Bc4 36.Qd6+ Kg7 37.h4 Re3+ 38.Kc2 Re2+ 39.Kd1 Rg2 40.Qd8 Rh2 41.Qg5+ Kf8 42.Qf6+ Kg8 43.Qg6+ Kf8 44.h5 Bd5 45.h6 Rh1+ 46.Ke2 Rh2+ 47.Ke3 Rg2 48.Qh7 Rg4 49.Kd3 Rg3+ 50.Kd4 Rg4+ 51.Kc5 Bc4 52.Kd6 Bb3 53.Qh8+ Kf7 54.Qf6+ Kg8 55.Ke7 (1-0 De Koning,L - Knudsen,N/corr 1998/MegaCorr4)]
 | [12...Nxd4? 13.Qxb4]
13.Rxd2
 | [13.Kb1? Nxd4 14.Qxc4 Bc6 - / + ]
13...Nxd2 14.Nxc6!
 | [В случае 14.Kxd2?! Nxd4 15.Qxa7 Bc6 , по-моему, чёрные стоят гораздо «крепче», нежели в партии.]
14...Bxc6 15.Qa3! Допускать рокировку чёрных, разумеется, нельзя. 15...Nxf1
 | [Ускакать коником, похоже, не уда,тся: 15...Ne4 16.f3 Nf2
 |  | (16...Ng5?? 17.h4)
 | 17.Rg1 Rc8
 |  | (или 17...Nd3+ 18.Bxd3 cxd3 19.Rd1)
 | 18.Kb1 Nd3 19.Bxd3 cxd3 20.Rd1 Bb5 21.Rc1 Bc6 22.Rc3 d2 23.Kc2 Rd8 24.Rd3 и т.д.]
16.Rxf1 Rd3 17.Qb4 a5?! А вот этот ход вызывает сомнения. Зачем ослаблять ферзевый фланг? Ведь если белые получат возможность образовать проходную, то их шансы на победы резко возрастут.
 | [Как мне кажется, креатив надо искать на линии, начинающейся с 17...Rd7! 18.Rd1
 |  | (18.Qxc4 O-O)
 | 18...Bd5
 |  | (18...Rxd1+ 19.Kxd1 Kd7 20.Qxc4 Rd8)
 | 19.Qc5 b6 20.Qc8+ Rd8 21.Qc7 Ra8 22.Qd6 Rd8 23.Qa3 Rd7]
18.Qxc4 Дальнейшее, по большому счёту более или менее чёткая реализация, хотел сказать «добытого преимущества», но разве это добыча? Это скорее подарок румынского гроссмейстера одному из хозяев турнира. 18...Rd5 19.Rd1 O-O Долгожданный ход.
 | [19...Rxe5 20.Qd4 Rd5 21.Qxg7 + - ]
20.Rxd5 Bxd5 21.Qa4 Bxg2 Обмен явно неравноценный.
 | [Может, стоило «тупо» позащищаться? Например, 21...Ra8!? , и к ладьей не очень-то подберёшься. Да, и слабостей особых у чёрных нет. А на 22.b4 выручает 22...b5!]
22.Qxa5 Bd5 Теперь белые будут образовывать проходную на ферзевом фланге и вести её в ферзи. 23.f4!? Похоже, что всё тут у Василия Михайловича просчитано.
 | [Неплохо смотрелось и 23.Qb6!? с идеей 23...Bxa2? 24.Qxb7
 |  | (но не 24.b3 потому, что хоть белые и ловят слона, но чёрные получают нешуточные шансы построить крепость)]
23...f6 24.f5! Красиво, чьорт побьери! 24...fxe5 25.fxe6 Bxe6 26.b3
 | [Разумеется, не 26.Qxe5?? Bxa2 = , и чёрные просто отдадут слона за пешку «b» и построят крепость.]
26...e4
 | [Защищать эту пешку нечем: 26...Rf5 27.Qc7 . Остаётся задвинуть её куда подальше.]
27.Qb5 Bf7
 | [Если 27...e3 , то 28.Qe5 и т.д.]
28.Qxb7 e3 29.Qb5 И ничего тут у чёрных не получается, ничего они не успевают создать, ни малейшей «контригринки»! 29...h6 30.Kd1 g5 31.Qe2 Этот ход гроссмейстера многие зрители не совсем поняли...
 | [Но не вполне удачно 31.Ke1?! (чтобы не попасть под шах слона противника) 31...Bh5! 32.Qc4+ Kg7! 33.Qd4+ Kg8 , и чёрные не только сохраняют пешку «е» - 34.Qd5+
 |  | (34.Qxe3?? Re8)
 | 34...Rf7! , но и даже продвигают её на е2, тем самым спасаясь: 35.h4 e2 36.hxg5 Kg7]
 | [А если 31.Ke2 , то Re8 и опять же, пешка «е» остаётся в живых]
31...Rd8+ Бросаясь в отчаянную контратаку.
 | [31...Re8 32.b4 - и белая проходная пошла...]
32.Ke1 Rd2
 | [Если 32...Ra8 , то 33.a4!
 |  | (33.h3 Bxb3!)
 | 33...Bxb3
 |  | (или 33...Rb8 34.a5 Rxb3 35.Qd1 Ra3 36.Qd6)
 | 34.Qxe3 Bxa4 35.Qe6+ , и после легко находимого ряда шахов теряется ладья]
33.Qxe3 Rxa2 34.b4 Rxh2 35.b5 Rb2 36.b6 g4
 | [36...Bd5 37.Qc1 Rb3
 |  | (37...Rxb6 38.Qc8+ Kg7 39.Qc7+)
 | 38.Qc2 и Qxb3!]
37.Qxh6 Rb1+ 38.Kf2 Rb3 39.Qc6
 | [Можно было с шахами пересечь контроль - 39.Qg5+ Kf8 40.Qd8+ Kg7 , а потом уже подумать, но Иванчук решил не откладывать дело даже в столь недолгий ящик]
 | [И всё же чёрным стоило попытаться заставить белых «потренироваться» в весьма техническом окончании после «естественного» 39.Qc6 g3+ 40.Kg2 Rd3 41.b7 Bd5+ 42.Qxd5+ Rxd5 43.b8=Q+ , но этот вариант был возможен только при большом желании белых. Уклониться от него большого труда не составит. Ибо помни Памплону! Партия Морозевич - Яковенко...]
1-0

PGN...


 If a project contains more than one game, the links on this site can be used to operate so, that a selected game comes up at first (only if frames are used).
Also, you can link to a selected position of a game by writing <> as comments after the corresponding move.After converting, additional links for the marked moves will appear on this page. The characters <> must be written at the start of the move comment, and they will be removed in the created game page.

Game 1
Game 2
Game 3
Game 4
Game 5
Game 6


 Loading game ...